Permalänk
Medlem

Problem med att dator hänger sig

Hej allihopa.
Har fått problem med datorn nu för ett tag sen och tänkte be om hjälp här och se vad vi kan komma fram till.

Från första början kom problemet "Display driver stopped responding and has recovered". Efter lite googlande osv så hittade jag en lösning trodde jag. Jag sänkte klocken på mitt grafikkort och då fungerade allt som vanligt. Men sedan började felet komma tillbaka och bilden på skärmen oavsett program gav mig massa typ "pixelfel" över hela skärmen.
Testade äldre drivrutiner utan resultat.
Bytte då grafikkort och satte in mina gamla kort för att se om det var någon skillnad och det var det, allt flöt på perfekt så misstänkte då att det var grafikkortet som det var fel på och lämnade in det där jag köpt det. Men efter ett tag så började datorn att hänga sig istället, inga felmeddelanden utan datorn bara frös och jag är tvungen att starta om via att trycka på knappen på datorn.
Har testat mina minnen, ett i taget cirka 10 timmar var utan några errors.
Så nu återstår väl nätagg eller moderkort antar jag. Kan nämna att mina usb-portar verkar strula ibland och jag får dra ut och sätta i kabeln för musen samt tangentbordet ibland.

Moderkort: Gigabyte Z68AP-D3
Minnen: Corsair XMS 4GBx2
CPU: i5 2500K
GPU: MSI GeForce GTX 970 Gaming 4G (nya) samt 2st 6970 (gamla)
PSU: XFX Pro Series 850W

Tacksam för hjälp!

Permalänk
Medlem
Skrivet av boobboo:

Hej allihopa.
Har fått problem med datorn nu för ett tag sen och tänkte be om hjälp här och se vad vi kan komma fram till.

Från första början kom problemet "Display driver stopped responding and has recovered". Efter lite googlande osv så hittade jag en lösning trodde jag. Jag sänkte klocken på mitt grafikkort och då fungerade allt som vanligt. Men sedan började felet komma tillbaka och bilden på skärmen oavsett program gav mig massa typ "pixelfel" över hela skärmen.
Testade äldre drivrutiner utan resultat.
Bytte då grafikkort och satte in mina gamla kort för att se om det var någon skillnad och det var det, allt flöt på perfekt så misstänkte då att det var grafikkortet som det var fel på och lämnade in det där jag köpt det. Men efter ett tag så började datorn att hänga sig istället, inga felmeddelanden utan datorn bara frös och jag är tvungen att starta om via att trycka på knappen på datorn.
Har testat mina minnen, ett i taget cirka 10 timmar var utan några errors.
Så nu återstår väl nätagg eller moderkort antar jag. Kan nämna att mina usb-portar verkar strula ibland och jag får dra ut och sätta i kabeln för musen samt tangentbordet ibland.

Moderkort: Gigabyte Z68AP-D3
Minnen: Corsair XMS 4GBx2
CPU: i5 2500K
GPU: MSI GeForce GTX 970 Gaming 4G (nya) samt 2st 6970 (gamla)
PSU: XFX Pro Series 850W

Tacksam för hjälp!

hur gör du när du installerar drivrutinerna till grafiken.
det går testa grafiken också i Furmark eller använd http://www.catzilla.com/

har du överklockat processorn också ?
vad har du för Vcore på cpu/gpu ?

Permalänk
Medlem

@Grönahunden: Jag använder mig av Drive Sweeper för att ta bort dem gamla drivrutinerna och sen installerar jag drivrutinerna på nytt. Processorn var överklockad när det felet började komma men är nu tillbaka på standard-clock utan resultat.
Ej helt säker på detta men på mina kort som sitter i nu, alltså 2st 6970 så är det standard clock och stands Vcore då jag inte rört dem någonting.
På mitt 970 så höjde jag V-core med +10 i MSI Afterburner och sänkte clocken för att testa. Vet ej vad det var för V-core men det hände även på standard Vcore och standard clock.
Vcore på CPU kommer jag inte ihåg exakt vad den låg på då den var clockad men nu är den också på standard. Kan kolla exakt när jag kommer hem.

Permalänk
Medlem

@boobboo

gör så..
när du satte ihop datorn använde du ESD-armband ?

när du testar dolda fel så blir det nästan att du behöver en fungerande dator att testa varje del i.
har du nånting annat än dom gamla grafikkorten att använda ? låna från nån du känner.

ja kan inte så mycket om Överklockning men om du har för hög volt så kan du få märkliga fel.

Permalänk
Medlem

@Grönahunden: Ja det gjorde jag, hade det varit en sån skada så hade det nog visat sig när jag startade datorn för första gången, eller iaf tidigare än 4 år efteråt
Har inget hemma på lager att använda men ska försöka låna lite grejer av folk jag känner för att testa.