"Endast nödsamtal"/ långsam laddning One plus one

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Okt 2013

"Endast nödsamtal"/ långsam laddning One plus one

Tjenare! Fick precis hem min nya One plus one och snabbt som attans slängde jag i SIM-kortet och till min stora förvåning står det "Endast nödsamtal". Detta är när jag har LTE som vald nätverkstyp, väljer jag 3G fungerar det som det ska.

Någon som har förslag på vad jag kan göra? Är helt ny till andriod så all hjälp uppskattas

EDIT: Satte i laddaren för ca 2h sedan, och den har laddat ca 10%, jag har använt telefonen under tiden. Men nu har den legat ett tag och det står att det är ca 6h kvar tills batteriet är fullt, batteriet är nu på 30%.

Tack på förhand
Mvh Jonathan

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2007

Är det möjligen så att du bor på "vischan"? OPOn har inte stöd för vissa frekvenser som används för LTE i Sverige. OPOn stödjer främst de som återfinns i storstäder (tex. Stockholm och Göteborg är inga problem för mig).

WS: Bärbar workstation, 2 * Dell U2412M
HTPC: Intel NUC, Canton GLE 496, Yamaha RV-A830, Sanyo PLV-Z700
Server: Intel Xeon E3-1240@3.4 GHz, ESXi, 32GB RAM, 8*2TB RAID-Z2 + SSD-cache
Slösurf: MacBook Air 11,6", Samsung S8
Kamera: Canon EOS 5DII + 1DIII, Canon 100/2.8 Macro, Canon 70-200/2.8L, Canon 24-70/2.8L

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det går inte att ringa via 4g nät så om du på nått sätt väljer bort 2-3g så dödar du vanlig telefoni.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2005
Skrivet av zyberzero:

Är det möjligen så att du bor på "vischan"? OPOn har inte stöd för vissa frekvenser som används för LTE i Sverige. OPOn stödjer främst de som återfinns i storstäder (tex. Stockholm och Göteborg är inga problem för mig).

Har inte stött på någon telefon som inte går över automatiskt när lte inte finns. Tror inte ens det går att ställa in. Inte på de andriod versioner jag har haft.

What evah! i'll do what i want!

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Okt 2013
Skrivet av zyberzero:

Är det möjligen så att du bor på "vischan"? OPOn har inte stöd för vissa frekvenser som används för LTE i Sverige. OPOn stödjer främst de som återfinns i storstäder (tex. Stockholm och Göteborg är inga problem för mig).

Njae "Vischan" skulle jag väl inte kalla det. En liten stad några mil bortom Örebro.

Skrivet av Ceogar:

Har inte stött på någon telefon som inte går över automatiskt när lte inte finns. Tror inte ens det går att ställa in. Inte på de andriod versioner jag har haft.

Jag kan välja mellan LTE, 3G och 2G. Väljer jag 3G fungerar det. Annars inte

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011

Jag och en kompis har varsin OPO och när senaste uppdateringen kom så har vi fått problem med att vi tappar täckning och datatrafik lite då och då. Ibland tappar man bara datatrafiken och ibland båda. Hade inga som helst problem innan uppdateringen. Kanske kan vara det som spökar för dig med? Eller du kan inte ha satt i hållaren till kortet år fel håll? Vill minnas att det gick att tvinga i den upp och ner.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2010

Funkar LTE:n som den ska då? Har fått för mig att 1+1 inte stödjer de vanligaste banden i Sverige (B8 och B9?), men det kanske jag fått helt om bakfoten.

Vad har du för accesspoint?

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Apr 2003

Kolla så namnet på accesspunkten är rätt (APN). exempelvis för tele2 så heter den. 4g.tele2.se
Telefonen ger automatiskt ett felaktigt namn för 4g abonnemang med tele2
Uppdatera även till senaste firmware.

i7 7700K @ 5GHZ <> Asus STRIX Z270E <> Corsair LED 2*8GB 3200Mhz <> GeForce 1070 <> Intel 335 RAID0 <> Acer X34A <> LG27EA73 <> Ducky Shine 4 brown <> Zowie ec2-a <> Phanteks primo <> EVGA T2 850W <> Ekwb & alphacool custom loop

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Okt 2013
Skrivet av jakob55:

Jag och en kompis har varsin OPO och när senaste uppdateringen kom så har vi fått problem med att vi tappar täckning och datatrafik lite då och då. Ibland tappar man bara datatrafiken och ibland båda. Hade inga som helst problem innan uppdateringen. Kanske kan vara det som spökar för dig med? Eller du kan inte ha satt i hållaren till kortet år fel håll? Vill minnas att det gick att tvinga i den upp och ner.

Skickades från m.sweclockers.com

Simkortet sitter rätt, får slå min pinkod vid omstart.

Skrivet av IRONBERG:

Kolla så namnet på accesspunkten är rätt (APN). exempelvis för tele2 så heter den. 4g.tele2.se
Telefonen ger automatiskt ett felaktigt namn för 4g abonnemang med tele2
Uppdatera även till senaste firmware.

Yes, APN är rätt (tror jag) Har Halebop och den står på "halebop.telia.se"

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Okt 2013

Uppdaterade första inlägget istället för att starta ny tråd ang. långsam laddning.

Hoppas detta är ok enligt reglementet?

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Nov 2001

Näten den stödjer
2G:
GSM 850 / 900 / 1800 / 1900
3G:
HSDPA
850 / 900 / 1700 / 1900 / 2100 (WCDMA 1/2/4/5/8)
4G:
LTE 700 / 1700 / 1800 / 2100 / 2300 / 2600 (Bands 1/3/4/7/17/38/40)

/Lunk

Mobo: MSI 370x Pro Carbon CPU: Ryzen 1700x, RAM: Corsair 3200MHz 2x8GB GPU: Sapphire 290 Tri-X PSU: Xfx 850w Chassi: Define R4 White

Trädvy Permalänk
Medlem
Plats
Рос&#10
Registrerad
Nov 2011

Ang laddningen, vilken laddare? Original? Om inte så får du se till att den har samma specifikationer som original, annars tar det lång tid... När jag laddar min genom usbsladd från datorn så kan den gå upp 30% på en arbetsdag. Medans med original laddaren laddar upp 30% på 20 minuter

Node 804 | CPU: i7 4770k | RAM: Corsair vengeance LP 16gb | GPU: MSI GTX 780 SLi | MB: ROG Maximus VII Gene |
Node 304 | CPU: G3258 | RAM: HyperX 8gb | GPU: Nvidia GTX Asus 750Ti | MB: MSI Z97i-AC |

Trädvy Permalänk
Medlem
Registrerad
Dec 2010
Skrivet av Lunk:

Näten den stödjer
2G:
GSM 850 / 900 / 1800 / 1900
3G:
HSDPA
850 / 900 / 1700 / 1900 / 2100 (WCDMA 1/2/4/5/8)
4G:
LTE 700 / 1700 / 1800 / 2100 / 2300 / 2600 (Bands 1/3/4/7/17/38/40)

Har du bra 4g täckning då? För band 20 är väl det som bör stödjas ute på glesbygden. Min telefon står också på halebop.telia.se, med Halebop som nätverksoperatör. Kolla om du kan byta till Telia?

Låter dock som detta är ett mjukvarufel på telefonen, då (som tidigare nämnt) 4g inte stödjer röstsamtal. Telefonen ska då byta från 4g till 3g för att ta emot samtal (någon inställning borde heta 2g/3g/4g auto eller LTE/WCDMA/GSM).

Trädvy Permalänk
Medlem
Registrerad
Jan 2003

Som skrivs ovan, välj att den både ska kunna köra LTE och WCDMA.

// Valiant
Dator: Gigabyte G1.Sniper Z97, Intel i7 4.0 Ghz, 8 GB RAM, Radeon R9 200, SB X-Fi, Logitech Z-5500, Win8.1 64-bit
Mobil: LG G Flex (primär), Nokia Lumia 1020 (sekundär)

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Okt 2013

"endast nödsamtal" one plus one

Skrivet av Efta:

Har du bra 4g täckning då? För band 20 är väl det som bör stödjas ute på glesbygden. Min telefon står också på halebop.telia.se, med Halebop som nätverksoperatör. Kolla om du kan byta till Telia?

Låter dock som detta är ett mjukvarufel på telefonen, då (som tidigare nämnt) 4g inte stödjer röstsamtal. Telefonen ska då byta från 4g till 3g för att ta emot samtal (någon inställning borde heta 2g/3g/4g auto eller LTE/WCDMA/GSM).

Ska jag vara helt ärlig så har jag inte en aning vad det är för signal jag får in, står H+ och en snabb googling säger att det inte är 4G. Kan mycket möjligt vara så att jag inte kan få in 4G där jag bor. En "normal" telefon får dock in det. Farsan har 4G på sin iPhone och han bor endast en stenkast från mig.

Ang. Inställningarna så ställer jag in önskad nätverkstyp har jag sett. Så antar att den byter automatiskt då.

Tack på förhand
Mvh Jonathan Andersson

Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Pompaz:

Ska jag vara helt ärlig så har jag inte en aning vad det är för signal jag får in, står H+ och en snabb googling säger att det inte är 4G. Kan mycket möjligt vara så att jag inte kan få in 4G där jag bor. En "normal" telefon får dock in det. Farsan har 4G på sin iPhone och han bor endast en stenkast från mig.

Ang. Inställningarna så ställer jag in önskad nätverkstyp har jag sett. Så antar att den byter automatiskt då.

Tack på förhand
Mvh Jonathan Andersson

Skickades från m.sweclockers.com

H+ indikerar förmodligen HSPA+ (3,5G)
http://en.wikipedia.org/wiki/Evolved_HSPA

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Okt 2013
Skrivet av mrqaffe:

H+ indikerar förmodligen HSPA+ (3,5G)
http://en.wikipedia.org/wiki/Evolved_HSPA

Stämmer nog mycket bra!

Har dock märkt nu att jag har problem att skicka MMS när jag inte är ansluten till WIFI. Har vart i kontakt med Halebops support och dom skyller på problem med GSM nätet i mitt område. Men som jag förstått det inger inte H+ i det.

Eller skickas MMS alltid över GSM?

Tack på förhand
Mvh Jonathan Andersson

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2007

Går väl inte skicka mms över WIFI?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Pompaz:

Stämmer nog mycket bra!

Har dock märkt nu att jag har problem att skicka MMS när jag inte är ansluten till WIFI. Har vart i kontakt med Halebops support och dom skyller på problem med GSM nätet i mitt område. Men som jag förstått det inger inte H+ i det.

Eller skickas MMS alltid över GSM?

Tack på förhand
Mvh Jonathan Andersson

Skrivet av DAoG:

Går väl inte skicka mms över WIFI?

MMS kräver mobilnäten annars är det inte MMS, det kanske är nån app som tagit över och skickar nått via det datanätverk som är tillgängligt i stället för att det skickas som MMS ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Okt 2013
Skrivet av mrqaffe:

MMS kräver mobilnäten annars är det inte MMS, det kanske är nån app som tagit över och skickar nått via det datanätverk som är tillgängligt i stället för att det skickas som MMS ?

Står MMS som typ under meddelande info och skickar direkt genom vanliga "sms appen". Aktiverar jag WIFI kan jag både ta emot och skicka MMS, avaktiverar jag WIFI går inget av de.

Tack på förhand!
Mvh Jonathan Andersson

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Pompaz:

Står MMS som typ under meddelande info och skickar direkt genom vanliga "sms appen". Aktiverar jag WIFI kan jag både ta emot och skicka MMS, avaktiverar jag WIFI går inget av de.

Tack på förhand!
Mvh Jonathan Andersson

Skumt, Apple har ju tex appar som tar över sms mms och har strulat för folk men det är ju inte nått förvalt i android, är det möjligen så att radiodelarna är hopkopplade så att du inte bara kan stänga av wifi ? i min S3a så är tex fm radion hoplänkad med telefonkretsen, men positionering (iofs både gps och glonass) wifi och blåtand går att styra individuellt.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.