Laggproblem i The Witcher 3

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2003

Laggproblem i The Witcher 3

Hej allihopa!

Jag har stora problem med att spela The witcher 3 på mitt R9 290. Spelet flyter på bra precis när det är startat men efter en stund när man spelat så börjar det lagga i små intervaller. FPS-kurvan ser ut ungefär som en sinuskurva med jämna dippar. Jag har testat ställa ner all grafik på low men med samma resultat. Jag kör MSI afterburner och har låst upp voltage control. Alla klockfrekvenser är i övrigt standard. Kortet har en Accelero Xtreme 3 monterade om det är till någon hjälp. I övrigt är datorn som följer:

Intel I7 4770k
16Gb Ram
Asus Maximus Hero
Samsung 840 SSD

Hoppas någon har lite tips på vad jag kan testa för jag börjar få slut på ideer.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Vad har du för temp på CPU och GPU?
Kan ju vara dåligt monterad kylare så det överhettar och temporärt droppar i FPS medans den sänker hastighet för att sänka temp.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2003

Tack för tipset! Jag har kört en sväng med MSI Kombustor och kikat på temperaturen. Mitt grafikkort ligger på 72 grader som högst efter 10 minuters körning. Processorn är som högst uppe på 55-60 så det bör inte vara dessa som strular.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Feb 2003
Skrivet av TiasE:

Vad har du för temp på CPU och GPU?
Kan ju vara dåligt monterad kylare så det överhettar och temporärt droppar i FPS medans den sänker hastighet för att sänka temp.

Du hade rätt! Efter ditt tips så bestämde jag att testa igen men med The Witcher 3 som verktyg för att pressa grafikkortet. Då gick det upp till drygt 95 grader och började sänka frekvenserna ner mot 600mhz. Jag återmonterade då kylaren och det visade sig att jag missat en uppsättning brickor vilket gjorde att kylaren inte satt hårt nog mot grafikprocessorn. Nu har jag skruvat ihop det igen korrekt och istället ligger grafikkortet stabilt på 68 grader med stabila frekvenser och laggandet verkar vara helt borta. Stort tack för att du fick mig att testa igen. Du besparade mig kostnaden för ett nytt grafikkort!!

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av rallyludde:

Du hade rätt! Efter ditt tips så bestämde jag att testa igen men med The Witcher 3 som verktyg för att pressa grafikkortet. Då gick det upp till drygt 95 grader och började sänka frekvenserna ner mot 600mhz. Jag återmonterade då kylaren och det visade sig att jag missat en uppsättning brickor vilket gjorde att kylaren inte satt hårt nog mot grafikprocessorn. Nu har jag skruvat ihop det igen korrekt och istället ligger grafikkortet stabilt på 68 grader med stabila frekvenser och laggandet verkar vara helt borta. Stort tack för att du fick mig att testa igen. Du besparade mig kostnaden för ett nytt grafikkort!!

Härligt att det löste sig
Kombustor pressar inte korten lika hårt som det gjorde en gång i tiden tyvärr utan det är spel eller benchmarks för GPU t.ex 3DMark osv som gäller om man vill stressa kortet för att kolla temps.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.