Problem i spel! Grafikdrivrutin!

Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Problem i spel! Grafikdrivrutin!

Hej igen!

Har en nyinköpt dator som jag har fått problem med i spel. Har problem i alla spel och det rör sig om GTA 5, csgo och Dota 2 för det mesta. Problemet är att förr eller senare så tabbas spelet ner och jag får ett meddelande nere till höger; Grafikdrivrutinen slutade svara och har återställts. Grafikdrivrutinen NVIDIA Windows Kemel Mode Driver, Version 352.86 slutade svara och har återställts. Troligtvis något med drivrutinen somsagt men har testat ett flertal drivers och problemet kvarstår. Även nyformaterat datorn samt lämnat in den på Netonnet där svaret blev att grafikinställningarna var för höga, de sa att sänkte inställningarna i spelen, men de hjälpte såklart inte. Söker tips och ideer kring en möjlig lösning eller om någon kanske har haft suttit i samma sits och löst problemet.
Sitter på följande setup:

i5 4670k
8gb ram
500w PSU
Geforce 660 från Asus!

Tack på förhand!

Trädvy Permalänk
Medlem
Registrerad
Jan 2007

Köp inte dator från netonet med den lysande supporten drivrutinen kommer aldrig krascha av för höga inställningar det kommer möjligtvis att gå på 5 fps exempelvis men det ska inte krascha för det.

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av egon2003:

Köp inte dator från netonet med den lysande supporten drivrutinen kommer aldrig krascha av för höga inställningar det kommer möjligtvis att gå på 5 fps exempelvis men det ska inte krascha för det.

Haha det är klart att det har med något annat att göra! Men föra gången jag lämna in en dator byte de moderkort och formaterade på en förmiddag och allt funka kanon, men mindre lycka denna gång

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Det är något galet med nya drivern för Nvidia(352.86). Prova att rulla tillbaka till en tidigare. Men det verkar vara relaterat till om man har browsern igång samtidigt som man spelar.

Installera DDU (http://www.guru3d.com/files-details/display-driver-uninstalle...) och kör det i safe mode.

Installera sedan tex förra drivern (http://www.guru3d.com/files-details/geforce-350-12-whql-drive...)

Prova backa längre om du fortfarande har problem. Eller vänta på nästa uppdatering av drivern från Nvidia.

Chassi: Fractal Design Mini C, Kylning: Noctua NH-D15S, PSU: EVGA SN G2 750W,
CPU: Intel 8700K @ 4.8Ghz, GPU: Palit GTX 1080 Jetstream @ 2050/5600,
RAM: Corsair Vengeance LPX Black 32GB 3200Mhz, MOBO: ASRock z370m Pro4,
SSD:
Samsung 840 PRO 256GB, SDD2: Samsung EVO 850 250GB,
Övrigt: Ducky Shine3 TKL, Roccat Kone Pure, 1x Asus PG279Q, 1x DELL U2515H, ModMic, Audio-Technica ATH-M50x

Trädvy Permalänk
Avstängd
Registrerad
Nov 2014
Skrivet av HampuSK:

Hej igen!

Har en nyinköpt dator som jag har fått problem med i spel. Har problem i alla spel och det rör sig om GTA 5, csgo och Dota 2 för det mesta. Problemet är att förr eller senare så tabbas spelet ner och jag får ett meddelande nere till höger; Grafikdrivrutinen slutade svara och har återställts. Grafikdrivrutinen NVIDIA Windows Kemel Mode Driver, Version 352.86 slutade svara och har återställts. Troligtvis något med drivrutinen somsagt men har testat ett flertal drivers och problemet kvarstår. Även nyformaterat datorn samt lämnat in den på Netonnet där svaret blev att grafikinställningarna var för höga, de sa att sänkte inställningarna i spelen, men de hjälpte såklart inte. Söker tips och ideer kring en möjlig lösning eller om någon kanske har haft suttit i samma sits och löst problemet.
Sitter på följande setup:

i5 4670k
8gb ram
500w PSU
Geforce 660 från Asus!

Tack på förhand!

Ladda ner "WhoCrashed" och låt programmet analysera felkoden. Skicka sedan en print på vad den visar till oss så blir det lättare att hjälpa dig

Nedladdning >> http://www.resplendence.com/download/whocrashedSetup.exe

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Jul 2010

Hej HampuSK!

Tänkte bara säga att du inte är ensam om detta problem. Sitter med ett gtx 970 för stunden och det händer att jag får samma meddelande "Grafikdrivrutinen slutade svara och har återställts. Grafikdrivrutinen NVIDIA Windows Kemel Mode Driver, Version 352.86 slutade svara och har återställts.".

Tyvärr vet jag inte varför, har inte riktigt haft tid & ork med att ta reda på vad som är fel.

Men det som jag vet för min del iaf är att det antingen är grafikkortet eller drivrutins relaterat. Då mitt övriga system aldrig haft problem med detta innan jag bytte ut mitt gtx 570 mot gtx 970.

Kommer kika in på denna tråd till och från ifall en lösning skulle dyka upp.

Lycka till med ditt problem!

Trädvy Permalänk
Medlem
Plats
Nangijala
Registrerad
Okt 2009

Jag har stött på detta problem genom åren med både AMD och Nvidia kort så det spelar ingen roll vilken sida du står i iaf. Du kan få det ändå så att säga.

Några gånger fick jag det i samband när jag överklockade, då va det lätt fixat.

Senaste gången var väl för 12-18månader sedan när jag skaffade ett gtx780 som skulle ersätta mitt gamla gtx580. Löste det inte riktigt då med en gång så 780kortet åkte in i gamla burken(dator2) som kunde köra kortet uten problem. Sedan kom jag fram till att felet låg i min Intel 520 SSD, för efter ett ominstallation av windows på en gammal mekanisk hårddisk så fungerade helt plötsligt 780 kortet utan problem på vanliga datorn. Stabil och säker utan problem

Dagens problem lutar dock åt att den senaste drivrutinen är dålig, själv vet jag inte jag har inte uppdaterat till senaste men låter på folk att den är dåliga.

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av HampuSK:

Hej igen!

Har en nyinköpt dator som jag har fått problem med i spel. Har problem i alla spel och det rör sig om GTA 5, csgo och Dota 2 för det mesta. Problemet är att förr eller senare så tabbas spelet ner och jag får ett meddelande nere till höger; Grafikdrivrutinen slutade svara och har återställts. Grafikdrivrutinen NVIDIA Windows Kemel Mode Driver, Version 352.86 slutade svara och har återställts. Troligtvis något med drivrutinen somsagt men har testat ett flertal drivers och problemet kvarstår. Även nyformaterat datorn samt lämnat in den på Netonnet där svaret blev att grafikinställningarna var för höga, de sa att sänkte inställningarna i spelen, men de hjälpte såklart inte. Söker tips och ideer kring en möjlig lösning eller om någon kanske har haft suttit i samma sits och löst problemet.
Sitter på följande setup:

i5 4670k
8gb ram
500w PSU
Geforce 660 från Asus!

Tack på förhand!

Jag har haft liknande problem med mitt GTX 670 å det var ett tag sen så det var inte nyaste drivrutinen för mig. Vet inte varför det uppstod men mitt problem var relaterat till PCI-E 3.0. Jag har haft kortet i en x58, P67, AM3+ å det har och fungerar fortfarande utan problem men så fort jag kör kortet i min z97 med en G3258 så krashar drivrutinen hela tiden om jag inte slår av PCI-E 3.0 i UEFI.

Som sagt jag har ingen aning varför men kortet funkar utmärkt så länge jag bara kör det på PCI-E 2.0. En gissning kan ju vara kanske att kortet är klockat lite för högt då det är fabriksklockat. Det kanske ligger på gränsen på 2.0 och den lilla om än omärkbara prestandaökningen på 3.0 gör att OC krashar drivrutinen.
Som sagt jag har ingen aning men det var en gissning från mig.

Kanske värt för dig att testa å se om det funkar med PCI-E 3.0 avslaget.

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av murzoo:

Det är något galet med nya drivern för Nvidia(352.86). Prova att rulla tillbaka till en tidigare. Men det verkar vara relaterat till om man har browsern igång samtidigt som man spelar.

Installera DDU (http://www.guru3d.com/files-details/display-driver-uninstalle...) och kör det i safe mode.

Installera sedan tex förra drivern (http://www.guru3d.com/files-details/geforce-350-12-whql-drive...)

Prova backa längre om du fortfarande har problem. Eller vänta på nästa uppdatering av drivern från Nvidia.

Skrivet av Carry Potter:

Ladda ner "WhoCrashed" och låt programmet analysera felkoden. Skicka sedan en print på vad den visar till oss så blir det lättare att hjälpa dig

Nedladdning >> http://www.resplendence.com/download/whocrashedSetup.exe

Skrivet av Ekitai:

Hej HampuSK!

Tänkte bara säga att du inte är ensam om detta problem. Sitter med ett gtx 970 för stunden och det händer att jag får samma meddelande "Grafikdrivrutinen slutade svara och har återställts. Grafikdrivrutinen NVIDIA Windows Kemel Mode Driver, Version 352.86 slutade svara och har återställts.".

Tyvärr vet jag inte varför, har inte riktigt haft tid & ork med att ta reda på vad som är fel.

Men det som jag vet för min del iaf är att det antingen är grafikkortet eller drivrutins relaterat. Då mitt övriga system aldrig haft problem med detta innan jag bytte ut mitt gtx 570 mot gtx 970.

Kommer kika in på denna tråd till och från ifall en lösning skulle dyka upp.

Lycka till med ditt problem!

Skrivet av Megacrash:

Jag har stött på detta problem genom åren med både AMD och Nvidia kort så det spelar ingen roll vilken sida du står i iaf. Du kan få det ändå så att säga.

Några gånger fick jag det i samband när jag överklockade, då va det lätt fixat.

Senaste gången var väl för 12-18månader sedan när jag skaffade ett gtx780 som skulle ersätta mitt gamla gtx580. Löste det inte riktigt då med en gång så 780kortet åkte in i gamla burken(dator2) som kunde köra kortet uten problem. Sedan kom jag fram till att felet låg i min Intel 520 SSD, för efter ett ominstallation av windows på en gammal mekanisk hårddisk så fungerade helt plötsligt 780 kortet utan problem på vanliga datorn. Stabil och säker utan problem

Dagens problem lutar dock åt att den senaste drivrutinen är dålig, själv vet jag inte jag har inte uppdaterat till senaste men låter på folk att den är dåliga.

Skrivet av krrjon:

Jag har haft liknande problem med mitt GTX 670 å det var ett tag sen så det var inte nyaste drivrutinen för mig. Vet inte varför det uppstod men mitt problem var relaterat till PCI-E 3.0. Jag har haft kortet i en x58, P67, AM3+ å det har och fungerar fortfarande utan problem men så fort jag kör kortet i min z97 med en G3258 så krashar drivrutinen hela tiden om jag inte slår av PCI-E 3.0 i UEFI.

Som sagt jag har ingen aning varför men kortet funkar utmärkt så länge jag bara kör det på PCI-E 2.0. En gissning kan ju vara kanske att kortet är klockat lite för högt då det är fabriksklockat. Det kanske ligger på gränsen på 2.0 och den lilla om än omärkbara prestandaökningen på 3.0 gör att OC krashar drivrutinen.
Som sagt jag har ingen aning men det var en gissning från mig.

Kanske värt för dig att testa å se om det funkar med PCI-E 3.0 avslaget.

Tack för alla svar! Har dessvärre inte tillgång till datorn över helgen men återkommer så fort jag hunnit testa alla era idéer! Trevlig helg!