Får inge mottagning efter uppdateringen till Oneplus One

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Får inge mottagning efter uppdateringen till Oneplus One

Hej!

Efter uppdateringen till OnePlus one nyligen får jag ingen mottagning ofta. Funkade galet bra innan uppdateringen, hade aldrig problem då. Men nu är det ofta stunder då jag inte har någon mottagning alls, vissa dagar funkar det bra dock. Sen när jag ska sätta på 4G måste slå på och av, starta om telefonen osv för att få mottagning och få igång det. Någon som vet vad detta beror på och kanske hur jag kan försöka lösa det? Har Tele2 och det har funkat perfekt tidigare.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2011
Skrivet av mhj:

Hej!

Efter uppdateringen till OnePlus one nyligen får jag ingen mottagning ofta. Funkade galet bra innan uppdateringen, hade aldrig problem då. Men nu är det ofta stunder då jag inte har någon mottagning alls, vissa dagar funkar det bra dock. Sen när jag ska sätta på 4G måste slå på och av, starta om telefonen osv för att få mottagning och få igång det. Någon som vet vad detta beror på och kanske hur jag kan försöka lösa det? Har Tele2 och det har funkat perfekt tidigare.

Prova att flasha den senaste versionen om du redan har de så kan du alltid bara flasha en gammal version som funkade förut.

Chassi: Fractal Design Define XL Moddat för vattenkylning för CPU och GPU Radiatorer: 280mm och 140mm Moderkort: Asus ROG Maxiumus VI Hero RAM: 16GB @ 2Ghz GPU: AMD 7970 3GB Refrence @ 1,2Ghz SSD: 1st Samsung EVO 500GB & 2st OCZ Agility 3 120GB RAID 0 + 2TB HDD CPU: Intel i7 4770K @ 4GHz Tangentbord: QPAD MK-85 Mus: QPAD 5K

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av mhj:

Hej!

Efter uppdateringen till OnePlus one nyligen får jag ingen mottagning ofta. Funkade galet bra innan uppdateringen, hade aldrig problem då. Men nu är det ofta stunder då jag inte har någon mottagning alls, vissa dagar funkar det bra dock. Sen när jag ska sätta på 4G måste slå på och av, starta om telefonen osv för att få mottagning och få igång det. Någon som vet vad detta beror på och kanske hur jag kan försöka lösa det? Har Tele2 och det har funkat perfekt tidigare.

Kolla att du har rätt apn inställningar för tele2

Det hjälpte mig efter att jag uppdaterade. Hade samma problem som du.

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Anslutningsnamn - Tele2
Datatyp - standard
Internet APN - 4g.tele2.se
Användarnamn -
Lösenord -
Proxyadress -
Proxyport -
Nätverkstyp IPv4
Autentsieringstyp Ingen
MMS-åtkomstpunktens namn - 4g.tele2.se
Användarnamn -
Lösenord -
Proxyadress - 130.244.202.30
Proxyport - 8080
MMSC Adress - http://mmsc.tele2.se
Nätverkstyp - IPv4
Autentieringstyp - ingen

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av Bigbandit:

Anslutningsnamn - Tele2
Datatyp - standard
Internet APN - 4g.tele2.se
Användarnamn -
Lösenord -
Proxyadress -
Proxyport -
Nätverkstyp IPv4
Autentsieringstyp Ingen
MMS-åtkomstpunktens namn - 4g.tele2.se
Användarnamn -
Lösenord -
Proxyadress - 130.244.202.30
Proxyport - 8080
MMSC Adress - http://mmsc.tele2.se
Nätverkstyp - IPv4
Autentieringstyp - ingen

Okej om jag trycker p Åtkomspunktens namn så är Tele2 SE vald men det finns även Tele2. Du kör Tele2 där eller? Om jag trycker på Tele2SE som är vald nu så är APN: internet.tele2.se, är det den som ska vara 4g.tele2.se? Sen har jag ingen MMS-åtkomstpunktens namn med.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2002

4g.tele2.se ska det vara. Skicka ett tomt SMS till 123 så får du alla inställningar automagiskt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av Agile:

4g.tele2.se ska det vara. Skicka ett tomt SMS till 123 så får du alla inställningar automagiskt.

Okej, på min lur kan jag inte skicka ett tomt SMS. Den vägrar, riktigt skumt. Går det att lösa på något annat sätt?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2002
Skrivet av mhj:

Okej, på min lur kan jag inte skicka ett tomt SMS. Den vägrar, riktigt skumt. Går det att lösa på något annat sätt?

Skriv en bokstav/en siffra och skicka bara.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av Agile:

Skriv en bokstav/en siffra och skicka bara.

Det gick inte att skicka då jag inte får mottagning och har inte haft det på 2 dagar :/