Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Maj 2015

Lagg i Minecraft

Tja!
behöver lite hjölp med minecraft som laggar ganska ofta använder 2gb ram till minecraft just nu vad kan det vara?
tror att det kan vara internetet har 2-6mbit och det är 5 som använder det vi har köpt 24 men jag har dock ingen internetsladd till datan utan med usb om jag fixar det borde det sluta lagga då? (inget fel på datorn kanske ram har bara 4)

I5
970

Trädvy Permalänk
Medlem
Plats
Tranemo
Registrerad
Feb 2014
Skrivet av captianpontap:

Tja!
behöver lite hjölp med minecraft som laggar ganska ofta använder 2gb ram till minecraft just nu vad kan det vara?
tror att det kan vara internetet har 2-6mbit och det är 5 som använder det vi har köpt 24 men jag har dock ingen internetsladd till datan utan med usb om jag fixar det borde det sluta lagga då? (inget fel på datorn kanske ram har bara 4)

Första frågan, specs?

Skickades från m.sweclockers.com

i7 4790 | Silverstone AR01 | MSI GTX 1070 | Msi Z87-G45 | Corsair 16 GB | NZXT H440 | 1 TB WD Blue + 850 Evo 250 GB |

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Mar 2013

Mincraft är väldigt ram och procesor krävande. Så vad har du för procesor? bland annat. Och 2gb ram kan vara för lite.

Trädvy Permalänk
Medlem
Plats
Götet
Registrerad
Jan 2015

Kolla så att du kör med rätt Java så du inte kör med 32 bit det gör att det laggar.

Server: två Intel Xeon E5-2690v2 och 128 GB ram

Min server dator: #15149189 http://i.imgur.com/BKxOmUP.jpg
zxhosting: https://www.facebook.com/pages/Zxhosting/1476037889350815

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2014

Kan vara bra med lite information, dator, OS osv?

Intel 3960x - Asus Rampage IV Extreme - 32GB RAM - Asus GTX 1070 DUAL OC - MX300 525GB/250gb - Corsair AX1200 - Corsair Air 540 -

BenQ XL2411Z - Windows 10

Trädvy Permalänk
Medlem
Plats
Honolulu
Registrerad
Jun 2004

Låter som du kör med trådlöst internet? I så fall kan det vara packetloss som spökar. Testa med sladd i så fall.

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

samma problem

till och börja med ber jag om ursäkt för att jag tränger mig på tråden.

Jag har samma problem i MC. Flyter väldigt dåligt. Har bra fps mellan 80 och upp till 200.
Provade optifine och det hjälpte till i början men efter en dag försvann flytet igen.
Har dedikerat 4 gb ram till mc men gjorde ingen skillnad. har 24 mb ner och 8 upp och nätet ger dessa värden. och kör med sladd.

Specs.
Amd Fx 9370 4.4 ghz eightcore.
Ram 8 gb
Grafik amd radeon R9 290.

Har också gett mc hög processorprioritet men ingen skillnad.

Tacksam för hjälp.

fel info