Har problem med att logga in på Steam [LÖST]

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Nov 2011

Har problem med att logga in på Steam [LÖST]

Hej så där här är ett problem jag haft till och från men just nyligen börjat bli värre.

När jag jobbat så jobbar jag en vecka sen ledig en/två och då varje gång jag kommit hem så har jag inte kunnat logga in på steam utan kommer till "Anslutningsfel" där jag kan välja att försöka igen eller gå in offline.

Förut har jag fixat detta genom att logga in på steams hemsida sen testa att logga in i programmet.

Nu har det slutat fungera så jag kommer in på Steams hemsida men inte programmet.

Ibland kommer jag in och ibland inte.

Några tips vad jag ska göra?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2008

Ladda ned steam installer, kör igång, välj reparera om det finns. Om det inte finns, avinstallera och installera igen.

Dator:[Core i7 3770K @ 4,3ghz][Corsair H80i][Radeon HD7970][Mem12gb1600 Corsair][256gb SSD][1,5tbHDD][OS:Win7Ulti][Byggdes:20130616]

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Nov 2011
Skrivet av 2infinity:

Ladda ned steam installer, kör igång, välj reparera om det finns. Om det inte finns, avinstallera och installera igen.

Testat att ladda ned och installera - avinstallera ladda ner o köra från deras hemsida och nu får jag Varning Steam har problem med att ansluta till Steams servrar.

Trädvy Permalänk
Inaktiv
Registrerad
Jan 2002

Ingen aning men det som brukar lösa de flesta problem med steamklienten är:
Stäng av steam helt och hållet, därefter:

Start - kör: steam://flushconfig
Radera clientregistry.blob från steammfoldern
(starta om datorn)

Observera att du kommer att få logga in igen.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Nov 2011
Skrivet av Aresz:

Ingen aning men det som brukar lösa de flesta problem med steamklienten är:
Stäng av steam helt och hållet, därefter:

Start - kör: steam://flushconfig
Radera clientregistry.blob från steammfoldern
(starta om datorn)

Observera att du kommer att få logga in igen.

Jag hittar ingen clientregistry.blob

EDIT:

Jag slog av routern, väntade några minuter, avinstallera steam (För fuck it, hade ändå blivit av med spelen från disken) och startade om datorn, installerade steam, logga in, fick upp meddelande om att jag försöker logga in på en ny dator (?!) fick mail från steam, skrev in koden och kom in nu!

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2013

Norton har blockerat steam klienten tidigare vet jag om inte Norton har sökt efter uppdateringar på ett tag. Om du har Norton så sök uppdateringar

Speldator: Intel core i5 3570k 4,4GHz@1,272V| Asus P8Z77-I DELUXE | Gigabyte GTX1060 6GB Windforce 2X | Fractal Design Node 304 | Cooler Master Hyper 212 EVO |Crucial MX300 525GB SSD | 2TB Seagate Barracuda 3,5 HDD | Corsair Vengeance LP 16GB (2x8) 1600MHz cl10 | Be Quiet! Straight power 600w 80+ Gold |Windows 8.1| Lapptop: Lenovo T420ip + 660Ti eGPU Kringutrustning: Qpad MK-85 Pro MX-Brown | Sennheiser HD598cs | Logitech G900 | ASUS PB278QR | Audio Pro Addon T14

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Hej jag har ett problem, uppdaterade min e-mail till outlook för någon månad sedan som är registrerat till steam. Nu har jag installerat nytt Windows på datan och klantig som jag är kommer jag inte ihåg min email adress så kommer inte in på steam! :/ Har kontaktat dom men det är ingen bra support man får direkt. Så tänkte om någon här haft samma problem och kan hjälpa mig?