Får felmeddelande när jag försöker installera Ubuntu på laptop (MSI GX660R)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2011

Får felmeddelande när jag försöker installera Ubuntu på laptop (MSI GX660R)

Hej!
Jag försöker få liv i min laptop igen. Så nu går jag igenom step by step vad jag gjorde.
Min laptop är en MSI gx660r. Jag bootade upp ubuntu ifrån skiva och fick ett error message med ??? när jag inte klickade i LVM under installationen, när jag senare kommer ne bit in i installationen så får jag upp detta meddelande: http://imgur.com/gaGjCbn
Och efter omstart så fastnar datorn här: http://imgur.com/k0Wf0xO
Problemet är ju då att windows redan är borta och jag inte kan fullt installera något alls.

Någon idé?

Rubrik förtydligad (§3.1)

Mobo: Asrock Extreme 4 Z77 CPU: i7 3770k @ 4,5ghz @1,288vcore GPU: Asus Strix 970RAM: Corsair Vengance 16gb RAM SSD:Force 3 120gb HDD: WD green 2tb Hdd Case: Fractal Design R4 PSU: Corsair HX850W Ljudkort: Asus Xonar DGX
Kringutrustning: Tangentbord: HHKB pro 2 Mus Steelseries Rival Headset: Sennheiser PC 360

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2011
Skrivet av Erpatjoff:

Hej!
Jag försöker få liv i min laptop igen. Så nu går jag igenom step by step vad jag gjorde.
Min laptop är en MSI gx660r. Jag bootade upp ubuntu ifrån skiva och fick ett error message med ??? när jag inte klickade i LVM under installationen, när jag senare kommer ne bit in i installationen så får jag upp detta meddelande: http://imgur.com/gaGjCbn
Och efter omstart så fastnar datorn här: http://imgur.com/k0Wf0xO
Problemet är ju då att windows redan är borta och jag inte kan fullt installera något alls.

Någon idé?

Jag har tyvärr ingen konkret idé att föreslå, men har du provat att installera om Ubuntu? Det första felet talar om för oss att installationen av grub misslyckades. Grub är (förenklat) programmet som används för att kicka igång Ubuntu. Skulle du ha flera operativssystem installerade skulle grub vara menyn du möter där du väljer vilket av systemen du vill boota. Varför detta sker har jag dock färre idéer kring.

Det andra problemet betyder att datorn inte lyckades hitta någon hårddisk att boota ifrån och därför försöker boota från en "nätverksdisk" (TFTP-server). Du har ingen sådan så den misslyckas även med det. Mao kan vi vara lyckliga över att det tillsynes bara är ett fel vi behöver lösa eftersom det andra felet verkar bero av det första! (Optimism, kom igen!)

Mitt förslag: Gör en helt ny sticka och försök en gång till. Jag finns här (eller än bättre, häng in på Sweclockers IRC (irc.quakenet.org/#sweclockers)) fram till lunch och svarar på frågor om du har några!

Linux: the operating system with a CLUE; Command Line User Environment.

GNU/Linux

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2011
Skrivet av GLaDER:

Jag har tyvärr ingen konkret idé att föreslå, men har du provat att installera om Ubuntu? Det första felet talar om för oss att installationen av grub misslyckades. Grub är (förenklat) programmet som används för att kicka igång Ubuntu. Skulle du ha flera operativssystem installerade skulle grub vara menyn du möter där du väljer vilket av systemen du vill boota. Varför detta sker har jag dock färre idéer kring.

Det andra problemet betyder att datorn inte lyckades hitta någon hårddisk att boota ifrån och därför försöker boota från en "nätverksdisk" (TFTP-server). Du har ingen sådan så den misslyckas även med det. Mao kan vi vara lyckliga över att det tillsynes bara är ett fel vi behöver lösa eftersom det andra felet verkar bero av det första! (Optimism, kom igen!)

Mitt förslag: Gör en helt ny sticka och försök en gång till. Jag finns här (eller än bättre, häng in på Sweclockers IRC (irc.quakenet.org/#sweclockers)) fram till lunch och svarar på frågor om du har några!

Jag prövar väl det. Kan problemet ligga i att vid första försöket var diskarna i raid 0?
Försöker logga in på irc

Mobo: Asrock Extreme 4 Z77 CPU: i7 3770k @ 4,5ghz @1,288vcore GPU: Asus Strix 970RAM: Corsair Vengance 16gb RAM SSD:Force 3 120gb HDD: WD green 2tb Hdd Case: Fractal Design R4 PSU: Corsair HX850W Ljudkort: Asus Xonar DGX
Kringutrustning: Tangentbord: HHKB pro 2 Mus Steelseries Rival Headset: Sennheiser PC 360

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2011

Ytterligare förslag.

Utan att ha superkoll kan det ju vara så att UEFI (som jag antar att din dator kör) krånglar. Kolla, när du installerar Ubuntu, om det finns ett sätt att välja alternativ som är mer lämpade för UEFI. Alternativt om du kan köra "legacy" eller "bios"-mode på datorn genom att ändra i UEFI/BIOS.

Linux: the operating system with a CLUE; Command Line User Environment.

GNU/Linux

Trädvy Permalänk
Avstängd
Plats
/home
Registrerad
Apr 2010
Skrivet av Erpatjoff:

Hej!
Jag försöker få liv i min laptop igen. Så nu går jag igenom step by step vad jag gjorde.
Min laptop är en MSI gx660r. Jag bootade upp ubuntu ifrån skiva och fick ett error message med ??? när jag inte klickade i LVM under installationen, när jag senare kommer ne bit in i installationen så får jag upp detta meddelande: http://imgur.com/gaGjCbn
Och efter omstart så fastnar datorn här: http://imgur.com/k0Wf0xO
Problemet är ju då att windows redan är borta och jag inte kan fullt installera något alls.

Någon idé?

Det där är ju PXE-boot (Nätboot) disabla det i BIOS. Såvida du inte försöker boota via nätet.

i7
GTX
4K

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2011
Skrivet av Dockland:

Det där är ju PXE-boot (Nätboot) disabla det i BIOS. Såvida du inte försöker boota via nätet.

Har inte ens PXE som val i bios. Är ett riktigt rövigt bios. http://imgur.com/jdFGZ0V

Mobo: Asrock Extreme 4 Z77 CPU: i7 3770k @ 4,5ghz @1,288vcore GPU: Asus Strix 970RAM: Corsair Vengance 16gb RAM SSD:Force 3 120gb HDD: WD green 2tb Hdd Case: Fractal Design R4 PSU: Corsair HX850W Ljudkort: Asus Xonar DGX
Kringutrustning: Tangentbord: HHKB pro 2 Mus Steelseries Rival Headset: Sennheiser PC 360

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av Erpatjoff:

Har inte ens PXE som val i bios. Är ett riktigt rövigt bios. http://imgur.com/jdFGZ0V

Realtek Boot Agent måste vara PXE.

5960X | X99-E WS | 32GB | EVGA 1080 Ti FTW3 | 2 x Intel 750 | Full Loop | Enthoo Primo
R7 1700 | X370 Gaming-ITX | 16GB | RX Vega 64 LE | Noctua U12S | Node 304

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Aug 2011

Vid installationen av ubuntu, får du en fråga om att du vill avmontera alla diskar? Tryck ja i så fall.

.:[Main System - Chassi: Fractal Design Define R2 XL - Moderkort: Gigabyte GA-970A-UD3 - CPU: AMD FX-8350 - RAM: Corsair XMS3 1333MHz 4GB x4 - GFX: Gigabyte Radeon R9 290X - Systemdisk: ADATA SP900 SSD]:.
Citera för svar!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2011
Skrivet av SeF.Typh00n:

Realtek Boot Agent måste vara PXE.

Förstår heller inte varför man inte kan välja USB i listan

Mobo: Asrock Extreme 4 Z77 CPU: i7 3770k @ 4,5ghz @1,288vcore GPU: Asus Strix 970RAM: Corsair Vengance 16gb RAM SSD:Force 3 120gb HDD: WD green 2tb Hdd Case: Fractal Design R4 PSU: Corsair HX850W Ljudkort: Asus Xonar DGX
Kringutrustning: Tangentbord: HHKB pro 2 Mus Steelseries Rival Headset: Sennheiser PC 360

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Dec 2001

vissa bios går på pxe ifall den inte hittar något annat bootbart. Eftersom du inte har någon USB boot som val i bios kan du prova trycka F9 (eller F8, kommer inte riktigt ihåg) för att få fram en boot meny.

thank you, come again

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Vissa av MSI's laptopmodeller stödjer inte Linux alls. De har fått mycket kritik för det på olika forum. Kolla så att din dator inte är en berörd modell. Som jag har förstått det kan man komma i ett läge som man inte kan fixa själv om man försöker tvinga in installationen.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Apr 2015

Har sett det där felet på många äldre datorer när USB-stickan istället för hårddisken har blivit /dev/sda. Det bästa är om du i BIOS kan välja att hårddisken ska vara första enhet och sedan via någon boot-meny välja att boota från USB-stickan istället för att ha USB-stickan som tidigare enhet än hårddisken. Alternativt installera från CD/DVD istället för USB-sticka, det löser normalt detta problem.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2011

Med hjälp av Glader så verkar det vara löst. Mina diskar var i raid 0 vilket den inte alls gillade. Ryckte ur en av dom och formaterade om. Nu installerar den som den ska!

Mobo: Asrock Extreme 4 Z77 CPU: i7 3770k @ 4,5ghz @1,288vcore GPU: Asus Strix 970RAM: Corsair Vengance 16gb RAM SSD:Force 3 120gb HDD: WD green 2tb Hdd Case: Fractal Design R4 PSU: Corsair HX850W Ljudkort: Asus Xonar DGX
Kringutrustning: Tangentbord: HHKB pro 2 Mus Steelseries Rival Headset: Sennheiser PC 360

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005

@Erpatjoff

*Rubrik förtydligad*

Tänk på att en beskrivande rubrik ger bättre svar och ett mer lättnavigerat forum.

Citat:

§3.1 Trådrubriker ska tydligt visa vad tråden handlar om.

/moderator

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk