Samsung Note 4 nära 80°C varm och bugg i kameran

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2011

Samsung Note 4 nära 80°C varm och bugg i kameran

Två saker som jag undrar över, temperatur och kameran.
1. Här har ni en screenshot. Bedöm själva (den laddades genom USB från datorn), Är detta normalt?!

2. En bugg i kameraappen som jag retar mig på något grovt jävla mycket efter att jag uppdaterade mobilen till 5.0.1 Lollipop är att "knapparna" på skärmen för att ta bild, filma, ändra Mode & öppna kameraalbum försvinner helt beroendes på hur jag håller mobilen. Om jag håller mobilen normalt (med hemknapp under skärmen) och sedan öppnar kameran så finns knapparna där men om jag sedan håller mobilen liggandes (med hemknapp höger om skärmen) så försvinner knapparna helt MEN jag kan fortfarande trycka på dom genom att gissa var knapparna egentligen är placerade, Om jag öppnar kameran med mobilen liggandes och sedan vänder på mobilen uppåt som man brukar hålla den normalt så försvinner knapparna också men jag kan ändå trycka genom att gissa var knapparna är placerade. Vad i helvete?!
Ni kan ju även se på min screenshot att knapparna inte finns där utan är helt osynliga!
Hur kan detta ens vara möjligt? Det är den riktiga vanliga kameraappen jag snackar om och inte något nerladdat skit! Är de nån mer än mig med samma problem och kan jag ens göra något åt det? En sak jag också vill påpeka är att efter att ha läst tips på internet att det var smart att fabriksåterställa mobilen om man upplevde den lite seg efter att ha uppdaterat från android kitkat till lollipop så jag gjorde det.
Tacksam för hjälp!

Intel i5-3570K 4.2GHz | MSI Z77A-GD65 | 16 GB RAM 1600MHz | MSI GTX 1080 ARMOR OC 2GHz Core | AOC AG271QG

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Jun 2008
Skrivet av Infernal Majesty:

Två saker som jag undrar över, temperatur och kameran.
1. Här har ni en screenshot. Bedöm själva (den laddades genom USB från datorn), Är detta normalt?!

2. En bugg i kameraappen som jag retar mig på något grovt jävla mycket efter att jag uppdaterade mobilen till 5.0.1 Lollipop är att "knapparna" på skärmen för att ta bild, filma, ändra Mode & öppna kameraalbum försvinner helt beroendes på hur jag håller mobilen. Om jag håller mobilen normalt (med hemknapp under skärmen) och sedan öppnar kameran så finns knapparna där men om jag sedan håller mobilen liggandes (med hemknapp höger om skärmen) så försvinner knapparna helt MEN jag kan fortfarande trycka på dom genom att gissa var knapparna egentligen är placerade, Om jag öppnar kameran med mobilen liggandes och sedan vänder på mobilen uppåt som man brukar hålla den normalt så försvinner knapparna också men jag kan ändå trycka genom att gissa var knapparna är placerade. Vad i helvete?!
Ni kan ju även se på min screenshot att knapparna inte finns där utan är helt osynliga!
Hur kan detta ens vara möjligt? Det är den riktiga vanliga kameraappen jag snackar om och inte något nerladdat skit! Är de nån mer än mig med samma problem och kan jag ens göra något åt det? En sak jag också vill påpeka är att efter att ha läst tips på internet att det var smart att fabriksåterställa mobilen om man upplevde den lite seg efter att ha uppdaterat från android kitkat till lollipop så jag gjorde det.
Tacksam för hjälp!

De är en bugg i 5.0.1 , Hade samma problem så byte till CM12 , vilket gjorde att jag nådde 75c... Slutade dock att jag nedgraderade mig själv till Oneplus

Stationär : I5-4670s | 16GB Ram | 1920x1200x2| HD7950 | 240GB SDD + 3TB + 2TB HDD|OSX 10.10
Bärbar: Clevo w230ss | I7-4810Qm | 16GB Ram |1920x1080| HD 4600+ GTX860M | 256gb msata SDD x2 + 1TB HDD|Windows 8.1

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2011
Skrivet av nickhe:

De är en bugg i 5.0.1 , Hade samma problem så byte till CM12 , vilket gjorde att jag nådde 75c... Slutade dock att jag nedgraderade mig själv till Oneplus

CM12? Sorry men är inte så insatt ^^ min vän Google visar mig något med cyanogenmod. Behöver jag lägga in en ny firmware?

Vet du om dom temperaturerna stämmer eller att de kanske bara kan vara något med sensorerna?

Intel i5-3570K 4.2GHz | MSI Z77A-GD65 | 16 GB RAM 1600MHz | MSI GTX 1080 ARMOR OC 2GHz Core | AOC AG271QG

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2010
Skrivet av Infernal Majesty:

CM12? Sorry men är inte så insatt ^^ min vän Google visar mig något med cyanogenmod. Behöver jag lägga in en ny firmware?

Vet du om dom temperaturerna stämmer eller att de kanske bara kan vara något med sensorerna?

Om du känner på telefonen är den varm?(Ca 75C)

Intel Core i7 8700K 4.8 Ghz | ASUS Prime-A Z370 | Samsung SSD EVO 850 500GB | Corsair 16GB (2x8GB) 3000Mhz | Custom loop | EVGA Geforce GTX 1080 TI 11GB | Fractal design R6 | Seasonic Focus 650W | Samsung CFG70

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2011
Skrivet av Zippeer:

Om du känner på telefonen är den varm?(Ca 75C)

Ja rätt så. Men 75°C? rly? Känns sådär ifall de stämmer eller är fel ^^

Intel i5-3570K 4.2GHz | MSI Z77A-GD65 | 16 GB RAM 1600MHz | MSI GTX 1080 ARMOR OC 2GHz Core | AOC AG271QG