Moderkortet hittar inte grafikkortet

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2009

Moderkortet hittar inte grafikkortet

Tja!

Nyligen köpt en massa komponenter för att bygga ihop min egen dator.

Moderkortet är ett MSI Z97-G45 GAMING och grafikkortet är ett MSI GTX 970 GAMING 4G

Jag har fått allt annat på datorn att fungera, hårddiskar och optisk enhet mm. Men moderkortet och datorn i sig känner inte att grafikkortet är ikopplat och det känns som jag har provat allt.

Jag har kollat att det är ordentligt isatt.

Jag har kollat att det får ström från nätagget.

Jag har tagit ur alla hårddiskar och optiska enheter för att försöka starta BIOS på grafikkortet, utan framgång.

Installerat de senaste drivrutinerna, utan framgång.

Satt grafikkortet i en annan PCI port, utan framgång.

Försökt slå av det integrerade grafikkortet på moderkortet, utan framgång.

Grafikkortet lyser och ser ut att funka men det gör det inte ändå.
Jag har ingen annan dator eller annat grafikkort att felsöka med så det är detta är jag har att tillgå.

Tacksam för givande svar!

Trädvy Permalänk
Medlem
Plats
Östra Götaland
Registrerad
Aug 2013
Skrivet av madrid4444:

Tja!

Nyligen köpt en massa komponenter för att bygga ihop min egen dator.

Moderkortet är ett MSI Z97-G45 GAMING och grafikkortet är ett MSI GTX 970 GAMING 4G

Jag har fått allt annat på datorn att fungera, hårddiskar och optisk enhet mm. Men moderkortet och datorn i sig känner inte att grafikkortet är ikopplat och det känns som jag har provat allt.

Jag har kollat att det är ordentligt isatt.

Jag har kollat att det får ström från nätagget.

Jag har tagit ur alla hårddiskar och optiska enheter för att försöka starta BIOS på grafikkortet, utan framgång.

Installerat de senaste drivrutinerna, utan framgång.

Satt grafikkortet i en annan PCI port, utan framgång.

Försökt slå av det integrerade grafikkortet på moderkortet, utan framgång.

Grafikkortet lyser och ser ut att funka men det gör det inte ändå.
Jag har ingen annan dator eller annat grafikkort att felsöka med så det är detta är jag har att tillgå.

Tacksam för givande svar!

Har du uppdaterat bios för moderkortet? (obs! Inte samma sak som drivrutiner.)

CPU: i7-7700K 4,0ghz GPU: Asus strix 1080 gaming 8gb
Mobo: Asus Z270H socket1151
RAM: 16GB Corsair Vengeance LPX 3200mhz HDD: st2 1TB 7200 rpm,
SSD: 1st 525GB Crucial mx300, 1 st 240GB Corsair Force LE PSU: EVGA supernova G2 850w
Skärm: Asus Swift ROG och AOC 24"

Trädvy Permalänk
Medlem
Plats
Westeros, Sverige
Registrerad
Nov 2007

Har du möjlighet att testa grafikkortet hos en vän?

Lekmaskinen: Sandy Bridge dator || Surfplattan: Surface Pro 4 || Fabbeluren: Nokia 7 Plus