Permalänk
Medlem

RAM skapar bootloop

Jag skulle uppgradera min Msi z87 Mpower Max med 2 nya ramminnen men när jag startat datorn får jag felmeddelande 55, problem med ramminnen. Jag har tidigare enbart kört slot 2 och 4, jag har felsökt och hittat att problemet inte är de nyabstickorna.

Problemet uppstår så fort jag kopplar in ett ramminne i slot 1. Jag kan köra slot 2, 3 och 4 var för sig eller tillsammans, men så fort jag sätter in något ramminne i slot 1 så får jag bootloop.

Hur ska jag lösa detta? 😩

Permalänk
Medlem
Skrivet av ElectricPulze:

Jag skulle uppgradera min Msi z87 Mpower Max med 2 nya ramminnen men när jag startat datorn får jag felmeddelande 55, problem med ramminnen. Jag har tidigare enbart kört slot 2 och 4, jag har felsökt och hittat att problemet inte är de nyabstickorna.

Problemet uppstår så fort jag kopplar in ett ramminne i slot 1. Jag kan köra slot 2, 3 och 4 var för sig eller tillsammans, men så fort jag sätter in något ramminne i slot 1 så får jag bootloop.

Hur ska jag lösa detta? 😩

Kika efter om minnena får rätt spänning(och om dom nya å gamla ram-modulerna skall ha samma volt), Du kan också prova att ge dom 0,05 till.
Vidare se efter om msi släppt nån nyare bios version. Googla lite på msi o 4 ram block reboot typ.

Permalänk
Medlem
Skrivet av Impius:

Kika efter om minnena får rätt spänning(och om dom nya å gamla ram-modulerna skall ha samma volt), Du kan också prova att ge dom 0,05 till.
Vidare se efter om msi släppt nån nyare bios version. Googla lite på msi o 4 ram block reboot typ.

Gjort det hela kvällen, chattade med komplett som jag beställde från och dom trodde det kan vara så enkelt som en död port. (Lite konstigt då dessa moderkort sägs vara testade innan de skeppas iväg).
Ska ringa in och snacka med komplett imorgon om vilket moderkort som skulle ersätta mitt om det visar sig vara död port...

I samma veva kanske jag skickar in mitt 770 som jag stört mig på ett tag. Ena fläkten får ett skärande/skramlande ljud ibland när man startar datorn, speciellt om man drar upp fläktarna till 100% i MSI Afterburner.

Hur fungerar det när man skickar in saker på garanti och de inte kan ersätta produkten för att den utgått?

Permalänk
Medlem

dom flesta kör med likvärdig vara eller bättre,men dom hör av sig om detta är fallet.

Permalänk
Medlem

Moderkortet har nu skickats in på värdering till Komplett's service, kanske får ett nytt Gaming 7 som ersättning om de kan finna samma fel som mig.

De rekommenderade mig att inte skicka in grafikkortet på garanti då det möjligtvis inte skulle gällas som skadat, då "fläkten aldrig går över 90% i verkligheten" och istället vänta tills det blivit värre.

---EDIT---

Tydligen var det en pin på socket'en som blivit böjd, de böjde tillbaka den på plats och skickade tillbaka. Det hela tog 7 arbetsdagar (11 dagar totalt).