Lollipop dödade min förmåga att surfa?!

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2011

Lollipop dödade min förmåga att surfa?!

Söker hjälp. Fantastiskt vad hårt man har vant sig vid internet i fickan, överallt.
Jag har en Galaxy A5 som har fungerat felfritt. Igår kväll så fick jag meddelandet att Android 5.0.2 a.k.a Lollipop nu fanns att ta hem. Efter att jag tog hem den uppdateringen och installerade den så har surfen lagt av. Jag har testat nya inställningar, manuella inställningar och nu senast en total fabriksåterställning. Inget hjälper. Någon här som kan svara på varför och hur jag ska bära mig åt? Lollipop var det enda som fabriksåterställningen inte återställde btw.
Tack på förhand.
/Den internetlösa telefonanvändaren

™ Corsair TX 850W - ASUS Z97 PRO Wifi ac - Intel 4790k - G.Skill Ares DDR3 4x4gb - Enermax 240X HP - Samsung 840 Evo 250gb SSD - Gigabyte HD7950 Windforce - ASUS OEM Blu-Ray-läsare - Fractal Design Define R4 chassi - 6st 120mm/2st 140mm fläktar (Noctua & Nexus) ™

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Tips, finns väl i någon meny att ladda ner internetinställningar från operatören ev...? Har för mig att det finns på min sony iaf.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2011

De första jag gjorde. Och inställningarna finns i luren, går helt enkelt inte att få igång mobildata verkar det som. Och som sagt funkade innan uppdateringen så... Hmm...
Fyllde t.o.m på telefonen, för säkerhets skull. Hjälpte såklart inte.

™ Corsair TX 850W - ASUS Z97 PRO Wifi ac - Intel 4790k - G.Skill Ares DDR3 4x4gb - Enermax 240X HP - Samsung 840 Evo 250gb SSD - Gigabyte HD7950 Windforce - ASUS OEM Blu-Ray-läsare - Fractal Design Define R4 chassi - 6st 120mm/2st 140mm fläktar (Noctua & Nexus) ™