Uppgradera från Linux Mint 17.1 till 17.2 ..något är fel

Trädvy Permalänk
Medlem
Plats
Stockholms län
Registrerad
Feb 2010

Uppgradera från Linux Mint 17.1 till 17.2 ..något är fel

Jag kör version mate, kan tilläggas..

Det ska ju dyka upp info i uppgraderingshanteraren, men det är ju tomt fast det finns en ny version.. ( Eller har jag missförstått något, då min engelska inte är den bästa )
Vill uppgradera för att fixa buggar..Det Stör mig att kopiera många filer så låser sig systemet & det kan ta 10 ggr så lång tid att få över filerna då datorn står och väntar på något innan den fortsätter kopierandet. (Hände inte i min förra mint dist ) Sen har jag fått skärmfrys ett par ggr..

Är inte helt grön på datorer, då främst när det gäller äldre OS som jag har koll på eftersom jag har jobbat med dessa.. kört Linux Mint sen typ 3 år nu, fast det finns mycket mera att lära..

Nån som vet varför uppdateringen inte dyker upp i uppgraderingshanteraren.. De Linux Mint forum jag sökt i säger inget jag har nytta av.. Har tryckt på refresh, vilket inte gör nån skillnad.

Kanske inte är viktigt men datorn är en gammal HP pavillion ( Dualcore 3,4Ghz, 3,5 Gb ram ) som går som internet dator..

Har jobbat som Serviceingenjör Digital Systems Services som blev uppköpt av Compaq, skruvar nu mest för egna behov.. Ägnar mig fotografi istället..
..Använder ibland när jag skriver lite ovanliga beskrivningar, jag är ordblind så då blire som det blir i texten ibland! :p

Trädvy Permalänk
Medlem
Plats
SVERIGE
Registrerad
Feb 2015
Skrivet av vilzen:

Jag kör version mate, kan tilläggas..

Det ska ju dyka upp info i uppgraderingshanteraren, men det är ju tomt fast det finns en ny version.. ( Eller har jag missförstått något, då min engelska inte är den bästa )
Vill uppgradera för att fixa buggar..Det Stör mig att kopiera många filer så låser sig systemet & det kan ta 10 ggr så lång tid att få över filerna då datorn står och väntar på något innan den fortsätter kopierandet. (Hände inte i min förra mint dist ) Sen har jag fått skärmfrys ett par ggr..

Är inte helt grön på datorer, då främst när det gäller äldre OS som jag har koll på eftersom jag har jobbat med dessa.. kört Linux Mint sen typ 3 år nu, fast det finns mycket mera att lära..

Nån som vet varför uppdateringen inte dyker upp i uppgraderingshanteraren.. De Linux Mint forum jag sökt i säger inget jag har nytta av.. Har tryckt på refresh, vilket inte gör nån skillnad.

Kanske inte är viktigt men datorn är en gammal HP pavillion ( Dualcore 3,4Ghz, 3,5 Gb ram ) som går som internet dator..

Testa att köra sudo apt-get update && sudo apt-get dist-upgrade i terminalen.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2009

Först behöver du ev. uppdatera mint-updater själv:

Sen går du in under Edit meny och väljer att du vill uppgradera Mint:

Trädvy Permalänk
Medlem
Plats
Stockholms län
Registrerad
Feb 2010

Hur uppgraderar man mint updater då.. i pakethanteraren eller? De alternativen som dyker upp hos dig kan jag inte ens se!

Har jobbat som Serviceingenjör Digital Systems Services som blev uppköpt av Compaq, skruvar nu mest för egna behov.. Ägnar mig fotografi istället..
..Använder ibland när jag skriver lite ovanliga beskrivningar, jag är ordblind så då blire som det blir i texten ibland! :p

Trädvy Permalänk
Medlem
Plats
Stockholms län
Registrerad
Feb 2010
Skrivet av fufuheo:

Testa att köra sudo apt-get update && sudo apt-get dist-upgrade i terminalen.

Detta hände.. vilket inte säger mig mycket

sudo apt-get update && sudo apt-get dist-upgrade
[sudo] password for george:
Ign http://security.ubuntu.com trusty-security InRelease
Ign http://archive.canonical.com trusty InRelease
Ign http://archive.ubuntu.com trusty InRelease
Ign http://archive.ubuntu.com trusty-updates InRelease
Läs:1 http://security.ubuntu.com trusty-security Release.gpg [933 B]
Läs:2 http://archive.canonical.com trusty Release.gpg [933 B]
Bra http://archive.ubuntu.com trusty Release.gpg
Läs:3 http://archive.canonical.com trusty Release [9 359 B]
Läs:4 http://security.ubuntu.com trusty-security Release [63,5 kB]
Ign http://extra.linuxmint.com rebecca InRelease
Läs:5 http://archive.ubuntu.com trusty-updates Release.gpg [933 B]
Ign http://packages.linuxmint.com rebecca InRelease
Bra http://archive.ubuntu.com trusty Release
Läs:6 http://archive.ubuntu.com trusty-updates Release [63,5 kB]
Läs:7 http://extra.linuxmint.com rebecca Release.gpg [198 B]
Läs:8 http://archive.canonical.com trusty/partner i386 Packages [6 312 B]
Läs:9 http://packages.linuxmint.com rebecca Release.gpg [198 B]
Läs:10 http://security.ubuntu.com trusty-security/main i386 Packages [312 kB]
Läs:11 http://archive.canonical.com trusty/partner Translation-en [4 588 B]
Läs:12 http://extra.linuxmint.com rebecca Release [3 212 B]
Läs:13 http://packages.linuxmint.com rebecca Release [24,2 kB]
Bra http://archive.ubuntu.com trusty/main i386 Packages
Bra http://archive.ubuntu.com trusty/restricted i386 Packages
Läs:14 http://extra.linuxmint.com rebecca/main i386 Packages [8 045 B]
Bra http://archive.ubuntu.com trusty/universe i386 Packages
Bra http://archive.ubuntu.com trusty/multiverse i386 Packages
Läs:15 http://security.ubuntu.com trusty-security/restricted i386 Packages [8 846 B]
Läs:16 http://security.ubuntu.com trusty-security/universe i386 Packages [113 kB]
Läs:17 http://packages.linuxmint.com rebecca/main i386 Packages [32,7 kB]
Bra http://archive.ubuntu.com trusty/main Translation-sv
Bra http://archive.ubuntu.com trusty/main Translation-en
Läs:18 http://security.ubuntu.com trusty-security/multiverse i386 Packages [3 830 B]
Läs:19 http://security.ubuntu.com trusty-security/main Translation-en [178 kB]
Bra http://archive.ubuntu.com trusty/multiverse Translation-sv
Bra http://archive.ubuntu.com trusty/multiverse Translation-en
Läs:20 http://security.ubuntu.com trusty-security/multiverse Translation-en [1 679 B]
Läs:21 http://packages.linuxmint.com rebecca/upstream i386 Packages [30,0 kB]
Bra http://archive.ubuntu.com trusty/restricted Translation-sv
Bra http://security.ubuntu.com trusty-security/restricted Translation-en
Bra http://archive.ubuntu.com trusty/restricted Translation-en
Läs:22 http://security.ubuntu.com trusty-security/universe Translation-en [66,3 kB]
Bra http://archive.ubuntu.com trusty/universe Translation-sv
Läs:23 http://packages.linuxmint.com rebecca/import i386 Packages [219 kB]
Bra http://archive.ubuntu.com trusty/universe Translation-en
Läs:24 http://archive.ubuntu.com trusty-updates/main i386 Packages [580 kB]
Läs:25 http://archive.ubuntu.com trusty-updates/restricted i386 Packages [15,2 kB]
Läs:26 http://archive.ubuntu.com trusty-updates/universe i386 Packages [309 kB]
Läs:27 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [12,1 kB]
Läs:28 http://archive.ubuntu.com trusty-updates/main Translation-en [289 kB]
Ign http://extra.linuxmint.com rebecca/main Translation-sv_SE
Läs:29 http://archive.ubuntu.com trusty-updates/multiverse Translation-en [6 148 B]
Läs:30 http://archive.ubuntu.com trusty-updates/restricted Translation-en [3 560 B]
Ign http://extra.linuxmint.com rebecca/main Translation-sv
Läs:31 http://archive.ubuntu.com trusty-updates/universe Translation-en [163 kB]
Ign http://extra.linuxmint.com rebecca/main Translation-en
Ign http://archive.ubuntu.com trusty/main Translation-sv_SE
Ign http://archive.ubuntu.com trusty/multiverse Translation-sv_SE
Ign http://archive.ubuntu.com trusty/restricted Translation-sv_SE
Ign http://archive.ubuntu.com trusty/universe Translation-sv_SE
Ign http://packages.linuxmint.com rebecca/import Translation-sv_SE
Ign http://packages.linuxmint.com rebecca/import Translation-sv
Ign http://packages.linuxmint.com rebecca/import Translation-en
Ign http://packages.linuxmint.com rebecca/main Translation-sv_SE
Ign http://packages.linuxmint.com rebecca/main Translation-sv
Ign http://packages.linuxmint.com rebecca/main Translation-en
Ign http://packages.linuxmint.com rebecca/upstream Translation-sv_SE
Ign http://packages.linuxmint.com rebecca/upstream Translation-sv
Ign http://packages.linuxmint.com rebecca/upstream Translation-en
Hämtade 2 527 kB på 13s (186 kB/s)
Läser paketlistor... Fel!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/packages.linuxmint.com_dists_rebecca_import_i18n_Translation-en
E: Paketlistan eller statusfilen kunde inte tolkas eller öppnas.

Har jobbat som Serviceingenjör Digital Systems Services som blev uppköpt av Compaq, skruvar nu mest för egna behov.. Ägnar mig fotografi istället..
..Använder ibland när jag skriver lite ovanliga beskrivningar, jag är ordblind så då blire som det blir i texten ibland! :p

Trädvy Permalänk
Medlem
Plats
Stockholms län
Registrerad
Feb 2010

Varken progamhanteraren eller pakethanteraren går att öppna =( .. Fattar verkligen noll! :/ . .Vet inte om det var så innan.. Tror inte det!

Har jobbat som Serviceingenjör Digital Systems Services som blev uppköpt av Compaq, skruvar nu mest för egna behov.. Ägnar mig fotografi istället..
..Använder ibland när jag skriver lite ovanliga beskrivningar, jag är ordblind så då blire som det blir i texten ibland! :p

Trädvy Permalänk
Medlem
Plats
SVERIGE
Registrerad
Feb 2015
Skrivet av vilzen:

Detta hände.. vilket inte säger mig mycket

sudo apt-get update && sudo apt-get dist-upgrade
[sudo] password for george:
Ign http://security.ubuntu.com trusty-security InRelease
Ign http://archive.canonical.com trusty InRelease
Ign http://archive.ubuntu.com trusty InRelease
Ign http://archive.ubuntu.com trusty-updates InRelease
Läs:1 http://security.ubuntu.com trusty-security Release.gpg [933 B]
Läs:2 http://archive.canonical.com trusty Release.gpg [933 B]
Bra http://archive.ubuntu.com trusty Release.gpg
Läs:3 http://archive.canonical.com trusty Release [9 359 B]
Läs:4 http://security.ubuntu.com trusty-security Release [63,5 kB]
Ign http://extra.linuxmint.com rebecca InRelease
Läs:5 http://archive.ubuntu.com trusty-updates Release.gpg [933 B]
Ign http://packages.linuxmint.com rebecca InRelease
Bra http://archive.ubuntu.com trusty Release
Läs:6 http://archive.ubuntu.com trusty-updates Release [63,5 kB]
Läs:7 http://extra.linuxmint.com rebecca Release.gpg [198 B]
Läs:8 http://archive.canonical.com trusty/partner i386 Packages [6 312 B]
Läs:9 http://packages.linuxmint.com rebecca Release.gpg [198 B]
Läs:10 http://security.ubuntu.com trusty-security/main i386 Packages [312 kB]
Läs:11 http://archive.canonical.com trusty/partner Translation-en [4 588 B]
Läs:12 http://extra.linuxmint.com rebecca Release [3 212 B]
Läs:13 http://packages.linuxmint.com rebecca Release [24,2 kB]
Bra http://archive.ubuntu.com trusty/main i386 Packages
Bra http://archive.ubuntu.com trusty/restricted i386 Packages
Läs:14 http://extra.linuxmint.com rebecca/main i386 Packages [8 045 B]
Bra http://archive.ubuntu.com trusty/universe i386 Packages
Bra http://archive.ubuntu.com trusty/multiverse i386 Packages
Läs:15 http://security.ubuntu.com trusty-security/restricted i386 Packages [8 846 B]
Läs:16 http://security.ubuntu.com trusty-security/universe i386 Packages [113 kB]
Läs:17 http://packages.linuxmint.com rebecca/main i386 Packages [32,7 kB]
Bra http://archive.ubuntu.com trusty/main Translation-sv
Bra http://archive.ubuntu.com trusty/main Translation-en
Läs:18 http://security.ubuntu.com trusty-security/multiverse i386 Packages [3 830 B]
Läs:19 http://security.ubuntu.com trusty-security/main Translation-en [178 kB]
Bra http://archive.ubuntu.com trusty/multiverse Translation-sv
Bra http://archive.ubuntu.com trusty/multiverse Translation-en
Läs:20 http://security.ubuntu.com trusty-security/multiverse Translation-en [1 679 B]
Läs:21 http://packages.linuxmint.com rebecca/upstream i386 Packages [30,0 kB]
Bra http://archive.ubuntu.com trusty/restricted Translation-sv
Bra http://security.ubuntu.com trusty-security/restricted Translation-en
Bra http://archive.ubuntu.com trusty/restricted Translation-en
Läs:22 http://security.ubuntu.com trusty-security/universe Translation-en [66,3 kB]
Bra http://archive.ubuntu.com trusty/universe Translation-sv
Läs:23 http://packages.linuxmint.com rebecca/import i386 Packages [219 kB]
Bra http://archive.ubuntu.com trusty/universe Translation-en
Läs:24 http://archive.ubuntu.com trusty-updates/main i386 Packages [580 kB]
Läs:25 http://archive.ubuntu.com trusty-updates/restricted i386 Packages [15,2 kB]
Läs:26 http://archive.ubuntu.com trusty-updates/universe i386 Packages [309 kB]
Läs:27 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [12,1 kB]
Läs:28 http://archive.ubuntu.com trusty-updates/main Translation-en [289 kB]
Ign http://extra.linuxmint.com rebecca/main Translation-sv_SE
Läs:29 http://archive.ubuntu.com trusty-updates/multiverse Translation-en [6 148 B]
Läs:30 http://archive.ubuntu.com trusty-updates/restricted Translation-en [3 560 B]
Ign http://extra.linuxmint.com rebecca/main Translation-sv
Läs:31 http://archive.ubuntu.com trusty-updates/universe Translation-en [163 kB]
Ign http://extra.linuxmint.com rebecca/main Translation-en
Ign http://archive.ubuntu.com trusty/main Translation-sv_SE
Ign http://archive.ubuntu.com trusty/multiverse Translation-sv_SE
Ign http://archive.ubuntu.com trusty/restricted Translation-sv_SE
Ign http://archive.ubuntu.com trusty/universe Translation-sv_SE
Ign http://packages.linuxmint.com rebecca/import Translation-sv_SE
Ign http://packages.linuxmint.com rebecca/import Translation-sv
Ign http://packages.linuxmint.com rebecca/import Translation-en
Ign http://packages.linuxmint.com rebecca/main Translation-sv_SE
Ign http://packages.linuxmint.com rebecca/main Translation-sv
Ign http://packages.linuxmint.com rebecca/main Translation-en
Ign http://packages.linuxmint.com rebecca/upstream Translation-sv_SE
Ign http://packages.linuxmint.com rebecca/upstream Translation-sv
Ign http://packages.linuxmint.com rebecca/upstream Translation-en
Hämtade 2 527 kB på 13s (186 kB/s)
Läser paketlistor... Fel!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/packages.linuxmint.com_dists_rebecca_import_i18n_Translation-en
E: Paketlistan eller statusfilen kunde inte tolkas eller öppnas.

Den här tråden kan nog hjälpa: http://forums.linuxmint.com/viewtopic.php?f=47&t=184248

Lösningen var att köra:

sudo dpkg --configure -a
sudo apt-get clean
sudo apt-get autoclean
sudo apt-get update

Trädvy Permalänk
Medlem
Plats
Stockholms län
Registrerad
Feb 2010

De här raderna fick i allafall +pakethanteraren att funka igen

1/
sudo rm /var/lib/apt/lists/* -vf

2/

sudo apt-get update

.. Har uppgraderat Mint updater modulen till version 4.92, fast några nya uppdateringar hittar den då inte :/

Har jobbat som Serviceingenjör Digital Systems Services som blev uppköpt av Compaq, skruvar nu mest för egna behov.. Ägnar mig fotografi istället..
..Använder ibland när jag skriver lite ovanliga beskrivningar, jag är ordblind så då blire som det blir i texten ibland! :p

Trädvy Permalänk
Medlem
Plats
Stockholms län
Registrerad
Feb 2010

Uppgraderar alla "gråa" paket i pakethanteraren, inte för jag tror det kommer ge mig 17.2 ..

Har jobbat som Serviceingenjör Digital Systems Services som blev uppköpt av Compaq, skruvar nu mest för egna behov.. Ägnar mig fotografi istället..
..Använder ibland när jag skriver lite ovanliga beskrivningar, jag är ordblind så då blire som det blir i texten ibland! :p

Trädvy Permalänk
Medlem
Plats
Stockholms län
Registrerad
Feb 2010

kommandot "sudo apt-get update && sudo apt-get dist-upgrade " snurrar... typ, får se vad som händer! det verkar ta en stund nån form av uppgradering sker men frågan är exakt vad..

/Redigerad... kan meddela att detta inte funkade =(

Har jobbat som Serviceingenjör Digital Systems Services som blev uppköpt av Compaq, skruvar nu mest för egna behov.. Ägnar mig fotografi istället..
..Använder ibland när jag skriver lite ovanliga beskrivningar, jag är ordblind så då blire som det blir i texten ibland! :p

Trädvy Permalänk
Medlem
Plats
Sweland
Registrerad
Nov 2001

Går du in och kollar under edit då? Jag hade inget strul att uppgradera till 17.2 kör dock cinnamon.

|| Main: Asus Z170 Pro Gaming | Intel Core i7 6700K | Corsair 4x8GB DDR4 | GeForce GTX 970 | Linux ||

|| HTPC: MSI Z87I | Intel Core i3 4130T | Corsair 2x4GB DD3 | Intel HD graphics 4400 | Linux ||

|| NAS: Synology Diskstation 212j | DSM 5.2 ||

Trädvy Permalänk
Medlem
Plats
Stockholms län
Registrerad
Feb 2010

Först nu dök alternativet upp "uppgradera till 17.2 "under edit menyn, den har inte funnits där tidigare.. Något måste ha hänt när jag körde "sudo apt-get update && sudo apt-get dist-upgrade " förut, fast detta stannade i förtid :/

Uppgradera kärnan oxå är väl en bra idè va? .. får se hur det går! Tack för hjälpen så länge alla!

Har jobbat som Serviceingenjör Digital Systems Services som blev uppköpt av Compaq, skruvar nu mest för egna behov.. Ägnar mig fotografi istället..
..Använder ibland när jag skriver lite ovanliga beskrivningar, jag är ordblind så då blire som det blir i texten ibland! :p

Trädvy Permalänk
Medlem
Plats
Sweland
Registrerad
Nov 2001
Skrivet av vilzen:

Först nu dök alternativet upp "uppgradera till 17.2 "under edit menyn, den har inte funnits där tidigare.. Något måste ha hänt när jag körde "sudo apt-get update && sudo apt-get dist-upgrade " förut, fast detta stannade i förtid :/

Uppgradera kärnan oxå är väl en bra idè va? .. får se hur det går! Tack för hjälpen så länge alla!

Härligt
jag uppgraderade kärnan till 3.16.0-38 den va rekommenderad nu, har funkat perfekt hittills.

|| Main: Asus Z170 Pro Gaming | Intel Core i7 6700K | Corsair 4x8GB DDR4 | GeForce GTX 970 | Linux ||

|| HTPC: MSI Z87I | Intel Core i3 4130T | Corsair 2x4GB DD3 | Intel HD graphics 4400 | Linux ||

|| NAS: Synology Diskstation 212j | DSM 5.2 ||

Trädvy Permalänk
Medlem
Plats
Stockholms län
Registrerad
Feb 2010
Skrivet av Robbo:

Härligt
jag uppgraderade kärnan till 3.16.0-38 den va rekommenderad nu, har funkat perfekt hittills.

Ja, jag bläddrade bland alla alternativ, när det stog skrivet rekommenderad så fick det bli den.. Antar det är senaste stabila!

Har jobbat som Serviceingenjör Digital Systems Services som blev uppköpt av Compaq, skruvar nu mest för egna behov.. Ägnar mig fotografi istället..
..Använder ibland när jag skriver lite ovanliga beskrivningar, jag är ordblind så då blire som det blir i texten ibland! :p

Trädvy Permalänk
Medlem
Plats
Stockholms län
Registrerad
Feb 2010

En följd fråga! .. Jag har till systemet nu laddat hem LibreOffice 4.4.5, i pakethanteraren syns inte denna version. ( Det kraschar ibland då jag använder höger musknapp, därför jag uppgraderar )

I menyn så är de gamla ikonerna kvar, men pekar inte på de nya programmet.. Hur bör jag göra för att få detta rätt? Är osäker på vart det nya programmet hamnade efter installationen med "sudo" i terminalen.. En de ligger i OPT, men vilka är startfilerna? .. Har inte avinstallerat det gamla innan jag vet att allt funkar.

Har jobbat som Serviceingenjör Digital Systems Services som blev uppköpt av Compaq, skruvar nu mest för egna behov.. Ägnar mig fotografi istället..
..Använder ibland när jag skriver lite ovanliga beskrivningar, jag är ordblind så då blire som det blir i texten ibland! :p

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Apr 2009
Skrivet av vilzen:

En följd fråga! .. Jag har till systemet nu laddat hem LibreOffice 4.4.5, i pakethanteraren syns inte denna version. ( Det kraschar ibland då jag använder höger musknapp, därför jag uppgraderar )

I menyn så är de gamla ikonerna kvar, men pekar inte på de nya programmet.. Hur bör jag göra för att få detta rätt? Är osäker på vart det nya programmet hamnade efter installationen med "sudo" i terminalen.. En de ligger i OPT, men vilka är startfilerna? .. Har inte avinstallerat det gamla innan jag vet att allt funkar.

Hur har du "laddat" hem LibreOffice? Från LibreOffices hemsida eller från programförråden?

Trädvy Permalänk
Medlem
Plats
Stockholms län
Registrerad
Feb 2010
Skrivet av NoWin:

Hur har du "laddat" hem LibreOffice? Från LibreOffices hemsida eller från programförråden?

Från Libre Office egen hemsida, den senaste uppdateringen dyker inte upp i pakethanteraren.. tog hem .deb versionen, som startar när jag trycker på
"swriter" filen i /opt/libreoffice4.4/.. men det där med startilänkarna i menyn får jag ingen fart på.. Den funkar nu inte alls med "Writer" nu när jag vart o ändrat, har även återställt texten så som det stog från början efter att jag var där och testade andra.

Har jobbat som Serviceingenjör Digital Systems Services som blev uppköpt av Compaq, skruvar nu mest för egna behov.. Ägnar mig fotografi istället..
..Använder ibland när jag skriver lite ovanliga beskrivningar, jag är ordblind så då blire som det blir i texten ibland! :p

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Apr 2009
Skrivet av vilzen:

Från Libre Office egen hemsida, den senaste uppdateringen dyker inte upp i pakethanteraren.. tog hem .deb versionen, som startar när jag trycker på
"swriter" filen i /opt/libreoffice4.4/.. men det där med startilänkarna i menyn får jag ingen fart på.. Den funkar nu inte alls med "Writer" nu när jag vart o ändrat, har även återställt texten så som det stog från början efter att jag var där och testade andra.

Avinstallera alla dina gamla versioner och installera om. Programstartarna pekar antagligen på din gamla istallation.

Trädvy Permalänk
Medlem
Plats
Stockholms län
Registrerad
Feb 2010
Skrivet av NoWin:

Avinstallera alla dina gamla versioner och installera om. Programstartarna pekar antagligen på din gamla istallation.

Ok, får göra det!

Har jobbat som Serviceingenjör Digital Systems Services som blev uppköpt av Compaq, skruvar nu mest för egna behov.. Ägnar mig fotografi istället..
..Använder ibland när jag skriver lite ovanliga beskrivningar, jag är ordblind så då blire som det blir i texten ibland! :p