Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Capture Card problem, behöver hjälp

Så jag inskaffade ett Elgato Capture Card HD för att kunna spela in på mitt PS4, allt fungerar bra (tror jag iaf, det verkar så) förutom att dialog från spelet i videos är dubbelt, inget annat vad jag kan höra har något problem, bara när en NPC pratar då hörs vad han säger som vanligt och sen svagt i bakgrunden direkt efteråt.

Jag vet inte vad det är för problem eftersom det inte händer med något annat ljud, jag kanske bara in har rätt ljud inställningar eller uppsättning, jag använder min Blue Yeti för att spela in commentary och har ju ljud på TVn så tänkte om det va det men då borde det väl gälla allt ljud som kommer från TVn ?

Tar gärna tips på hur jag borde ha min uppsättning för bästa resultat, jag spelar in commentary med Elgato också för det verkade som den enklaste lösningen.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Det du kan göra i detta fallet att stänga av ljudet på själva Elgato software, det gör du genom att klicka på högtalaren längst ner i mitten bredvid själva timern.

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av GGlucke:

Det du kan göra i detta fallet att stänga av ljudet på själva Elgato software, det gör du genom att klicka på högtalaren längst ner i mitten bredvid själva timern.

Det stängs av automatiskt när man trycker på "spela in kommentar" knappen, men jag tror inte att stänga av ljudet knappen fungerar ordentligt för ibland så kommer det ändå ut ljud genom programmet.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av JunkyVirus:

Det stängs av automatiskt när man trycker på "spela in kommentar" knappen, men jag tror inte att stänga av ljudet knappen fungerar ordentligt för ibland så kommer det ändå ut ljud genom programmet.

Skickades från m.sweclockers.com

Prova att installera om Elgato software