Permalänk

Varför laggar det?

Tjena jag har fått problem här med film streaming och undrar vrf det laggar? Jag betalar för 100/100 internet jag får 93.20 mb och skickar 93.89 hur fan laggar jag då? Jag testade med inga program öppe så det är inte cpu n eller är det så att det inte är fel på mitt utan att sidan inte kan skicka snabbt nog? Tack på förhand.

Permalänk
Medlem

Vilken sida gäller det?

Visa signatur

UNIX + SFF = <3

Permalänk
Medlem
Skrivet av MaskenLilja:

Tjena jag har fått problem här med film streaming och undrar vrf det laggar? Jag betalar för 100/100 internet jag får 93.20 mb och skickar 93.89 hur fan laggar jag då? Jag testade med inga program öppe så det är inte cpu n eller är det så att det inte är fel på mitt utan att sidan inte kan skicka snabbt nog? Tack på förhand.

Bara för att du har bra hastighet mot en server betyder inte att du universellt har bra hastighet mot andra servrar. En del handlar om så kallad peering, d.v.s. hur hög hastighet din bredbandsleverantör har avtal på mot andra leverantörer. En del är avstånd till servern du ansluter mot.

Visa signatur

Intel i7 6700K @ 4,4 Ghz | MSI Z170 KRAIT GAMING 3X | be quiet! Dark Rock 4 | 16 GB Kingston HyperX Fury 2133 Mhz | Asus RTX 3060 OC | PNY XLR8 CS3030 500 GB | Samsung 860 QVO 1 TB

Permalänk
Medlem

Vilken sida?

Permalänk

@Kujo: sida som jag tror jag inte får nämna här.

Permalänk

@PointMan: kan du förklara det där för en idiot?

Permalänk
Avstängd
Skrivet av MaskenLilja:

Tjena jag har fått problem här med film streaming och undrar vrf det laggar? Jag betalar för 100/100 internet jag får 93.20 mb och skickar 93.89 hur fan laggar jag då? Jag testade med inga program öppe så det är inte cpu n eller är det så att det inte är fel på mitt utan att sidan inte kan skicka snabbt nog? Tack på förhand.

Är det så med alla andra streamnings sajter eller är det bara denna?

Permalänk

@Alle22: kan hända på alla sidor. Inte bara streaming sidor.

Permalänk

Vad har du för hårdvara då pallar den med att streama.

Visa signatur

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Permalänk
Medlem
Skrivet av MaskenLilja:

@Kujo: sida som jag tror jag inte får nämna här.

Det förklarar nog saken att denne inte har lika stor bandbredd andel likt YouTube.
Dvs anta att det är det 10st som tittar samtidigt så ska källan kunna skicka ut det till alla vilket blir högre belastning för källan än den som tittat.

Visa signatur

Desktop|Intel I7 9700k|Asus Z390-f|Nvidia GTX 1070|Corsair DDR4 2x16GB|1TB M.2/1TB SSD
Mouse|Sensei Ten|Keyboard|Qpad MK90|Monitor|Asus PG279QZ|Dell u2415
Laptop|HP ProBook 4320s I3|250GB SSD|4GB DDR3|NAS|Synology 412+ 30TB
Phone|iPhone 12 Pro 128GB|Tab|Mi Pad 4 64GB|HTPC|Chromecast Ultra & Google TV|

Permalänk

@bärplockaren: den är ju dock en av Sveriges större sidor och det här kan hända på Facebook att den bara står och rullar.

Permalänk
Medlem

@MaskenLilja:
Är det något som hänt utan att du ändrat något i din dator? jag tänkte att det kanske är någon windowsuppdatering som orsakar det.

Visa signatur

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | AOC 24G2U skärm | EVGA Supernova G2 850W | Windows 10 Pro | Custom EK vattenkylning

Permalänk

@Gunner357: va? Datorn är i3, GeForce gtx 750ti 2gig, 16 gig ram var det de du ville veta?

Permalänk
Medlem

Pröva http://www.pingtest.net/ och se så du inte har någon packet loss. Händer ibland att jag får det, löser då genom att starta om routern. Jag antar att du prövat sån grundläggande felsökning?

Permalänk

@Mac83: nopp tror inte det hände för 2 timmar sen och som jag sa detta kan hända på nästan alla sidor och har hänt förut.

Permalänk
Avstängd
Skrivet av MaskenLilja:

@Alle22: kan hända på alla sidor. Inte bara streaming sidor.

Kollat med en annan webbläsare? Kör du direkt via datauttaget? testa installera om Lan drivers.

Permalänk

@exroz: allt jag gjorde var att kolla vad mitt internet låg på och kolla om det var CPU n.

Permalänk

Okej tack alla. Det kommer gå över senare så inget större problem undrade bara om det var nåt enkelt men tror bärplockarn sa det att dom helt enkelt hade många på just då.

Permalänk
Medlem
Skrivet av MaskenLilja:

Jag betalar för 100/100 internet jag får 93.20 mb och skickar 93.89 hur fan laggar jag då?

Kan mycket väl vara stream tjänsten/servern som presterar dåligt, särskilt om du får ut så pass höga mätningar.