Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Forumdelen sponsras av

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Varför laggar det?

Tjena jag har fått problem här med film streaming och undrar vrf det laggar? Jag betalar för 100/100 internet jag får 93.20 mb och skickar 93.89 hur fan laggar jag då? Jag testade med inga program öppe så det är inte cpu n eller är det så att det inte är fel på mitt utan att sidan inte kan skicka snabbt nog? Tack på förhand.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2013

Vilken sida gäller det?

mITX <3

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Apr 2002
Skrivet av MaskenLilja:

Tjena jag har fått problem här med film streaming och undrar vrf det laggar? Jag betalar för 100/100 internet jag får 93.20 mb och skickar 93.89 hur fan laggar jag då? Jag testade med inga program öppe så det är inte cpu n eller är det så att det inte är fel på mitt utan att sidan inte kan skicka snabbt nog? Tack på förhand.

Bara för att du har bra hastighet mot en server betyder inte att du universellt har bra hastighet mot andra servrar. En del handlar om så kallad peering, d.v.s. hur hög hastighet din bredbandsleverantör har avtal på mot andra leverantörer. En del är avstånd till servern du ansluter mot.

Define R5 Titanium | EVGA SuperNOVA 750 G2 | ASRock Z77 Extreme4 | Intel i7 3770k @ 4.2Ghz | Cooler Master 212 Evo | 16GB Corsair XMS3 PC12800 | Gigabyte GTX1070 | Intel SSD 530 120Gb | Asus VG248QE | Win 7 Ultimate x64

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2014

Vilken sida?

Intel 3960x - Asus Rampage IV Extreme - 32GB RAM - Asus GTX 1070 DUAL OC - MX300 525GB/250gb - Corsair AX1200 - Corsair Air 540 -

BenQ XL2411Z - Windows 10

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

@Kujo: sida som jag tror jag inte får nämna här.

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

@PointMan: kan du förklara det där för en idiot?

Trädvy Permalänk
Avstängd
Registrerad
Okt 2008
Skrivet av MaskenLilja:

Tjena jag har fått problem här med film streaming och undrar vrf det laggar? Jag betalar för 100/100 internet jag får 93.20 mb och skickar 93.89 hur fan laggar jag då? Jag testade med inga program öppe så det är inte cpu n eller är det så att det inte är fel på mitt utan att sidan inte kan skicka snabbt nog? Tack på förhand.

Är det så med alla andra streamnings sajter eller är det bara denna?

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

@Alle22: kan hända på alla sidor. Inte bara streaming sidor.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Vad har du för hårdvara då pallar den med att streama.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Feb 2005
Skrivet av MaskenLilja:

@Kujo: sida som jag tror jag inte får nämna här.

Det förklarar nog saken att denne inte har lika stor bandbredd andel likt YouTube.
Dvs anta att det är det 10st som tittar samtidigt så ska källan kunna skicka ut det till alla vilket blir högre belastning för källan än den som tittat.

Gamer|Intel I7 6700k|Asus Z170-e|Nvidia GTX 1070|Corsair DDR4 2x8GB|525GB SSD|1TB SSD
Mouse|Steelseries Sensei|Keyboard|Qpad MK90|Monitor|Asus PG278QR|Dell u2415
Laptop|HP ProBook 4320s I3|128GB SSD|4GB DDR3|NAS|Synology 411j 13TB
Phone|iPhone 8 64GB|Tab|Mi Pad 4 64GB|HTPC|Raspberry Pi 3| 2x Chromecast 2

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

@bärplockaren: den är ju dock en av Sveriges större sidor och det här kan hända på Facebook att den bara står och rullar.

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013

@MaskenLilja:
Är det något som hänt utan att du ändrat något i din dator? jag tänkte att det kanske är någon windowsuppdatering som orsakar det.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 10 Pro | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

@Gunner357: va? Datorn är i3, GeForce gtx 750ti 2gig, 16 gig ram var det de du ville veta?

Trädvy Permalänk
Medlem
Registrerad
Apr 2009

Pröva http://www.pingtest.net/ och se så du inte har någon packet loss. Händer ibland att jag får det, löser då genom att starta om routern. Jag antar att du prövat sån grundläggande felsökning?

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

@Mac83: nopp tror inte det hände för 2 timmar sen och som jag sa detta kan hända på nästan alla sidor och har hänt förut.

Trädvy Permalänk
Avstängd
Registrerad
Okt 2008
Skrivet av MaskenLilja:

@Alle22: kan hända på alla sidor. Inte bara streaming sidor.

Kollat med en annan webbläsare? Kör du direkt via datauttaget? testa installera om Lan drivers.

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

@exroz: allt jag gjorde var att kolla vad mitt internet låg på och kolla om det var CPU n.

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Okej tack alla. Det kommer gå över senare så inget större problem undrade bara om det var nåt enkelt men tror bärplockarn sa det att dom helt enkelt hade många på just då.

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av MaskenLilja:

Jag betalar för 100/100 internet jag får 93.20 mb och skickar 93.89 hur fan laggar jag då?

Kan mycket väl vara stream tjänsten/servern som presterar dåligt, särskilt om du får ut så pass höga mätningar.