Kan inte installera Teamviewer 10 på Debian Jessie

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Nov 2009

Kan inte installera Teamviewer 10 på Debian Jessie

Hejsan jag behöver installera Teamviewer 10 på min debian.

Här är ett utdrag av vad som händer när jag försöker det.

# apt-get install gdebi
Läser paketlistor... Färdig
Bygger beroendeträd
Läser tillståndsinformation... Färdig
gdebi är redan den senaste versionen.
0 att uppgradera, 0 att nyinstallera, 0 att ta bort och 0 att inte uppgradera.

# wget download.teamviewer.com/download/version_10x/teamviewer_linux.deb
--2015-09-11 00:10:01-- http://download.teamviewer.com/download/version_10x/teamviewe...
Slår upp download.teamviewer.com (download.teamviewer.com)... 46.163.100.220
Ansluter till download.teamviewer.com (download.teamviewer.com)|46.163.100.220|:80... ansluten.
HTTP-begäran skickad, väntar på svar... 302 Found
Adress: http://downloadeu2.teamviewer.com/download/version_10x/teamvi... [följer]
--2015-09-11 00:10:01-- http://downloadeu2.teamviewer.com/download/version_10x/teamvi...
Slår upp downloadeu2.teamviewer.com (downloadeu2.teamviewer.com)... 178.162.205.111
Ansluter till downloadeu2.teamviewer.com (downloadeu2.teamviewer.com)|178.162.205.111|:80... ansluten.
HTTP-begäran skickad, väntar på svar... 200 OK
Längd: 43331378 (41M) [application/octet-stream]
Sparar till: "teamviewer_linux.deb"

teamviewer_linux.deb 100%[=============================================================================================>] 41,32M 11,1MB/s på 3,9s

2015-09-11 00:10:05 (10,7 MB/s) - "teamviewer_linux.deb" sparades [43331378/43331378]

# gdebi teamviewer_linux.deb
Reading package lists... Done
Building dependency tree
Reading state information... Done
Building data structures... Done
Building data structures... Done
Kräver BORTTAGNING av följande paket: adwaita-icon-theme akonadi-server akregator alsamixergui apt-listchanges apt-xapian-index ark avahi-daemon ca-certificates-java colord dbus dbus-x11 debian-zfs default-jre default-jre-headless desktop-base dh-python discover dolphin dragonplayer eog eog-plugins fontconfig freespacenotifier gconf2 gdb-minimal gdebi gdebi-core ghostscript gimp gir1.2-freedesktop gir1.2-gtk-3.0 gir1.2-pango-1.0 gir1.2-peas-1.0 gir1.2-vte-2.90 gksu gnome-icon-theme gnome-user-guide graphviz grub-common grub-pc grub-pc-bin grub2-common gstreamer1.0-plugins-good gstreamer1.0-x gwenview i3-wm iceweasel imagemagick imagemagick-6.q16 jovie juk k3b k3b-i18n kaccessible kaddressbook kamera kate katepart kcalc kde-baseapps kde-baseapps-bin kde-plasma-desktop kde-runtime kde-standard kde-style-oxygen kde-telepathy-kpeople kde-window-manager kde-workspace kde-workspace-bin kde-workspace-kgreet-plugins kdeaccessibility kdelibs-bin kdelibs5-plugins kdenetwork kdenetwork-filesharing kdepasswd kdepim-kresources kdepim-runtime kdepimlibs-kio-plugins kdeplasma-addons kdesdk-scripts kdm kdoctools kfind kget khelpcenter4 kinfocenter klipper kmag kmail kmenuedit kmix kmousetool kmouth knemo knotes konq-plugins konqueror konqueror-nsplugins konsole kopete korganizer kpart-webkit kppp krdc krfb kscreen kscreensaver ksnapshot ksysguard kwalletmanager kwrite libakonadi-calendar4 libakonadi-contact4 libakonadi-kcal4 libakonadi-kde4 libakonadi-kmime4 libakonadi-notes4 libaprutil1 libass5 libatk-wrapper-java-jni libavdevice55 libavformat56 libbaloofiles4 libbaloowidgets4 libbluray1 libcairo-gobject2 libcairo-perl libcairo2 libcalendarsupport4 libcanberra-gtk3-0 libcanberra-gtk3-module libchamplain-0.12-0 libchamplain-gtk-0.12-0 libclutter-1.0-0 libclutter-gtk-1.0-0 libcogl-pango20 libcogl-path20 libcogl20 libdbusmenu-qt2 libdiscover2 libegl1-mesa libegl1-mesa-drivers libeventviews4 libexempi3 libexiv2-13 libexpat1 libfltk1.1 libfollowupreminder4 libfontconfig1 libfreerdp-plugins-standard libfreetype6 libgbm1 libgd3 libgegl-0.2-0 libgimp2.0 libgksu2-0 libgl1-mesa-dri libgl1-mesa-glx libglade2-0 libglew1.10 libgltf-0.0-0 libglu1-mesa libgnome-2-0 libgnome-desktop-3-10 libgnome2-0 libgnome2-bin libgnome2-common libgnomevfs2-0 libgnomevfs2-common libgnomevfs2-extra libgphoto2-6 libgrantlee-gui0 libgs9 libgtk-3-0 libgtk-3-bin libgtk-3-common libgtk2-perl libgtk2.0-0 libgtk2.0-bin libgvc6 libharfbuzz-icu0 libharfbuzz0b libincidenceeditorsng4 libk3b6 libk3b6-extracodecs libkabc4 libkactivities-bin libkactivities-models1 libkalarmcal2 libkateinterfaces4 libkatepartinterfaces4 libkblog4 libkcal4 libkcalcore4 libkcalutils4 libkcddb4 libkcmutils4 libkcompactdisc4 libkdcraw23 libkde3support4 libkdeclarative5 libkdecorations4abi2 libkdepim4 libkdepimdbusinterfaces4 libkdeui5 libkdewebkit5 libkdgantt2-0 libkdnssd4 libkemoticons4 libkephal4abi1 libkexiv2-11 libkfile4 libkfilemetadata4 libkgapi2-2 libkholidays4 libkhtml5 libkidletime4 libkio5 libkipi11 libkjsembed4 libkldap4 libkleo4 libkmanagesieve4 libkmediaplayer4 libknewstuff2-4 libknewstuff3-4 libknotifyconfig4 libkolab0 libkonq-common libkonq5abi1 libkonqsidebarplugin4a libkontactinterface4a libkopete4 libkparts4 libkpeople3 libkpgp4 libkpimidentities4 libkpimtextedit4 libkpimutils4 libkprintutils4 libkresources4 libkrosscore4 libkscreen1 libkscreensaver5 libksieveui4 libksignalplotter4 libktexteditor4 libktnef4 libktorrent5 libktpcommoninternalsprivate7 libktpmodelsprivate7 libktpwidgetsprivate7 libkunitconversion4 libkutils4 libkwineffects1abi5 libkwinglesutils1 libkwinglutils1abi2 libkworkspace4abi2 libkxmlrpcclient4 libmagickcore-6.q16-2 libmagickcore-6.q16-2-extra libmagickwand-6.q16-2 libmailcommon4 libmailimporter4 libmailtransport4 libmarblewidget19 libmediastreamer-base3 libmessagecomposer4 libmessagecore4 libmessagelist4 libmessageviewer4 libmicroblog4 libnepomuk4 libnepomukcore4 libnepomukquery4a libnepomukutils4 libnet-dbus-perl libnoteshared4 libnss-mdns libokularcore5 libpam-systemd libpango-1.0-0 libpango-perl libpangocairo-1.0-0 libpangoft2-1.0-0 libpangoxft-1.0-0 libpeas-1.0-0 libphonon4 libpimcommon4 libplasma3 libplasmaclock4abi4 libplasmagenericshell4 libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-qt-1-1 libpoppler-glib8 libpoppler-qt4-4 libpoppler46 libprison0 libprocessui4a libpython-stdlib libpython2.7 libpython2.7-stdlib libpython3.4 libqimageblitz4 libqmobipocket1 libqt4-declarative libqt4-designer libqt4-help libqt4-opengl libqt4-qt3support libqt4-scripttools libqt4-svg libqtgui4 libqtlocation1 libqtruby4shared2 libqtwebkit4 libreoffice libreoffice-avmedia-backend-gstreamer libreoffice-base libreoffice-base-core libreoffice-base-drivers libreoffice-calc libreoffice-core libreoffice-draw libreoffice-impress libreoffice-kde libreoffice-math libreoffice-report-builder-bin libreoffice-sdbc-firebird libreoffice-sdbc-hsqldb libreoffice-writer librsvg2-2 librsvg2-common libsane libsendlater4 libserf-1-1 libsmbclient libsmokekdecore4-3 libsmokekdeui4-3 libsmokekfile3 libsmokekhtml3 libsmokekio3 libsmokeknewstuff2-3 libsmokeknewstuff3-3 libsmokekparts3 libsmokektexteditor3 libsmokekutils3 libsmokeplasma3 libsmokeqtgui4-3 libsmokeqtopengl4-3 libsmokeqtsql4-3 libsmokeqtsvg4-3 libsmokeqtwebkit4-3 libsmokesolid3 libsolid4 libspectre1 libstreamanalyzer0 libsvn1 libsyndication4 libtaskmanager4abi4 libtemplateparser4 libtk8.6 libvisual-0.4-plugins libvte-2.90-9 libwayland-egl1-mesa libweather-ion6 libwebkitgtk-3.0-0 libwmf0.2-7 libxfont1 libxft2 libxml-parser-perl libxml-sax-expat-perl libxml-twig-perl libxrandr2 libyelp0 lsb-release marble-plugins mythes-en-us network-manager notification-daemon nvidia-driver okular openjdk-7-jre openjdk-7-jre-headless phonon phonon-backend-vlc pinentry-qt4 plasma-containments-addons plasma-dataengines-addons plasma-dataengines-workspace plasma-desktop plasma-nm plasma-runners-addons plasma-scriptengine-javascript plasma-scriptengine-python plasma-scriptengine-ruby plasma-scriptengine-superkaramba plasma-scriptengine-webkit plasma-scriptengines plasma-wallpapers-addons plasma-widget-folderview plasma-widget-lancelot plasma-widget-networkmanagement plasma-widgets-addons plasma-widgets-workspace policykit-1 polkit-kde-1 poppler-utils python python-apt python-apt-common python-cairo python-chardet python-dbus python-debian python-debianbts python-defusedxml python-gi python-glade2 python-gobject-2 python-gtk2 python-kde4 python-numpy python-pkg-resources python-qt4 python-qt4-dbus python-reportbug python-roman python-sip python-six python-soappy python-support python-talloc python-uno python-wstools python-xapian python2.7 python3 python3-apt python3-chardet python3-debian python3-gi python3-minimal python3-pkg-resources python3-six python3.4 python3.4-minimal reportbug ruby-kde4 ruby-plasma ruby-qt4 ruby-qt4-webkit samba-libs sane-utils sflphone-daemon sflphone-kde spl-dkms subversion sweeper synaptic systemsettings texlive-base texlive-binaries texlive-latex-base texlive-latex-base-doc tk tk8.6 udisks2 upower va-driver-all vdpau-va-driver vlc vlc-nox vlc-plugin-notify x11-apps x11-utils x11-xserver-utils xfonts-100dpi xfonts-75dpi xfonts-base xfonts-scalable xfonts-utils xorg xserver-xorg xserver-xorg-core xserver-xorg-input-all xserver-xorg-input-evdev xserver-xorg-input-mouse xserver-xorg-input-synaptics xserver-xorg-input-vmmouse xserver-xorg-input-wacom xserver-xorg-video-ati xserver-xorg-video-cirrus xserver-xorg-video-fbdev xserver-xorg-video-intel xserver-xorg-video-mach64 xserver-xorg-video-mga xserver-xorg-video-neomagic xserver-xorg-video-nvidia xserver-xorg-video-openchrome xserver-xorg-video-qxl xserver-xorg-video-r128 xserver-xorg-video-radeon xserver-xorg-video-savage xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident xserver-xorg-video-vesa xterm yelp zfs-dkms zfsonlinux zfsutils
Kräver installation av följande paket: libexpat1:i386 libfontconfig1:i386 libfreetype6:i386 libxrandr2:i386 libxrender1:i386 libxtst6:i386

TeamViewer (Remote Control Application)
TeamViewer is a remote control application. TeamViewer provides easy, fast and secure remote access to Linux, Windows PCs, and Macs.
.
TeamViewer is free for personal use. You can use TeamViewer completely free of charge to access your private computers or to help your friends with their computer problems.
.
To buy a license for commercial use, please visit http://www.teamviewer.com
Vill du installera programpaketet? [j/N]:n

Som ni ser måste jag ta bort nästan alla paket jag har på datorn.

Är det något som kan hjälpa mig?

Tack på förhand

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

det där ser konstigt ut. kika på instruktionerna här: https://www.teamviewer.com/en/help/363-How-do-I-install-TeamV...

| i5 6500 | asus z170-k | asus 970 strix | 16gb ddr4 | asus mg279Q | FD Define r4

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Nov 2009

Redan testat dom ,, funkar inte

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av Mysticsam:

Redan testat dom ,, funkar inte

Är det 32-bitars eller 64-bitars system du har? Har du 64-bit så installerar du givetvis 64-bitars versionen.

Kan du sedan köra det som står i denna länk: https://www.teamviewer.com/en/help/363-How-do-I-install-TeamV... och visa vad som händer här?

EDIT: För Debian 7 och uppåt rekommenderas iofs teamviewer_i386.deb - paketet.

Dator: i7 4960x | 32GB | Asus Rampage IV Formula | GTX 1080
OS: Slackware 64-bit current + multilib

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Nov 2009

Den var sent när jag skrev förra inlägget så jag ville bara lägga mig. Självklart kan jag visa vad som händer när jag försöker installera både 32 och 64 bitars paketet

32-bitar:

# dpkg -i teamviewer_10.0.46203_i386.deb
Väljer tidigare ej valt paket teamviewer:i386.
(Läser databasen ... 145068 filer och kataloger installerade.)
Förbereder att packa upp teamviewer_10.0.46203_i386.deb ...
Packar upp teamviewer:i386 (10.0.46203) ...
dpkg: beroendeproblem förhindrar konfigurering av teamviewer:i386:
teamviewer:i386 är beroende av libexpat1.
teamviewer:i386 är beroende av libfontconfig1.
teamviewer:i386 är beroende av libfreetype6.
teamviewer:i386 är beroende av libjpeg62.
teamviewer:i386 är beroende av libxinerama1.
teamviewer:i386 är beroende av libxrandr2.
teamviewer:i386 är beroende av libxrender1.
teamviewer:i386 är beroende av libxtst6, men:
Paketet libxtst6:i386 är ej installerat.

dpkg: fel vid hantering av paketet teamviewer:i386 (--install):
beroendeproblem - lämnar okonfigurerad
Fel uppstod vid hantering:
teamviewer:i386

# apt-get install -f
Läser paketlistor... Färdig
Bygger beroendeträd
Läser tillståndsinformation... Färdig
Korrigerar beroenden... Färdig
Följande paket har installerats automatiskt och är inte längre nödvändiga:
discover-data libavdevice55 libccrtp2 libcdio-cdda1 libcdio-paranoia1 libdbus-c++-1-0 libdiscover2 libecore1 libeina1 libucommon6 libxinerama1:i386 libxrender1:i386
libxtst6:i386 libzrtpcpp2
Use 'apt-get autoremove' to remove them.
Följande ytterligare paket kommer att installeras:
libxinerama1:i386 libxrender1:i386 libxtst6:i386
Följande paket kommer att TAS BORT:
discover gdb-minimal graphviz iceweasel poppler-utils python-glade2 sflphone-daemon sflphone-kde teamviewer:i386
Följande NYA paket kommer att installeras:
libxinerama1:i386 libxrender1:i386 libxtst6:i386
0 att uppgradera, 3 att nyinstallera, 9 att ta bort och 0 att inte uppgradera.
1 är inte helt installerade eller borttagna.
Behöver hämta 49,2 kB/76,9 kB arkiv.
Efter denna åtgärd kommer 244 MB att frigöras på disken.
Vill du fortsätta? [J/n] n
Avbryter.

testar med gdebi:

# gdebi teamviewer_10.0.46203_i386.deb
Reading package lists... Done
Building dependency tree
Reading state information... Done
Building data structures... Done
Building data structures... Done
Kräver BORTTAGNING av följande paket: adwaita-icon-theme akonadi-server akregator alsamixergui apt-listchanges apt-xapian-index ark avahi-daemon ca-certificates-java colord dbus dbus-x11 debian-zfs default-jre default-jre-headless desktop-base dh-python discover dolphin dragonplayer eog eog-plugins fontconfig freespacenotifier gconf2 gdb-minimal gdebi gdebi-core ghostscript gimp gir1.2-freedesktop gir1.2-gtk-3.0 gir1.2-pango-1.0 gir1.2-peas-1.0 gir1.2-vte-2.90 gksu gnome-icon-theme gnome-user-guide graphviz grub-common grub-pc grub-pc-bin grub2-common gstreamer1.0-plugins-good gstreamer1.0-x gwenview i3-wm iceweasel imagemagick imagemagick-6.q16 jovie juk k3b k3b-i18n kaccessible kaddressbook kamera kate katepart kcalc kde-baseapps kde-baseapps-bin kde-plasma-desktop kde-runtime kde-standard kde-style-oxygen kde-telepathy-kpeople kde-window-manager kde-workspace kde-workspace-bin kde-workspace-kgreet-plugins kdeaccessibility kdelibs-bin kdelibs5-plugins kdenetwork kdenetwork-filesharing kdepasswd kdepim-kresources kdepim-runtime kdepimlibs-kio-plugins kdeplasma-addons kdesdk-scripts kdm kdoctools kfind kget khelpcenter4 kinfocenter klipper kmag kmail kmenuedit kmix kmousetool kmouth knemo knotes konq-plugins konqueror konqueror-nsplugins konsole kopete korganizer kpart-webkit kppp krdc krfb kscreen kscreensaver ksnapshot ksysguard kwalletmanager kwrite libakonadi-calendar4 libakonadi-contact4 libakonadi-kcal4 libakonadi-kde4 libakonadi-kmime4 libakonadi-notes4 libaprutil1 libass5 libatk-wrapper-java-jni libavdevice55 libavformat56 libbaloofiles4 libbaloowidgets4 libbluray1 libcairo-gobject2 libcairo-perl libcairo2 libcalendarsupport4 libcanberra-gtk3-0 libcanberra-gtk3-module libchamplain-0.12-0 libchamplain-gtk-0.12-0 libclutter-1.0-0 libclutter-gtk-1.0-0 libcogl-pango20 libcogl-path20 libcogl20 libdbusmenu-qt2 libdiscover2 libegl1-mesa libegl1-mesa-drivers libeventviews4 libexempi3 libexiv2-13 libexpat1 libfltk1.1 libfollowupreminder4 libfontconfig1 libfreerdp-plugins-standard libfreetype6 libgbm1 libgd3 libgegl-0.2-0 libgimp2.0 libgksu2-0 libgl1-mesa-dri libgl1-mesa-glx libglade2-0 libglew1.10 libgltf-0.0-0 libglu1-mesa libgnome-2-0 libgnome-desktop-3-10 libgnome2-0 libgnome2-bin libgnome2-common libgnomevfs2-0 libgnomevfs2-common libgnomevfs2-extra libgphoto2-6 libgrantlee-gui0 libgs9 libgtk-3-0 libgtk-3-bin libgtk-3-common libgtk2-perl libgtk2.0-0 libgtk2.0-bin libgvc6 libharfbuzz-icu0 libharfbuzz0b libincidenceeditorsng4 libk3b6 libk3b6-extracodecs libkabc4 libkactivities-bin libkactivities-models1 libkalarmcal2 libkateinterfaces4 libkatepartinterfaces4 libkblog4 libkcal4 libkcalcore4 libkcalutils4 libkcddb4 libkcmutils4 libkcompactdisc4 libkdcraw23 libkde3support4 libkdeclarative5 libkdecorations4abi2 libkdepim4 libkdepimdbusinterfaces4 libkdeui5 libkdewebkit5 libkdgantt2-0 libkdnssd4 libkemoticons4 libkephal4abi1 libkexiv2-11 libkfile4 libkfilemetadata4 libkgapi2-2 libkholidays4 libkhtml5 libkidletime4 libkio5 libkipi11 libkjsembed4 libkldap4 libkleo4 libkmanagesieve4 libkmediaplayer4 libknewstuff2-4 libknewstuff3-4 libknotifyconfig4 libkolab0 libkonq-common libkonq5abi1 libkonqsidebarplugin4a libkontactinterface4a libkopete4 libkparts4 libkpeople3 libkpgp4 libkpimidentities4 libkpimtextedit4 libkpimutils4 libkprintutils4 libkresources4 libkrosscore4 libkscreen1 libkscreensaver5 libksieveui4 libksignalplotter4 libktexteditor4 libktnef4 libktorrent5 libktpcommoninternalsprivate7 libktpmodelsprivate7 libktpwidgetsprivate7 libkunitconversion4 libkutils4 libkwineffects1abi5 libkwinglesutils1 libkwinglutils1abi2 libkworkspace4abi2 libkxmlrpcclient4 libmagickcore-6.q16-2 libmagickcore-6.q16-2-extra libmagickwand-6.q16-2 libmailcommon4 libmailimporter4 libmailtransport4 libmarblewidget19 libmediastreamer-base3 libmessagecomposer4 libmessagecore4 libmessagelist4 libmessageviewer4 libmicroblog4 libnepomuk4 libnepomukcore4 libnepomukquery4a libnepomukutils4 libnet-dbus-perl libnoteshared4 libnss-mdns libokularcore5 libpam-systemd libpango-1.0-0 libpango-perl libpangocairo-1.0-0 libpangoft2-1.0-0 libpangoxft-1.0-0 libpeas-1.0-0 libphonon4 libpimcommon4 libplasma3 libplasmaclock4abi4 libplasmagenericshell4 libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-qt-1-1 libpoppler-glib8 libpoppler-qt4-4 libpoppler46 libprison0 libprocessui4a libpython-stdlib libpython2.7 libpython2.7-stdlib libpython3.4 libqimageblitz4 libqmobipocket1 libqt4-declarative libqt4-designer libqt4-help libqt4-opengl libqt4-qt3support libqt4-scripttools libqt4-svg libqtgui4 libqtlocation1 libqtruby4shared2 libqtwebkit4 libreoffice libreoffice-avmedia-backend-gstreamer libreoffice-base libreoffice-base-core libreoffice-base-drivers libreoffice-calc libreoffice-core libreoffice-draw libreoffice-impress libreoffice-kde libreoffice-math libreoffice-report-builder-bin libreoffice-sdbc-firebird libreoffice-sdbc-hsqldb libreoffice-writer librsvg2-2 librsvg2-common libsane libsendlater4 libserf-1-1 libsmbclient libsmokekdecore4-3 libsmokekdeui4-3 libsmokekfile3 libsmokekhtml3 libsmokekio3 libsmokeknewstuff2-3 libsmokeknewstuff3-3 libsmokekparts3 libsmokektexteditor3 libsmokekutils3 libsmokeplasma3 libsmokeqtgui4-3 libsmokeqtopengl4-3 libsmokeqtsql4-3 libsmokeqtsvg4-3 libsmokeqtwebkit4-3 libsmokesolid3 libsolid4 libspectre1 libstreamanalyzer0 libsvn1 libsyndication4 libtaskmanager4abi4 libtemplateparser4 libtk8.6 libvisual-0.4-plugins libvte-2.90-9 libwayland-egl1-mesa libweather-ion6 libwebkitgtk-3.0-0 libwmf0.2-7 libxfont1 libxft2 libxml-parser-perl libxml-sax-expat-perl libxml-twig-perl libxrandr2 libyelp0 lsb-release marble-plugins mythes-en-us network-manager notification-daemon nvidia-driver okular openjdk-7-jre openjdk-7-jre-headless phonon phonon-backend-vlc pinentry-qt4 plasma-containments-addons plasma-dataengines-addons plasma-dataengines-workspace plasma-desktop plasma-nm plasma-runners-addons plasma-scriptengine-javascript plasma-scriptengine-python plasma-scriptengine-ruby plasma-scriptengine-superkaramba plasma-scriptengine-webkit plasma-scriptengines plasma-wallpapers-addons plasma-widget-folderview plasma-widget-lancelot plasma-widget-networkmanagement plasma-widgets-addons plasma-widgets-workspace policykit-1 polkit-kde-1 poppler-utils python python-apt python-apt-common python-cairo python-chardet python-dbus python-debian python-debianbts python-defusedxml python-gi python-glade2 python-gobject-2 python-gtk2 python-kde4 python-numpy python-pkg-resources python-qt4 python-qt4-dbus python-reportbug python-roman python-sip python-six python-soappy python-support python-talloc python-uno python-wstools python-xapian python2.7 python3 python3-apt python3-chardet python3-debian python3-gi python3-minimal python3-pkg-resources python3-six python3.4 python3.4-minimal reportbug ruby-kde4 ruby-plasma ruby-qt4 ruby-qt4-webkit samba-libs sane-utils sflphone-daemon sflphone-kde spl-dkms subversion sweeper synaptic systemsettings texlive-base texlive-binaries texlive-latex-base texlive-latex-base-doc tk tk8.6 udisks2 upower va-driver-all vdpau-va-driver vlc vlc-nox vlc-plugin-notify x11-apps x11-utils x11-xserver-utils xfonts-100dpi xfonts-75dpi xfonts-base xfonts-scalable xfonts-utils xorg xserver-xorg xserver-xorg-core xserver-xorg-input-all xserver-xorg-input-evdev xserver-xorg-input-mouse xserver-xorg-input-synaptics xserver-xorg-input-vmmouse xserver-xorg-input-wacom xserver-xorg-video-ati xserver-xorg-video-cirrus xserver-xorg-video-fbdev xserver-xorg-video-intel xserver-xorg-video-mach64 xserver-xorg-video-mga xserver-xorg-video-neomagic xserver-xorg-video-nvidia xserver-xorg-video-openchrome xserver-xorg-video-qxl xserver-xorg-video-r128 xserver-xorg-video-radeon xserver-xorg-video-savage xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident xserver-xorg-video-vesa xterm yelp zfs-dkms zfsonlinux zfsutils
Kräver installation av följande paket: libexpat1:i386 libfontconfig1:i386 libfreetype6:i386 libxinerama1:i386 libxrandr2:i386 libxrender1:i386 libxtst6:i386

TeamViewer (Remote Control Application)
TeamViewer is a remote control application. TeamViewer provides easy, fast and secure remote access to Linux, Windows PCs, and Macs.
.
TeamViewer is free for personal use. You can use TeamViewer completely free of charge to access your private computers or to help your friends with their computer problems.
.
To buy a license for commercial use, please visit http://www.teamviewer.com
Vill du installera programpaketet? [j/N]:

64-bitar:

# dpkg -i teamviewer_10.0.46203_amd64.deb
Väljer tidigare ej valt paket teamviewer.
(Läser databasen ... 145068 filer och kataloger installerade.)
Förbereder att packa upp teamviewer_10.0.46203_amd64.deb ...
Packar upp teamviewer (10.0.46203) ...
dpkg: beroendeproblem förhindrar konfigurering av teamviewer:
teamviewer är beroende av lib32asound2, men:
Paketet lib32asound2 är ej installerat.
teamviewer är beroende av lib32z1, men:
Paketet lib32z1 är ej installerat.
teamviewer är beroende av ia32-libs, men:
Paketet ia32-libs är ej installerat.

dpkg: fel vid hantering av paketet teamviewer (--install):
beroendeproblem - lämnar okonfigurerad
Fel uppstod vid hantering:
teamviewer

apt-get install -f
Läser paketlistor... Färdig
Bygger beroendeträd
Läser tillståndsinformation... Färdig
Korrigerar beroenden... Färdig
Följande paket har installerats automatiskt och är inte längre nödvändigt:
lib32z1
Use 'apt-get autoremove' to remove it.
Följande ytterligare paket kommer att installeras:
lib32z1
Följande paket kommer att TAS BORT:
teamviewer
Följande NYA paket kommer att installeras:
lib32z1
0 att uppgradera, 1 att nyinstallera, 1 att ta bort och 0 att inte uppgradera.
1 är inte helt installerade eller borttagna.
Behöver hämta 0 B/89,5 kB arkiv.
Efter denna åtgärd kommer 128 MB att frigöras på disken.
Vill du fortsätta? [J/n] n
Avbryter.

försöker med gdebi:

gdebi teamviewer_10.0.46203_amd64.deb
Reading package lists... Done
Building dependency tree
Reading state information... Done
Building data structures... Done
Building data structures... Done
Det här paketet kan inte installeras
Dependency is not satisfiable: lib32asound2

apt-get install -f
Läser paketlistor... Färdig
Bygger beroendeträd
Läser tillståndsinformation... Färdig
Korrigerar beroenden... Färdig
Följande paket har installerats automatiskt och är inte längre nödvändigt:
lib32z1
Use 'apt-get autoremove' to remove it.
Följande ytterligare paket kommer att installeras:
lib32z1
Följande paket kommer att TAS BORT:
teamviewer
Följande NYA paket kommer att installeras:
lib32z1
0 att uppgradera, 1 att nyinstallera, 1 att ta bort och 0 att inte uppgradera.
1 är inte helt installerade eller borttagna.
Behöver hämta 0 B/89,5 kB arkiv.
Efter denna åtgärd kommer 128 MB att frigöras på disken.
Vill du fortsätta? [J/n] n
Avbryter.

apt-get install lib32asound2
Läser paketlistor... Färdig
Bygger beroendeträd
Läser tillståndsinformation... Färdig

Package lib32asound2 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'lib32asound2' has no installation candidate

Så jag vet inte kanske måste jag installera om HELA KDE och en massa annat för att få Teamviewer att fungera?

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av Mysticsam:

Den var sent när jag skrev förra inlägget så jag ville bara lägga mig. Självklart kan jag visa vad som händer när jag försöker installera både 32 och 64 bitars paketet

32-bitar:

# dpkg -i teamviewer_10.0.46203_i386.deb
Väljer tidigare ej valt paket teamviewer:i386.
(Läser databasen ... 145068 filer och kataloger installerade.)
Förbereder att packa upp teamviewer_10.0.46203_i386.deb ...
Packar upp teamviewer:i386 (10.0.46203) ...
dpkg: beroendeproblem förhindrar konfigurering av teamviewer:i386:
teamviewer:i386 är beroende av libexpat1.
teamviewer:i386 är beroende av libfontconfig1.
teamviewer:i386 är beroende av libfreetype6.
teamviewer:i386 är beroende av libjpeg62.
teamviewer:i386 är beroende av libxinerama1.
teamviewer:i386 är beroende av libxrandr2.
teamviewer:i386 är beroende av libxrender1.
teamviewer:i386 är beroende av libxtst6, men:
Paketet libxtst6:i386 är ej installerat.

dpkg: fel vid hantering av paketet teamviewer:i386 (--install):
beroendeproblem - lämnar okonfigurerad
Fel uppstod vid hantering:
teamviewer:i386

# apt-get install -f
Läser paketlistor... Färdig
Bygger beroendeträd
Läser tillståndsinformation... Färdig
Korrigerar beroenden... Färdig
Följande paket har installerats automatiskt och är inte längre nödvändiga:
discover-data libavdevice55 libccrtp2 libcdio-cdda1 libcdio-paranoia1 libdbus-c++-1-0 libdiscover2 libecore1 libeina1 libucommon6 libxinerama1:i386 libxrender1:i386
libxtst6:i386 libzrtpcpp2
Use 'apt-get autoremove' to remove them.
Följande ytterligare paket kommer att installeras:
libxinerama1:i386 libxrender1:i386 libxtst6:i386
Följande paket kommer att TAS BORT:
discover gdb-minimal graphviz iceweasel poppler-utils python-glade2 sflphone-daemon sflphone-kde teamviewer:i386
Följande NYA paket kommer att installeras:
libxinerama1:i386 libxrender1:i386 libxtst6:i386
0 att uppgradera, 3 att nyinstallera, 9 att ta bort och 0 att inte uppgradera.
1 är inte helt installerade eller borttagna.
Behöver hämta 49,2 kB/76,9 kB arkiv.
Efter denna åtgärd kommer 244 MB att frigöras på disken.
Vill du fortsätta? [J/n] n
Avbryter.

testar med gdebi:

# gdebi teamviewer_10.0.46203_i386.deb
Reading package lists... Done
Building dependency tree
Reading state information... Done
Building data structures... Done
Building data structures... Done
Kräver BORTTAGNING av följande paket: adwaita-icon-theme akonadi-server akregator alsamixergui apt-listchanges apt-xapian-index ark avahi-daemon ca-certificates-java colord dbus dbus-x11 debian-zfs default-jre default-jre-headless desktop-base dh-python discover dolphin dragonplayer eog eog-plugins fontconfig freespacenotifier gconf2 gdb-minimal gdebi gdebi-core ghostscript gimp gir1.2-freedesktop gir1.2-gtk-3.0 gir1.2-pango-1.0 gir1.2-peas-1.0 gir1.2-vte-2.90 gksu gnome-icon-theme gnome-user-guide graphviz grub-common grub-pc grub-pc-bin grub2-common gstreamer1.0-plugins-good gstreamer1.0-x gwenview i3-wm iceweasel imagemagick imagemagick-6.q16 jovie juk k3b k3b-i18n kaccessible kaddressbook kamera kate katepart kcalc kde-baseapps kde-baseapps-bin kde-plasma-desktop kde-runtime kde-standard kde-style-oxygen kde-telepathy-kpeople kde-window-manager kde-workspace kde-workspace-bin kde-workspace-kgreet-plugins kdeaccessibility kdelibs-bin kdelibs5-plugins kdenetwork kdenetwork-filesharing kdepasswd kdepim-kresources kdepim-runtime kdepimlibs-kio-plugins kdeplasma-addons kdesdk-scripts kdm kdoctools kfind kget khelpcenter4 kinfocenter klipper kmag kmail kmenuedit kmix kmousetool kmouth knemo knotes konq-plugins konqueror konqueror-nsplugins konsole kopete korganizer kpart-webkit kppp krdc krfb kscreen kscreensaver ksnapshot ksysguard kwalletmanager kwrite libakonadi-calendar4 libakonadi-contact4 libakonadi-kcal4 libakonadi-kde4 libakonadi-kmime4 libakonadi-notes4 libaprutil1 libass5 libatk-wrapper-java-jni libavdevice55 libavformat56 libbaloofiles4 libbaloowidgets4 libbluray1 libcairo-gobject2 libcairo-perl libcairo2 libcalendarsupport4 libcanberra-gtk3-0 libcanberra-gtk3-module libchamplain-0.12-0 libchamplain-gtk-0.12-0 libclutter-1.0-0 libclutter-gtk-1.0-0 libcogl-pango20 libcogl-path20 libcogl20 libdbusmenu-qt2 libdiscover2 libegl1-mesa libegl1-mesa-drivers libeventviews4 libexempi3 libexiv2-13 libexpat1 libfltk1.1 libfollowupreminder4 libfontconfig1 libfreerdp-plugins-standard libfreetype6 libgbm1 libgd3 libgegl-0.2-0 libgimp2.0 libgksu2-0 libgl1-mesa-dri libgl1-mesa-glx libglade2-0 libglew1.10 libgltf-0.0-0 libglu1-mesa libgnome-2-0 libgnome-desktop-3-10 libgnome2-0 libgnome2-bin libgnome2-common libgnomevfs2-0 libgnomevfs2-common libgnomevfs2-extra libgphoto2-6 libgrantlee-gui0 libgs9 libgtk-3-0 libgtk-3-bin libgtk-3-common libgtk2-perl libgtk2.0-0 libgtk2.0-bin libgvc6 libharfbuzz-icu0 libharfbuzz0b libincidenceeditorsng4 libk3b6 libk3b6-extracodecs libkabc4 libkactivities-bin libkactivities-models1 libkalarmcal2 libkateinterfaces4 libkatepartinterfaces4 libkblog4 libkcal4 libkcalcore4 libkcalutils4 libkcddb4 libkcmutils4 libkcompactdisc4 libkdcraw23 libkde3support4 libkdeclarative5 libkdecorations4abi2 libkdepim4 libkdepimdbusinterfaces4 libkdeui5 libkdewebkit5 libkdgantt2-0 libkdnssd4 libkemoticons4 libkephal4abi1 libkexiv2-11 libkfile4 libkfilemetadata4 libkgapi2-2 libkholidays4 libkhtml5 libkidletime4 libkio5 libkipi11 libkjsembed4 libkldap4 libkleo4 libkmanagesieve4 libkmediaplayer4 libknewstuff2-4 libknewstuff3-4 libknotifyconfig4 libkolab0 libkonq-common libkonq5abi1 libkonqsidebarplugin4a libkontactinterface4a libkopete4 libkparts4 libkpeople3 libkpgp4 libkpimidentities4 libkpimtextedit4 libkpimutils4 libkprintutils4 libkresources4 libkrosscore4 libkscreen1 libkscreensaver5 libksieveui4 libksignalplotter4 libktexteditor4 libktnef4 libktorrent5 libktpcommoninternalsprivate7 libktpmodelsprivate7 libktpwidgetsprivate7 libkunitconversion4 libkutils4 libkwineffects1abi5 libkwinglesutils1 libkwinglutils1abi2 libkworkspace4abi2 libkxmlrpcclient4 libmagickcore-6.q16-2 libmagickcore-6.q16-2-extra libmagickwand-6.q16-2 libmailcommon4 libmailimporter4 libmailtransport4 libmarblewidget19 libmediastreamer-base3 libmessagecomposer4 libmessagecore4 libmessagelist4 libmessageviewer4 libmicroblog4 libnepomuk4 libnepomukcore4 libnepomukquery4a libnepomukutils4 libnet-dbus-perl libnoteshared4 libnss-mdns libokularcore5 libpam-systemd libpango-1.0-0 libpango-perl libpangocairo-1.0-0 libpangoft2-1.0-0 libpangoxft-1.0-0 libpeas-1.0-0 libphonon4 libpimcommon4 libplasma3 libplasmaclock4abi4 libplasmagenericshell4 libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-qt-1-1 libpoppler-glib8 libpoppler-qt4-4 libpoppler46 libprison0 libprocessui4a libpython-stdlib libpython2.7 libpython2.7-stdlib libpython3.4 libqimageblitz4 libqmobipocket1 libqt4-declarative libqt4-designer libqt4-help libqt4-opengl libqt4-qt3support libqt4-scripttools libqt4-svg libqtgui4 libqtlocation1 libqtruby4shared2 libqtwebkit4 libreoffice libreoffice-avmedia-backend-gstreamer libreoffice-base libreoffice-base-core libreoffice-base-drivers libreoffice-calc libreoffice-core libreoffice-draw libreoffice-impress libreoffice-kde libreoffice-math libreoffice-report-builder-bin libreoffice-sdbc-firebird libreoffice-sdbc-hsqldb libreoffice-writer librsvg2-2 librsvg2-common libsane libsendlater4 libserf-1-1 libsmbclient libsmokekdecore4-3 libsmokekdeui4-3 libsmokekfile3 libsmokekhtml3 libsmokekio3 libsmokeknewstuff2-3 libsmokeknewstuff3-3 libsmokekparts3 libsmokektexteditor3 libsmokekutils3 libsmokeplasma3 libsmokeqtgui4-3 libsmokeqtopengl4-3 libsmokeqtsql4-3 libsmokeqtsvg4-3 libsmokeqtwebkit4-3 libsmokesolid3 libsolid4 libspectre1 libstreamanalyzer0 libsvn1 libsyndication4 libtaskmanager4abi4 libtemplateparser4 libtk8.6 libvisual-0.4-plugins libvte-2.90-9 libwayland-egl1-mesa libweather-ion6 libwebkitgtk-3.0-0 libwmf0.2-7 libxfont1 libxft2 libxml-parser-perl libxml-sax-expat-perl libxml-twig-perl libxrandr2 libyelp0 lsb-release marble-plugins mythes-en-us network-manager notification-daemon nvidia-driver okular openjdk-7-jre openjdk-7-jre-headless phonon phonon-backend-vlc pinentry-qt4 plasma-containments-addons plasma-dataengines-addons plasma-dataengines-workspace plasma-desktop plasma-nm plasma-runners-addons plasma-scriptengine-javascript plasma-scriptengine-python plasma-scriptengine-ruby plasma-scriptengine-superkaramba plasma-scriptengine-webkit plasma-scriptengines plasma-wallpapers-addons plasma-widget-folderview plasma-widget-lancelot plasma-widget-networkmanagement plasma-widgets-addons plasma-widgets-workspace policykit-1 polkit-kde-1 poppler-utils python python-apt python-apt-common python-cairo python-chardet python-dbus python-debian python-debianbts python-defusedxml python-gi python-glade2 python-gobject-2 python-gtk2 python-kde4 python-numpy python-pkg-resources python-qt4 python-qt4-dbus python-reportbug python-roman python-sip python-six python-soappy python-support python-talloc python-uno python-wstools python-xapian python2.7 python3 python3-apt python3-chardet python3-debian python3-gi python3-minimal python3-pkg-resources python3-six python3.4 python3.4-minimal reportbug ruby-kde4 ruby-plasma ruby-qt4 ruby-qt4-webkit samba-libs sane-utils sflphone-daemon sflphone-kde spl-dkms subversion sweeper synaptic systemsettings texlive-base texlive-binaries texlive-latex-base texlive-latex-base-doc tk tk8.6 udisks2 upower va-driver-all vdpau-va-driver vlc vlc-nox vlc-plugin-notify x11-apps x11-utils x11-xserver-utils xfonts-100dpi xfonts-75dpi xfonts-base xfonts-scalable xfonts-utils xorg xserver-xorg xserver-xorg-core xserver-xorg-input-all xserver-xorg-input-evdev xserver-xorg-input-mouse xserver-xorg-input-synaptics xserver-xorg-input-vmmouse xserver-xorg-input-wacom xserver-xorg-video-ati xserver-xorg-video-cirrus xserver-xorg-video-fbdev xserver-xorg-video-intel xserver-xorg-video-mach64 xserver-xorg-video-mga xserver-xorg-video-neomagic xserver-xorg-video-nvidia xserver-xorg-video-openchrome xserver-xorg-video-qxl xserver-xorg-video-r128 xserver-xorg-video-radeon xserver-xorg-video-savage xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident xserver-xorg-video-vesa xterm yelp zfs-dkms zfsonlinux zfsutils
Kräver installation av följande paket: libexpat1:i386 libfontconfig1:i386 libfreetype6:i386 libxinerama1:i386 libxrandr2:i386 libxrender1:i386 libxtst6:i386

TeamViewer (Remote Control Application)
TeamViewer is a remote control application. TeamViewer provides easy, fast and secure remote access to Linux, Windows PCs, and Macs.
.
TeamViewer is free for personal use. You can use TeamViewer completely free of charge to access your private computers or to help your friends with their computer problems.
.
To buy a license for commercial use, please visit http://www.teamviewer.com
Vill du installera programpaketet? [j/N]:

64-bitar:

# dpkg -i teamviewer_10.0.46203_amd64.deb
Väljer tidigare ej valt paket teamviewer.
(Läser databasen ... 145068 filer och kataloger installerade.)
Förbereder att packa upp teamviewer_10.0.46203_amd64.deb ...
Packar upp teamviewer (10.0.46203) ...
dpkg: beroendeproblem förhindrar konfigurering av teamviewer:
teamviewer är beroende av lib32asound2, men:
Paketet lib32asound2 är ej installerat.
teamviewer är beroende av lib32z1, men:
Paketet lib32z1 är ej installerat.
teamviewer är beroende av ia32-libs, men:
Paketet ia32-libs är ej installerat.

dpkg: fel vid hantering av paketet teamviewer (--install):
beroendeproblem - lämnar okonfigurerad
Fel uppstod vid hantering:
teamviewer

apt-get install -f
Läser paketlistor... Färdig
Bygger beroendeträd
Läser tillståndsinformation... Färdig
Korrigerar beroenden... Färdig
Följande paket har installerats automatiskt och är inte längre nödvändigt:
lib32z1
Use 'apt-get autoremove' to remove it.
Följande ytterligare paket kommer att installeras:
lib32z1
Följande paket kommer att TAS BORT:
teamviewer
Följande NYA paket kommer att installeras:
lib32z1
0 att uppgradera, 1 att nyinstallera, 1 att ta bort och 0 att inte uppgradera.
1 är inte helt installerade eller borttagna.
Behöver hämta 0 B/89,5 kB arkiv.
Efter denna åtgärd kommer 128 MB att frigöras på disken.
Vill du fortsätta? [J/n] n
Avbryter.

försöker med gdebi:

gdebi teamviewer_10.0.46203_amd64.deb
Reading package lists... Done
Building dependency tree
Reading state information... Done
Building data structures... Done
Building data structures... Done
Det här paketet kan inte installeras
Dependency is not satisfiable: lib32asound2

apt-get install -f
Läser paketlistor... Färdig
Bygger beroendeträd
Läser tillståndsinformation... Färdig
Korrigerar beroenden... Färdig
Följande paket har installerats automatiskt och är inte längre nödvändigt:
lib32z1
Use 'apt-get autoremove' to remove it.
Följande ytterligare paket kommer att installeras:
lib32z1
Följande paket kommer att TAS BORT:
teamviewer
Följande NYA paket kommer att installeras:
lib32z1
0 att uppgradera, 1 att nyinstallera, 1 att ta bort och 0 att inte uppgradera.
1 är inte helt installerade eller borttagna.
Behöver hämta 0 B/89,5 kB arkiv.
Efter denna åtgärd kommer 128 MB att frigöras på disken.
Vill du fortsätta? [J/n] n
Avbryter.

apt-get install lib32asound2
Läser paketlistor... Färdig
Bygger beroendeträd
Läser tillståndsinformation... Färdig

Package lib32asound2 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'lib32asound2' has no installation candidate

Så jag vet inte kanske måste jag installera om HELA KDE och en massa annat för att få Teamviewer att fungera?

Hej,

Du skulle inte tryckt på N i 32-bitars-installationen. Det står ju i klartext:

# dpkg -i teamviewer_10.0.46203_i386.deb
Väljer tidigare ej valt paket teamviewer:i386.
(Läser databasen ... 145068 filer och kataloger installerade.)
Förbereder att packa upp teamviewer_10.0.46203_i386.deb ...
Packar upp teamviewer:i386 (10.0.46203) ...
dpkg: beroendeproblem förhindrar konfigurering av teamviewer:i386:
teamviewer:i386 är beroende av libexpat1.
teamviewer:i386 är beroende av libfontconfig1.
teamviewer:i386 är beroende av libfreetype6.
teamviewer:i386 är beroende av libjpeg62.
teamviewer:i386 är beroende av libxinerama1.
teamviewer:i386 är beroende av libxrandr2.
teamviewer:i386 är beroende av libxrender1.
teamviewer:i386 är beroende av libxtst6, men:
Paketet libxtst6:i386 är ej installerat
.

# apt-get install -f
Läser paketlistor... Färdig
Bygger beroendeträd
Läser tillståndsinformation... Färdig
Korrigerar beroenden... Färdig
Följande paket har installerats automatiskt och är inte längre nödvändiga:
discover-data libavdevice55 libccrtp2 libcdio-cdda1 libcdio-paranoia1 libdbus-c++-1-0 libdiscover2 libecore1 libeina1 libucommon6 libxinerama1:i386 libxrender1:i386
libxtst6:i386 libzrtpcpp2
Use 'apt-get autoremove' to remove them.
Följande ytterligare paket kommer att installeras:
libxinerama1:i386 libxrender1:i386 libxtst6:i386
Följande paket kommer att TAS BORT:
discover gdb-minimal graphviz iceweasel poppler-utils python-glade2 sflphone-daemon sflphone-kde teamviewer:i386
Följande NYA paket kommer att installeras:
libxinerama1:i386 libxrender1:i386 libxtst6:i386
0 att uppgradera, 3 att nyinstallera, 9 att ta bort och 0 att inte uppgradera.
1 är inte helt installerade eller borttagna.
Behöver hämta 49,2 kB/76,9 kB arkiv.
Efter denna åtgärd kommer 244 MB att frigöras på disken.
Vill du fortsätta? [J/n] n
Avbryter.

Du ska ju installera dessa beroende-paket för att använda TeamViewer, varför trycker du på N och avbryter dess installation?

*EDIT: Ser att exempelvis iceweasel kommer tas bort vilket jag är ytterst tveksam har något med TeamViewer att göra. Det här är väl antagligen bara skräp som är ofarligt att ta bort då dessa program använder nya programversioner? Men 244 MB att ta bort låter bättre än hela ditt KDE-system då du anväder gdebi som jag för övrigt aldrig har hört talas om.

Dator: i7 4960x | 32GB | Asus Rampage IV Formula | GTX 1080
OS: Slackware 64-bit current + multilib

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Nov 2009

varför jag trycker N är för att det löser inte problemet. Faktum är att det kommer att ta bort teamviewer också,, . låt mig visa dig :

# dpkg -i teamviewer_10.0.46203_i386.deb
Väljer tidigare ej valt paket teamviewer:i386.
(Läser databasen ... 145068 filer och kataloger installerade.)
Förbereder att packa upp teamviewer_10.0.46203_i386.deb ...
Packar upp teamviewer:i386 (10.0.46203) ...
dpkg: beroendeproblem förhindrar konfigurering av teamviewer:i386:
teamviewer:i386 är beroende av libexpat1.
teamviewer:i386 är beroende av libfontconfig1.
teamviewer:i386 är beroende av libfreetype6.
teamviewer:i386 är beroende av libjpeg62.
teamviewer:i386 är beroende av libxinerama1.
teamviewer:i386 är beroende av libxrandr2.
teamviewer:i386 är beroende av libxrender1.
teamviewer:i386 är beroende av libxtst6, men:
Paketet libxtst6:i386 är ej installerat.

dpkg: fel vid hantering av paketet teamviewer:i386 (--install):
beroendeproblem - lämnar okonfigurerad
Fel uppstod vid hantering:
teamviewer:i386

apt-get install -f
Läser paketlistor... Färdig
Bygger beroendeträd
Läser tillståndsinformation... Färdig
Korrigerar beroenden... Färdig
Följande paket har installerats automatiskt och är inte längre nödvändiga:
discover-data libavdevice55 libccrtp2 libcdio-cdda1 libcdio-paranoia1 libdbus-c++-1-0 libdiscover2 libecore1 libeina1 libucommon6 libxinerama1:i386 libxrender1:i386
libxtst6:i386 libzrtpcpp2
Use 'apt-get autoremove' to remove them.
Följande ytterligare paket kommer att installeras:
libxinerama1:i386 libxrender1:i386 libxtst6:i386
Följande paket kommer att TAS BORT:
discover gdb-minimal graphviz iceweasel poppler-utils python-glade2 sflphone-daemon sflphone-kde teamviewer:i386
Följande NYA paket kommer att installeras:
libxinerama1:i386 libxrender1:i386 libxtst6:i386
0 att uppgradera, 3 att nyinstallera, 9 att ta bort och 0 att inte uppgradera.
1 är inte helt installerade eller borttagna.
Behöver hämta 49,2 kB/76,9 kB arkiv.
Efter denna åtgärd kommer 244 MB att frigöras på disken.
Vill du fortsätta? [J/n] y
Läs:1 http://ftp.se.debian.org/debian/ stable/main libxinerama1 i386 2:1.1.3-1+b1 [17,1 kB]
Läs:2 http://ftp.se.debian.org/debian/ stable/main libxrender1 i386 1:0.9.8-1+b1 [32,1 kB]
Hämtade 49,2 kB på 0s (334 kB/s)
(Läser databasen ... 145351 filer och kataloger installerade.)
Tar bort teamviewer:i386 (10.0.46203) ...
Tar bort discover (2.1.2-7) ...
Tar bort gdb-minimal (7.10-1) ...
Tar bort graphviz (2.38.0-7) ...
Tar bort iceweasel (38.2.1esr-1~deb8u1) ...
Tar bort "omdirigering av /usr/bin/firefox till /usr/bin/firefox.real av iceweasel"
Tar bort poppler-utils (0.26.5-2) ...
Tar bort python-glade2 (2.24.0-4) ...
Tar bort sflphone-kde (1.4.1-0.1+b1) ...
Tar bort sflphone-daemon (1.4.1-0.1+b1) ...
Hanterar utlösare för man-db (2.7.2-1) ...
Hanterar utlösare för hicolor-icon-theme (0.13-1) ...
Hanterar utlösare för mime-support (3.59) ...
Hanterar utlösare för libc-bin (2.19-19) ...
Väljer tidigare ej valt paket libxinerama1:i386.
(Läser databasen ... 144476 filer och kataloger installerade.)
Förbereder att packa upp .../libxinerama1_2%3a1.1.3-1+b1_i386.deb ...
Packar upp libxinerama1:i386 (2:1.1.3-1+b1) ...
Väljer tidigare ej valt paket libxrender1:i386.
Förbereder att packa upp .../libxrender1_1%3a0.9.8-1+b1_i386.deb ...
Packar upp libxrender1:i386 (1:0.9.8-1+b1) ...
Väljer tidigare ej valt paket libxtst6:i386.
Förbereder att packa upp .../libxtst6_2%3a1.2.2-1+b1_i386.deb ...
Packar upp libxtst6:i386 (2:1.2.2-1+b1) ...
Ställer in libxinerama1:i386 (2:1.1.3-1+b1) ...
Ställer in libxrender1:i386 (1:0.9.8-1+b1) ...
Ställer in libxtst6:i386 (2:1.2.2-1+b1) ...
Hanterar utlösare för libc-bin (2.19-19) ...

# dpkg -i teamviewer_10.0.46203_i386.deb

Väljer tidigare ej valt paket teamviewer:i386.
(Läser databasen ... 144485 filer och kataloger installerade.)
Förbereder att packa upp teamviewer_10.0.46203_i386.deb ...
Packar upp teamviewer:i386 (10.0.46203) ...
dpkg: beroendeproblem förhindrar konfigurering av teamviewer:i386:
teamviewer:i386 är beroende av libexpat1.
teamviewer:i386 är beroende av libfontconfig1.
teamviewer:i386 är beroende av libfreetype6.
teamviewer:i386 är beroende av libjpeg62.
teamviewer:i386 är beroende av libxrandr2.

dpkg: fel vid hantering av paketet teamviewer:i386 (--install):
beroendeproblem - lämnar okonfigurerad
Fel uppstod vid hantering:
teamviewer:i386

# apt-get install -f
Läser paketlistor... Färdig
Bygger beroendeträd
Läser tillståndsinformation... Färdig
Korrigerar beroenden... Färdig
Följande paket har installerats automatiskt och är inte längre nödvändiga:
discover-data gstreamer1.0-libav libavdevice55 libccrtp2 libcdio-cdda1 libcdio-paranoia1 libcdt5 libcgraph6 libdbus-c++-1-0 libecore1 libeina1 libevent-2.0-5 libglade2-0
libgvpr2 libpathplan4 libucommon6 libxdot4 libxinerama1:i386 libxrender1:i386 libxtst6:i386 libzrtpcpp2
Use 'apt-get autoremove' to remove them.
Följande paket kommer att TAS BORT:
libdiscover2 libgvc6 teamviewer:i386
0 att uppgradera, 0 att nyinstallera, 3 att ta bort och 0 att inte uppgradera.
1 är inte helt installerade eller borttagna.
Efter denna åtgärd kommer 131 MB att frigöras på disken.
Vill du fortsätta? [J/n]
(Läser databasen ... 144767 filer och kataloger installerade.)
Tar bort teamviewer:i386 (10.0.46203) ...
Tar bort libdiscover2 (2.1.2-7) ...
Tar bort libgvc6 (2.38.0-7) ...
Hanterar utlösare för man-db (2.7.2-1) ...
Hanterar utlösare för libc-bin (2.19-19) ...
root@Debian-8:/home/jesper/Desktop/Teamviewer# dpkg -i teamviewer_10.0.46203_i386.deb
Väljer tidigare ej valt paket teamviewer:i386.
(Läser databasen ... 144448 filer och kataloger installerade.)
Förbereder att packa upp teamviewer_10.0.46203_i386.deb ...
Packar upp teamviewer:i386 (10.0.46203) ...
dpkg: beroendeproblem förhindrar konfigurering av teamviewer:i386:
teamviewer:i386 är beroende av libexpat1.
teamviewer:i386 är beroende av libfontconfig1.
teamviewer:i386 är beroende av libfreetype6.
teamviewer:i386 är beroende av libjpeg62.
teamviewer:i386 är beroende av libxrandr2.

dpkg: fel vid hantering av paketet teamviewer:i386 (--install):
beroendeproblem - lämnar okonfigurerad
Fel uppstod vid hantering:
teamviewer:i386

# apt-get install -f
Läser paketlistor... Färdig
Bygger beroendeträd
Läser tillståndsinformation... Färdig
Korrigerar beroenden... Färdig
Följande paket har installerats automatiskt och är inte längre nödvändiga:
discover-data gstreamer1.0-libav libavdevice55 libccrtp2 libcdio-cdda1 libcdio-paranoia1 libcdt5 libcgraph6 libdbus-c++-1-0 libecore1 libeina1 libevent-2.0-5 libglade2-0
libgvpr2 libpathplan4 libucommon6 libxdot4 libxinerama1:i386 libxrender1:i386 libxtst6:i386 libzrtpcpp2
Use 'apt-get autoremove' to remove them.
Följande paket kommer att TAS BORT:
teamviewer:i386
0 att uppgradera, 0 att nyinstallera, 1 att ta bort och 0 att inte uppgradera.
1 är inte helt installerade eller borttagna.
Efter denna åtgärd kommer 129 MB att frigöras på disken.
Vill du fortsätta? [J/n]
(Läser databasen ... 144730 filer och kataloger installerade.)
Tar bort teamviewer:i386 (10.0.46203) ...

så nu har jag tagit bort min webläsare och mitt program för att ringa och lite andra program,, och jag kan fortfarande inte installera paketet,,

Det hjälper inte heller att installera paketen manuellt:

# dpkg -i teamviewer_10.0.46203_i386.deb
Väljer tidigare ej valt paket teamviewer:i386.
(Läser databasen ... 144448 filer och kataloger installerade.)
Förbereder att packa upp teamviewer_10.0.46203_i386.deb ...
Packar upp teamviewer:i386 (10.0.46203) ...
dpkg: beroendeproblem förhindrar konfigurering av teamviewer:i386:
teamviewer:i386 är beroende av libexpat1.
teamviewer:i386 är beroende av libfontconfig1.
teamviewer:i386 är beroende av libfreetype6.
teamviewer:i386 är beroende av libjpeg62.
teamviewer:i386 är beroende av libxrandr2.

dpkg: fel vid hantering av paketet teamviewer:i386 (--install):
beroendeproblem - lämnar okonfigurerad
Fel uppstod vid hantering:
teamviewer:i386

# apt-get install libexpat1 libfontconfig1 libfreetype6 libjpeg62 libxrandr2
Läser paketlistor... Färdig
Bygger beroendeträd
Läser tillståndsinformation... Färdig
Note, selecting 'libjpeg62-turbo' instead of 'libjpeg62'
libfontconfig1 är redan den senaste versionen.
libfontconfig1 är satt till manuellt installerad.
libexpat1 är redan den senaste versionen.
libexpat1 är satt till manuellt installerad.
libjpeg62-turbo är redan den senaste versionen.
libjpeg62-turbo är satt till manuellt installerad.
libfreetype6 är redan den senaste versionen.
libfreetype6 är satt till manuellt installerad.
libxrandr2 är redan den senaste versionen.
libxrandr2 är satt till manuellt installerad.
Du bör köra "apt-get -f install" för att korrigera dessa:
Följande paket har beroenden som inte kan tillfredsställas:
teamviewer:i386 : Beroende av: libexpat1:i386 men det kommer inte att installeras
Beroende av: libfontconfig1:i386 men det kommer inte att installeras
Beroende av: libfreetype6:i386 men det kommer inte att installeras
Beroende av: libjpeg62:i386
Beroende av: libxrandr2:i386 men det kommer inte att installeras
E: Otillfredsställda beroenden. Prova med "apt-get -f install" utan paket (eller ange en lösning).

Jag testar apt-get -f install igen:

# apt-get -f install
Läser paketlistor... Färdig
Bygger beroendeträd
Läser tillståndsinformation... Färdig
Korrigerar beroenden... Färdig
Följande paket har installerats automatiskt och är inte längre nödvändiga:
discover-data gstreamer1.0-libav libavdevice55 libccrtp2 libcdio-cdda1 libcdio-paranoia1 libcdt5 libcgraph6 libdbus-c++-1-0 libecore1 libeina1 libevent-2.0-5 libglade2-0
libgvpr2 libpathplan4 libucommon6 libxdot4 libxinerama1:i386 libxrender1:i386 libxtst6:i386 libzrtpcpp2
Use 'apt-get autoremove' to remove them.
Följande paket kommer att TAS BORT:
teamviewer:i386
0 att uppgradera, 0 att nyinstallera, 1 att ta bort och 0 att inte uppgradera.
1 är inte helt installerade eller borttagna.
Efter denna åtgärd kommer 129 MB att frigöras på disken.
Vill du fortsätta? [J/n]

Det kommer bara att ta bort det trasiga teamviewer paketet.

så jag försöker att installera paketen manuellt igen:

# apt-get install libexpat1:i386 libfontconfig1:i386 libfreetype6:i386 libjpeg62:i386 libxrandr2:i386
Läser paketlistor... Färdig
Bygger beroendeträd
Läser tillståndsinformation... Färdig
Note, selecting 'libjpeg62-turbo:i386' instead of 'libjpeg62:i386'
Du bör köra "apt-get -f install" för att korrigera dessa:
Följande paket har beroenden som inte kan tillfredsställas:
libexpat1 : Gör sönder: libexpat1:i386 (!= 2.1.0-7) men 2.1.0-6+deb8u1 kommer att installeras
libexpat1:i386 : Gör sönder: libexpat1 (!= 2.1.0-6+deb8u1) men 2.1.0-7 kommer att installeras
libfreetype6 : Gör sönder: libfreetype6:i386 (!= 2.5.2-4) men 2.5.2-3 kommer att installeras
libfreetype6:i386 : Gör sönder: libfreetype6 (!= 2.5.2-3) men 2.5.2-4 kommer att installeras
libjpeg62-turbo : Gör sönder: libjpeg62-turbo:i386 (!= 1:1.4.1-2) men 1:1.3.1-12 kommer att installeras
libjpeg62-turbo:i386 : Gör sönder: libjpeg62-turbo (!= 1:1.3.1-12) men 1:1.4.1-2 kommer att installeras
libxrandr2 : Gör sönder: libxrandr2:i386 (!= 2:1.5.0-1) men 2:1.4.2-1+b1 kommer att installeras
libxrandr2:i386 : Gör sönder: libxrandr2 (!= 2:1.4.2-1+b1) men 2:1.5.0-1 kommer att installeras
E: Otillfredsställda beroenden. Prova med "apt-get -f install" utan paket (eller ange en lösning).

detta är min sourcelist :

# cat /etc/apt/sources.list

# deb [arch="amd64,i386"] cdrom:[Debian GNU/Linux 8.2.0 _Jessie_ - Official amd64 DVD Binary-1 20150906-11:13]/ jessie main contrib

# deb [arch="amd64,i386"] cdrom:[Debian GNU/Linux 8.2.0 _Jessie_ - Official amd64 DVD Binary-1 20150906-11:13]/ jessie main contrib

# deb [arch="amd64,i386"] http://security.debian.org/ jessie/updates main contrib
# deb-src http://security.debian.org/ jessie/updates main contrib

# jessie-updates, previously known as 'volatile'
# A network mirror was not selected during install. The following entries
# are provided as examples, but you should amend them as appropriate
# for your mirror of choice.

deb [arch="amd64,i386"] http://ftp.se.debian.org/debian/ stable main contrib non-free
deb-src http://ftp.se.debian.org/debian/ stable main contrib non-free

deb [arch="amd64,i386"] http://ftp.debian.org/debian/ stable-updates main contrib non-free
deb-src http://ftp.debian.org/debian/ stable-updates main contrib non-free
deb [arch="amd64,i386"] http://security.debian.org/ stable/updates non-free contrib main

deb-src http://security.debian.org/ stable/updates non-free contrib main

#Multimedia

deb [arch="amd64,i386"] http://www.deb-multimedia.org/ stable non-free main

#Backports

# deb [arch="amd64,i386"] http://http.debian.net/debian/ jessie-backports main

Jag kollar igenom mina paket och jag verkar ha 2 versioner: stable och now där now är lite högre versionsnummer än stable. Jag verkar ha vissa paket i now och andra i stable. Kanke är det som gör att detta inte funkar?

Hur gör jag så att alla paket är i "stable" och inte "now"?

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

@Mysticsam:

Gooossshhhhhh, vilket jävla träsk det ser ut som... jag är ingen expert på Debian-system men just i sådana här fall är jag glad att jag inte kör "automatiska" paket-hanterare

Hur som helst, jag bara gissar nu, men kan du inte prova installera alla beroende-paket manuellt först? Typ dessa paket:

teamviewer:i386 är beroende av libexpat1.
teamviewer:i386 är beroende av libfontconfig1.
teamviewer:i386 är beroende av libfreetype6.
teamviewer:i386 är beroende av libjpeg62.
teamviewer:i386 är beroende av libxinerama1.
teamviewer:i386 är beroende av libxrandr2.
teamviewer:i386 är beroende av libxrender1.
teamviewer:i386 är beroende av libxtst6, men:
Paketet libxtst6:i386 är ej installerat.

Med vanliga apt-get install paket?

*EDIT: Såg att du gjorde det nu, ok, jag vågar nog inte ge mig in mer i detta Debian-träsk men det verkar vara något inkompatibilitets-problem mellan 64-bit och 32-bit paket?

Dator: i7 4960x | 32GB | Asus Rampage IV Formula | GTX 1080
OS: Slackware 64-bit current + multilib

Trädvy Permalänk
Medlem
Registrerad
Maj 2003

Känns som du har ett trasigt system med paket installerade som ogillar varandra. Har du installerat något manuellt genom att ladda ner deb-filer, av andra versioner än vad som finns i den officiella repon?

Testade att starta en färsk live-version av Debian 8.2 KDE x64, och följande kommandon installerar det korrekt i en helt ny orörd miljö:

sudo dpkg --add-architecture i386 sudo apt-get update wget http://download.teamviewer.com/download/teamviewer_i386.deb sudo dpkg -i teamviewer_i386.deb sudo apt-get -f install teamviewer

Så felet verkar vara med din installation, och inte Debian 8 KDE x64 i allmänhet.
Det är inte så lätt att råda dig vad du behöver göra nu bara. Potentiellt låta den gå igenom och avinstallera hela långa raddan med paket som du egentligen vill ha kvar. Spara listan med vilka paket först bara. Och sedan försöker du återinstallera de alla, så kommer den antagligen istället vilja avinstallera vad det nu är som krockar med hela den listan av paket. Förhoppningsvis inget som du behöver ha kvar, men det borde ge dig information om vad det är som krockar.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Nov 2009

Hejsan ,, Jag har löst problemet. Saken var den att jag när jag installerade debian så valde jag testing för att jag trodde att jessie var testing. Men tydligen har jessie blivit stable ?
,, så jag testade nyss med att lägga in en apt source för testing och dessa kommandon fick jag köra för att det skulle fungera:

# dpkg -i teamviewer_10.0.46203_i386.deb
Väljer tidigare ej valt paket teamviewer:i386.
(Läser databasen ... 157738 filer och kataloger installerade.)
Förbereder att packa upp teamviewer_10.0.46203_i386.deb ...
Packar upp teamviewer:i386 (10.0.46203) ...
dpkg: beroendeproblem förhindrar konfigurering av teamviewer:i386:
teamviewer:i386 är beroende av libexpat1.
teamviewer:i386 är beroende av libfontconfig1.
teamviewer:i386 är beroende av libfreetype6.
teamviewer:i386 är beroende av libjpeg62.
teamviewer:i386 är beroende av libxinerama1, men:
Paketet libxinerama1:i386 är ej installerat.
teamviewer:i386 är beroende av libxrandr2, men:
teamviewer:i386 är beroende av libxrender1, men:
Paketet libxrender1:i386 är ej installerat.
teamviewer:i386 är beroende av libxtst6, men:
Paketet libxtst6:i386 är ej installerat.

dpkg: fel vid hantering av paketet teamviewer:i386 (--install):
beroendeproblem - lämnar okonfigurerad
Fel uppstod vid hantering:
teamviewer:i386

apt-get -f install
Läser paketlistor... Färdig
Bygger beroendeträd
Läser tillståndsinformation... Färdig
Korrigerar beroenden... Färdig
Följande ytterligare paket kommer att installeras:
libexpat1:i386 libfontconfig1:i386 libfreetype6:i386 libjpeg62-turbo:i386 libxinerama1:i386 libxrandr2:i386 libxrender1:i386 libxtst6:i386
Följande NYA paket kommer att installeras:
libexpat1:i386 libfontconfig1:i386 libfreetype6:i386 libjpeg62-turbo:i386 libxinerama1:i386 libxrandr2:i386 libxrender1:i386 libxtst6:i386
0 att uppgradera, 8 att nyinstallera, 0 att ta bort och 749 att inte uppgradera.
1 är inte helt installerade eller borttagna.
Behöver hämta 1 147 kB arkiv.
Efter denna åtgärd kommer ytterligare 2 454 kB utrymme användas på disken.
Vill du fortsätta? [J/n]
Läs:1 http://ftp.se.debian.org/debian/ testing/main libexpat1 i386 2.1.0-7 [82,7 kB]
Läs:2 http://ftp.se.debian.org/debian/ testing/main libfreetype6 i386 2.5.2-4 [480 kB]
Läs:3 http://ftp.se.debian.org/debian/ stable/main libfontconfig1 i386 2.11.0-6.3 [337 kB]
Läs:4 http://ftp.se.debian.org/debian/ testing/main libjpeg62-turbo i386 1:1.4.1-2 [133 kB]
Läs:5 http://ftp.se.debian.org/debian/ stable/main libxinerama1 i386 2:1.1.3-1+b1 [17,1 kB]
Läs:6 http://ftp.se.debian.org/debian/ stable/main libxrender1 i386 1:0.9.8-1+b1 [32,1 kB]
Läs:7 http://ftp.se.debian.org/debian/ testing/main libxrandr2 i386 2:1.5.0-1 [37,2 kB]
Läs:8 http://ftp.se.debian.org/debian/ stable/main libxtst6 i386 2:1.2.2-1+b1 [27,7 kB]
Hämtade 1 147 kB på 0s (1 285 kB/s)
Väljer tidigare ej valt paket libexpat1:i386.
(Läser databasen ... 158021 filer och kataloger installerade.)
Förbereder att packa upp .../libexpat1_2.1.0-7_i386.deb ...
Packar upp libexpat1:i386 (2.1.0-7) ...
Väljer tidigare ej valt paket libfreetype6:i386.
Förbereder att packa upp .../libfreetype6_2.5.2-4_i386.deb ...
Packar upp libfreetype6:i386 (2.5.2-4) ...
Väljer tidigare ej valt paket libfontconfig1:i386.
Förbereder att packa upp .../libfontconfig1_2.11.0-6.3_i386.deb ...
Packar upp libfontconfig1:i386 (2.11.0-6.3) ...
Väljer tidigare ej valt paket libjpeg62-turbo:i386.
Förbereder att packa upp .../libjpeg62-turbo_1%3a1.4.1-2_i386.deb ...
Packar upp libjpeg62-turbo:i386 (1:1.4.1-2) ...
Väljer tidigare ej valt paket libxinerama1:i386.
Förbereder att packa upp .../libxinerama1_2%3a1.1.3-1+b1_i386.deb ...
Packar upp libxinerama1:i386 (2:1.1.3-1+b1) ...
Väljer tidigare ej valt paket libxrender1:i386.
Förbereder att packa upp .../libxrender1_1%3a0.9.8-1+b1_i386.deb ...
Packar upp libxrender1:i386 (1:0.9.8-1+b1) ...
Väljer tidigare ej valt paket libxrandr2:i386.
Förbereder att packa upp .../libxrandr2_2%3a1.5.0-1_i386.deb ...
Packar upp libxrandr2:i386 (2:1.5.0-1) ...
Väljer tidigare ej valt paket libxtst6:i386.
Förbereder att packa upp .../libxtst6_2%3a1.2.2-1+b1_i386.deb ...
Packar upp libxtst6:i386 (2:1.2.2-1+b1) ...
Ställer in libexpat1:i386 (2.1.0-7) ...
Ställer in libfreetype6:i386 (2.5.2-4) ...
Ställer in libfontconfig1:i386 (2.11.0-6.3) ...
Ställer in libjpeg62-turbo:i386 (1:1.4.1-2) ...
Ställer in libxinerama1:i386 (2:1.1.3-1+b1) ...
Ställer in libxrender1:i386 (1:0.9.8-1+b1) ...
Ställer in libxrandr2:i386 (2:1.5.0-1) ...
Ställer in libxtst6:i386 (2:1.2.2-1+b1) ...
Ställer in teamviewer:i386 (10.0.46203) ...
Hanterar utlösare för libc-bin (2.19-19)

och Teamviewer startar nu har dock inte testat och fjärrstyra något men jag återkommer snart med en rapport.

Tack för alla som kom med förslag även om det inte löste problemet men
detta kan vara bra för framtiden om någon annan har liknande problem.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Nov 2009

Jag har testat programmet nu och det fungerar helt utan problem.