"Säker anslutning misslyckades" Firefox problem

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Sep 2013

"Säker anslutning misslyckades" Firefox problem

Tjenare!

har sedan en lång tid tillbaka använt firefox som webbläsare på min dator, men nu på senare tid har jag börjat få felmeddelanden som "säker anslutning misslckedes" till typ google, facebook etc, och även till mozilla sjävla!

Har formaterat och installerat windows(8.1) på nytt för jag trodde den hade virus, men den fortsättter säga samma sak!

ibland går det att spamma enter så kommer man förbi det men känns mkt märkligt att man ska behöva göra det!

är det någon som ha haft sammma bekymmer? eller någon som vet hur man fixar det?

Kan komma in på dessa sidona via telefonen på samma wifi!

Felmeddelandet är:
"Ett fel uppstod under anslutning till www.mozilla.org. OCSP-svaret innehåller föråldrad information. (Felkod: sec_error_ocsp_old_response) "

eller:
facebook.com använder ett ogiltigt säkerhetscertifikat. Certifikatet förföll 2015-10-15 14:00. Aktuellt datum är 2015-10-15 22:03. (Felkod: sec_error_expired_certificate)

(kan inte ladda upp en screenshot för den får det felmeddelandet)

Stationär: | NZXT H440W | ASUS P8Z77-DELUXE | Core i7 3770k DELIDD @ 4,8 Ghz | 2X MSI GTX 980 SLI | Corsair Vengeance 32GB 1866MHz | EVGA Supernova G2 850W | Corsair H110i GTX 280mm |
Bärbar:| MacBook Pro 13" 2015 | Intel Core i7 5557U 3.1GHz | Intel HD Graphics 6100 | 16 GB RAM | 512GB PCI-SSD |

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Vad har du datum o tid inställt på. Jag kan råka ut för samma när laptopen legat ostartad 2-3 mån. Datum o tid stämmer alltså inte
Mvh claes

Trädvy Permalänk
Medlem
Registrerad
Apr 2002
Skrivet av LuddeH98:

Tjenare!

har sedan en lång tid tillbaka använt firefox som webbläsare på min dator, men nu på senare tid har jag börjat få felmeddelanden som "säker anslutning misslckedes" till typ google, facebook etc, och även till mozilla sjävla!

Har formaterat och installerat windows(8.1) på nytt för jag trodde den hade virus, men den fortsättter säga samma sak!

ibland går det att spamma enter så kommer man förbi det men känns mkt märkligt att man ska behöva göra det!

är det någon som ha haft sammma bekymmer? eller någon som vet hur man fixar det?

Kan komma in på dessa sidona via telefonen på samma wifi!

Felmeddelandet är:
"Ett fel uppstod under anslutning till www.mozilla.org. OCSP-svaret innehåller föråldrad information. (Felkod: sec_error_ocsp_old_response) "

eller:
facebook.com använder ett ogiltigt säkerhetscertifikat. Certifikatet förföll 2015-10-15 14:00. Aktuellt datum är 2015-10-15 22:03. (Felkod: sec_error_expired_certificate)

(kan inte ladda upp en screenshot för den får det felmeddelandet)

"Aktuellt datum är 2015-10-15 " <--- ???

Intel i7 6850k || Asus X99-A II || Evga GTX 1080Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Sep 2013
Skrivet av ClassoS:

Vad har du datum o tid inställt på. Jag kan råka ut för samma när laptopen legat ostartad 2-3 mån. Datum o tid stämmer alltså inte
Mvh claes

Skrivet av evil penguin:

"Aktuellt datum är 2015-10-15 " <--- ???

Datum och tid stämmer exakt överens med min stationära, tänkte med samma sak men ändå så funkar det inte

Stationär: | NZXT H440W | ASUS P8Z77-DELUXE | Core i7 3770k DELIDD @ 4,8 Ghz | 2X MSI GTX 980 SLI | Corsair Vengeance 32GB 1866MHz | EVGA Supernova G2 850W | Corsair H110i GTX 280mm |
Bärbar:| MacBook Pro 13" 2015 | Intel Core i7 5557U 3.1GHz | Intel HD Graphics 6100 | 16 GB RAM | 512GB PCI-SSD |

Trädvy Permalänk
Medlem
Registrerad
Apr 2002
Skrivet av LuddeH98:

Datum och tid stämmer exakt överens med min stationära, tänkte med samma sak men ändå så funkar det inte

Vad är nuvarande datum/tid då? Är det 2015-10-15 eller 2015-09-14?

Intel i7 6850k || Asus X99-A II || Evga GTX 1080Ti || Kingston HyperX Fury 2666 64GB || Samsung 950 Pro 512GB || XB270HU 1440p IPS G-Sync

Trädvy Permalänk
Avstängd
Registrerad
Nov 2011
Skrivet av LuddeH98:

Tjenare!

har sedan en lång tid tillbaka använt firefox som webbläsare på min dator, men nu på senare tid har jag börjat få felmeddelanden som "säker anslutning misslckedes" till typ google, facebook etc, och även till mozilla sjävla!

Har formaterat och installerat windows(8.1) på nytt för jag trodde den hade virus, men den fortsättter säga samma sak!

ibland går det att spamma enter så kommer man förbi det men känns mkt märkligt att man ska behöva göra det!

är det någon som ha haft sammma bekymmer? eller någon som vet hur man fixar det?

Kan komma in på dessa sidona via telefonen på samma wifi!

Felmeddelandet är:
"Ett fel uppstod under anslutning till www.mozilla.org. OCSP-svaret innehåller föråldrad information. (Felkod: sec_error_ocsp_old_response) "

eller:
facebook.com använder ett ogiltigt säkerhetscertifikat. Certifikatet förföll 2015-10-15 14:00. Aktuellt datum är 2015-10-15 22:03. (Felkod: sec_error_expired_certificate)

(kan inte ladda upp en screenshot för den får det felmeddelandet)

Skrivet av evil penguin:

"Aktuellt datum är 2015-10-15 " <--- ???

Skrivet av LuddeH98:

Datum och tid stämmer exakt överens med min stationära, tänkte med samma sak men ändå så funkar det inte

Troliga felet framgår ju väldigt tydligt?

"Felmeddelandet är:
"Ett fel uppstod under anslutning till www.mozilla.org. OCSP-svaret innehåller föråldrad information. (Felkod: sec_error_ocsp_old_response) "

eller:
facebook.com använder ett ogiltigt säkerhetscertifikat. Certifikatet förföll 2015-10-15 14:00. Aktuellt datum är 2015-10-15 22:03. (Felkod: sec_error_expired_certificate)

(kan inte ladda upp en screenshot för den får det felmeddelandet)"

Din dator är inställd på 2015-10-15, inte 2015-09-14 som är dagens datum

System: Corsair Obsidian 550D Midi Tower Svart || Corsair AX 850W PSU || Intel® Core i7-3770K Processor || ASUS P8P67-M || 2 x Intel® SSD 520 Series 180GB || Gigabyte GeForce GTX 670 2GB PhysX CUDA ||

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Sep 2013
Skrivet av PowerNet:

Troliga felet framgår ju väldigt tydligt?

"Felmeddelandet är:
"Ett fel uppstod under anslutning till www.mozilla.org. OCSP-svaret innehåller föråldrad information. (Felkod: sec_error_ocsp_old_response) "

eller:
facebook.com använder ett ogiltigt säkerhetscertifikat. Certifikatet förföll 2015-10-15 14:00. Aktuellt datum är 2015-10-15 22:03. (Felkod: sec_error_expired_certificate)

(kan inte ladda upp en screenshot för den får det felmeddelandet)"

Din dator är inställd på 2015-10-15, inte 2015-09-14 som är dagens datum

Amen vafan, Klockslaget stämmer ju! Hur fan kunde jag missa att det stod oktober???

Aja problemet löst

Skickades från m.sweclockers.com

Stationär: | NZXT H440W | ASUS P8Z77-DELUXE | Core i7 3770k DELIDD @ 4,8 Ghz | 2X MSI GTX 980 SLI | Corsair Vengeance 32GB 1866MHz | EVGA Supernova G2 850W | Corsair H110i GTX 280mm |
Bärbar:| MacBook Pro 13" 2015 | Intel Core i7 5557U 3.1GHz | Intel HD Graphics 6100 | 16 GB RAM | 512GB PCI-SSD |

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Maj 2009

Anslutningen misslyckades

Anslutningen misslyckades

Firefox kan inte upprätta en anslutning till servern på www.greek-team.cc

Anslutningen misslyckades

varför får jag detta bara på denna sida

MVH
Malaga

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Hej!
Det här ser ut att vara en Windows 10 bug. Gmail är typ den ENDA webbsidan på hela gjorden jag haft problem med. En snabblösning med ditt system på utan omstart är 'Öppna Gmail med vanlig HTML sida' (gammeldags stil!! wohoo!) vid laddning om du lyckats komma till 'Gmail' logo som laddar innan felet inträffar.

Huvudlösning: Starta om din dator.

Jag är även testat med at rensa alla kakor, starta om nätverkskortet, även loggat ur och in Windows 10 till ingen lösning alls. Men nu kan du lösningen.

Varsågod.

Trädvy Permalänk
Medlem
Registrerad
Aug 2018

@LuddeH98: Jag fick samma fel en gång, men det hände på alla webbläsare samtidigt.

Inget ville fixas så det slutade med att jag återställde datorn, funkade efter det. Men det verkar konstigt om man faktist måste ta det så långt

Dator: Gigabyte Gigabyte GA-Z170-HD3P| ASUS GeForce GTX 1070 | i5-6500 @ 3.20GHz | 32 GB DDR4 2133 MHz | AeroCool Battlehawk | Corsair 140mm RED LED |
Kringutrustning: HyperX Alloy Elite RGB | HyperX Cloud II | HyperX Pulsefire FPS PRO | Corsair MM300 | AOC C27G1

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av Exsosus:

Hej!
Det här ser ut att vara en Windows 10 bug. Gmail är typ den ENDA webbsidan på hela gjorden jag haft problem med. En snabblösning med ditt system på utan omstart är 'Öppna Gmail med vanlig HTML sida' (gammeldags stil!! wohoo!) vid laddning om du lyckats komma till 'Gmail' logo som laddar innan felet inträffar.

Huvudlösning: Starta om din dator.

Jag är även testat med at rensa alla kakor, starta om nätverkskortet, även loggat ur och in Windows 10 till ingen lösning alls. Men nu kan du lösningen.

Varsågod.

Skrivet av Qmobss:

@LuddeH98: Jag fick samma fel en gång, men det hände på alla webbläsare samtidigt.

Inget ville fixas så det slutade med att jag återställde datorn, funkade efter det. Men det verkar konstigt om man faktist måste ta det så långt

Välkomna till 2015!

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

@m4gnify:
Hej, prövade du en omstart av dator först? Synd att det här problemet fortfarande finns i året 2019.