Kommer ej åt delade windowsmappar från Android telefon

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2001

Kommer ej åt delade windowsmappar från Android telefon

Hej,

Har ett problem som gör mig lite irriterad. Jag tror det är någon inställning jag behöver ändra, men blir inte klok på vad.
Jag kör Win7, och har en Samsung S4 telefon.
Använder ES File explorer för att komma åt filerna.

Jag ser datornamnet i ES File Explorer och mapparna jag delat ut på windowsdatorn.
Men den enda mappen jag kan komma åt är "Users". Inte de andra mapparna som jag alltså delat ut från windowsburken. När jag försöker komma in i en sådan mapp, står det "kontot saknar behörighet".

Jag vet att det har fungerat förut. Men efter det har jag ominstallerat windowsburken.

Jag har inget lösenord på windowsdatorn.

Vad är det jag missar?
Jag skulle ju kunna testa köra en FTP-server på datorn och så, men det har ju sina begränsningar. Vore kul att kunna strömma via nätverket.

Datorn är trådlöst ansluten till nätverket, om det spelar någon roll.

Vore trevligt om man kunde få lite hjälp med detta.

Vänligen

Nöjesmaskinen: WS: Intel core i5 3550K 3.3ghz | 8gb ram | Nvidia GT 640 2gb | 500gb ssd + 1tb hdd | dvd +-r/rs. OS: Linux Mint 18 mate desktop

Slösurfarmaskinen: Acer Aspire 5200 | Turion X2 64bit TL-64 2.2ghz | 4gb ram | 120gb hdd | Geforce 7000 256mb | Dvd-+r/rw/ram | OS: Mint 18.3 Mate desktop

Trädvy Permalänk
Medlem
Plats
/dev/null
Registrerad
Aug 2008

Om du kollar på fliken Security i Properties för aktuell mapp så ser du vilka användare/grupper som har vilka rättigheter. Om du inte kör med ngn typ av inloggning (användare/lösen) för att nå windowsdatorn via mobilen så behöver du se till att exempelvis gruppen Everyone (eller möjligtvis Guests) har läs/skriv-rättigheter. Hittar du ingen av dessa grupper i listan så får du själv lägga till dem. Har du svenskt Windows så tror jag grupperna heter Alla respektive Gäster.

NUC: Intel i5-4250U | 8GB RAM | 250GB SSD
Laptop: Dell Latitude E7270
Laptop: MacBook Air 13"

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2001

Sorry, jag glömde skriva det.

I avancerade delningsalternativ har jag ställt in så att alla har fullständiga rättigheter (läs,skriv).
Har även lagt till "Gäster" med fullständiga rättigheter, men ingen förbättring.

Nöjesmaskinen: WS: Intel core i5 3550K 3.3ghz | 8gb ram | Nvidia GT 640 2gb | 500gb ssd + 1tb hdd | dvd +-r/rs. OS: Linux Mint 18 mate desktop

Slösurfarmaskinen: Acer Aspire 5200 | Turion X2 64bit TL-64 2.2ghz | 4gb ram | 120gb hdd | Geforce 7000 256mb | Dvd-+r/rw/ram | OS: Mint 18.3 Mate desktop

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011

Troligtvis behövs det ett konto ändå från androidluren, så skapa ett konto på win burken, testa med det från luren.

WS: 4770K, 16GB, 1TB SSD, GTX 970 SLI, Acer XB271HU+Asus PB278Q.
FS: Supermicro X9SCM/CSE-743TQ, Xeon 1230, 28TB
HP MS G8 Xeon 1265L. Qnap TS453A 12TB, Asrock HTPC, HP Elitebook, Aruba AP:s, HP Poe switch, Fortigate 60D

Trädvy Permalänk
Medlem
Plats
/dev/null
Registrerad
Aug 2008

På Kontrollpanelen finns "Network and sharing center". Under "Change advanced sharing settings" (till vänster) så välj "Turn off password protected sharing".

Detta tar bort kravet på att man måste ha ett lokalt konto för att få åtkomst till delade resurser.

NUC: Intel i5-4250U | 8GB RAM | 250GB SSD
Laptop: Dell Latitude E7270
Laptop: MacBook Air 13"

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2001
Skrivet av _niko_:

Troligtvis behövs det ett konto ändå från androidluren, så skapa ett konto på win burken, testa med det från luren.

Fungerar nu

Irriterande att behöva logga in på windowsdatorn bara :/
Men det får väl vara så..jag lyckades inte lösa det på något annat sätt iaf.

Så underbart skönt att slippa mickla med sladdar.

Nöjesmaskinen: WS: Intel core i5 3550K 3.3ghz | 8gb ram | Nvidia GT 640 2gb | 500gb ssd + 1tb hdd | dvd +-r/rs. OS: Linux Mint 18 mate desktop

Slösurfarmaskinen: Acer Aspire 5200 | Turion X2 64bit TL-64 2.2ghz | 4gb ram | 120gb hdd | Geforce 7000 256mb | Dvd-+r/rw/ram | OS: Mint 18.3 Mate desktop