[ProblemLöst]Min Lumia 920 har lagt av! =/ Hjälp med reservdelar/felsök och annat!

Trädvy Permalänk
Medlem
Plats
Staun
Registrerad
Feb 2012

[ProblemLöst]Min Lumia 920 har lagt av! =/ Hjälp med reservdelar/felsök och annat!

*Update* Hittade ett ställe jag kunde beställa ifrån, så nu är batteri och USB-delen bytt. Telefonen startade direkt!
Fick ju ingen hjälp med vilket ställe som är bäst att beställa ifrån så det blev teknikdelar.se. Var väl inte riktigt nöjd med köp och leverans då jag efter direktbetalning från bank inte fick någon bekräftelse eller någon indikation på att köpet genomfördes och att leveransen tog längre tid än jag förväntade mig(dock inte längre än vad som angavs).
Men men, slutet gott...

Jo min Lumia 920 har lagt av och jag misstänker USB/"komponenten som sköter laddning" och/eller batteriet är det som felar. Detta då dagarna innan den dog så glappade det med laddningen, USB-kontakten va tvungen att ligga på ett precist sätt och tillslut ville den inte ladda.
Jag känner mig säker på att jag kan fixa detta om det är något som kan bytas ut! ^^

Men jag vet inte riktigt vad jag ska köpa och i vilken butik. Vad kan ni ge mig för råd? Jag känner att även om jag inte behöver byta batteriet så vill jag göra det när jag ändå är igång för det har ändå blivit så trött på sistone! =P

Om det nu är så att den inte går att få igång / i väntan på delar, finns det då något sätt att komma åt minnet på telefonen ändå? =S

Tack på förhand! /SmM

Grammatik+Update

•i7 4790K•Maximus VII Gene•GTX980 Strix•Fury 4x4GB@1866MHz•
•SM951@128GB•850Pro@256GB•850evo@500GB•830@128GB•2xGreen@1TB•
•Prime@850W•TC14PE•5xNoctua PWM•Allt i ett Define Mini C•
•Swift PG248Q•G Pro•G433•G840XL•
•+X•

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2011
Skrivet av StuntmanMike:

Jo min Lumia 920 har lagt av och jag misstänker USB/"komponenten som sköter laddning" och/eller batteriet är det som felar. Detta då dagarna innan den dog så glappade det med laddningen, USB-kontakten va tvungen att ligga på ett precist sätt och tillslut ville den inte ladda.
Jag känner mig säker på att jag kan fixa detta om det är något som kan bytas ut! ^^

Men jag vet inte riktigt vad jag ska köpa och i vilken butik. Vad kan ni ge mig för råd? Jag känner att även om jag inte behöver byta batteriet så vill jag göra det när jag ändå är igång för det har ändå blivit så trött på sistone! =P

Om det nu är så att den inte går att få igång / i väntan på delar, finns det då något sätt att komma åt minnet på telefonen ändå? =S

Tack på förhand! /SmM

Kan vara så enkelt att det är ludd i USB-kontakten, har hänt mig. Ta en knappnål och pilla lite. Med mobilen avstängd, vilket inte lär vara något problem i ditt fall.
Själv fick jag bort en massa ludd och sedan gick mobilen att ladda igen.

Skickades från m.sweclockers.com

Dator: [FD Define Mini | i7 2600K | Asus Maximus IV Gene-Z | PowerColor HD6850 SCS3 | Seasonic X-560 560W | G.Skill Ripjaws 4x4GB | Intel 510 SSD 120GB | Seagate Barracuda Green 2 TB] HTPC: [Streacom FC8 EVO | i3 4340 | Gigabyte GA-H87N-WIFI | Streacom Nano150 | Kingston HyperX Blu 2x4 GB | 120 GB SSD] Server: [HP Microserver Gen8 m. unRaid] Mobil: [Samsung Galaxy S8+]

Trädvy Permalänk
Medlem
Plats
Staun
Registrerad
Feb 2012
Skrivet av [SH]:

Kan vara så enkelt att det är ludd i USB-kontakten, har hänt mig. Ta en knappnål och pilla lite. Med mobilen avstängd, vilket inte lär vara något problem i ditt fall.
Själv fick jag bort en massa ludd och sedan gick mobilen att ladda igen.

Skickades från m.sweclockers.com

Jag har redan varit och mekat med den lite, tog bort usb-delen och doppa den i Isopropan och blåst med tryckluft. =P hehe
Tyvärr utan framgång... Men ska testa och pilla med en nål också!

Hur @SvaraManDittNamn[SH]?

•i7 4790K•Maximus VII Gene•GTX980 Strix•Fury 4x4GB@1866MHz•
•SM951@128GB•850Pro@256GB•850evo@500GB•830@128GB•2xGreen@1TB•
•Prime@850W•TC14PE•5xNoctua PWM•Allt i ett Define Mini C•
•Swift PG248Q•G Pro•G433•G840XL•
•+X•

Trädvy Permalänk
Medlem
Plats
skåne
Registrerad
Jun 2004

testa ladda med en qi-laddare, som bonus slipper du sladdar ;-D

Oldschool [å:ldsku:l] adj. Användandet av datorprodukter som är äldre än 3 månader.

Trädvy Permalänk
Medlem
Plats
Karleby
Registrerad
Jun 2012
Skrivet av kundun:

testa ladda med en qi-laddare, som bonus slipper du sladdar ;-D

Om batteriet är gammalt så är det inte sagt detta ens fungerar. Min 920 blev efter 2års användning såpass varm att den inte gick att QI ladda, den blev så varm så den slog av och laddaren tog skada :s

Skickades från m.sweclockers.com

Feministers ideologi bottnar i att män är svin och kvinnor ska vara lika bra

Trädvy Permalänk
Medlem
Plats
Staun
Registrerad
Feb 2012

@kundun: Visst, fast en sådan laddare kostar ju som ett nytt batteri! =P

•i7 4790K•Maximus VII Gene•GTX980 Strix•Fury 4x4GB@1866MHz•
•SM951@128GB•850Pro@256GB•850evo@500GB•830@128GB•2xGreen@1TB•
•Prime@850W•TC14PE•5xNoctua PWM•Allt i ett Define Mini C•
•Swift PG248Q•G Pro•G433•G840XL•
•+X•

Trädvy Permalänk
Medlem
Plats
skåne
Registrerad
Jun 2004
Skrivet av StuntmanMike:

@kundun: Visst, fast en sådan laddare kostar ju som ett nytt batteri! =P

Webhallen har visst sådana för 200-250:-, tror jag köpte min från kina... Har du glapp i USBkontakten hjälper det ju inte att byta batteri

Skickades från m.sweclockers.com

Oldschool [å:ldsku:l] adj. Användandet av datorprodukter som är äldre än 3 månader.

Trädvy Permalänk
Medlem
Plats
65 14
Registrerad
Dec 2001

Testat att hålla inne volym ner och power i 15-30 sekunder? Jag hade liknande på min 920 den gick igång på detta vis.

Samsung 34'' ultrawide curved
Logitech MX master & Logitech g910
Creative SoundBlaster Katana

Trädvy Permalänk
Medlem
Plats
Staun
Registrerad
Feb 2012

Köpråd tack!

Alltså jag är rätt säker på att jag behöver byta ut lite delar! Någon som vet vad det är jag behöver köpa?

•i7 4790K•Maximus VII Gene•GTX980 Strix•Fury 4x4GB@1866MHz•
•SM951@128GB•850Pro@256GB•850evo@500GB•830@128GB•2xGreen@1TB•
•Prime@850W•TC14PE•5xNoctua PWM•Allt i ett Define Mini C•
•Swift PG248Q•G Pro•G433•G840XL•
•+X•