Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Feb 2003

pip-boy app

Någon mer som inte får appen att fungera? Felsökt det mesta nu men får bara "no device found". Någon mer som endast möter detta felmeddelande, eller som får det att fungera?

.:. 101218 - Mitt allt .:.
http://www.escapefromtarkov.se/ - Svensk EFT Discord

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2010
Skrivet av Tomika:

Någon mer som inte får appen att fungera? Felsökt det mesta nu men får bara "no device found". Någon mer som endast möter detta felmeddelande, eller som får det att fungera?

Har du aktiverat inställningen för det i spelet?

Skickades från m.sweclockers.com

#framtiden

Trädvy Permalänk
Medlem
Plats
Linkan
Registrerad
Jun 2011
Skrivet av KKay:

Har du aktiverat inställningen för det i spelet?

Skickades från m.sweclockers.com

Har samma problem och japps, aktiverat i spelet. Inte helt på det klara med hur det är tänkt att de skall synka ihop varandra dock. Försöker den synka via steamappen på mobilen eller hur funkar det egentligen?

Raven RV02-e // 2500k@4.5GHz // 16GB 1866MHz // Sapphire 390// AX1200 // Silver Arrow // AsRock p76 E4 Gen 3 // Majestouch 2, bruna // 128GB Crucial m4 som systemdisk, 2TB WD Green som lagring och BX100 250GB för spel // ATH-m50x

AW 14
"Citera" för svar

Trädvy Permalänk
Medlem
Plats
NV Skåne
Registrerad
Jun 2007
Skrivet av HugSeal:

Har samma problem och japps, aktiverat i spelet. Inte helt på det klara med hur det är tänkt att de skall synka ihop varandra dock. Försöker den synka via steamappen på mobilen eller hur funkar det egentligen?

Nej, vad jag förstår är det över wlanet den försöker hitta.

i5 8600k@4.68 GHz || ASUS ROG STRIX GTX 1080 || 16GB RAM 3000MHz || ASUS Z370-H Gaming || Be Quiet! 580W Modular || Noctua NH-D15 || Fractal Design Define R6 || 2x 250GB SSD, 5TB HDD || ASUS VG278HE & 2x BenQ RL2450HT || Logitech G710 & G700 & G13 & G533
* De gav mig en present. Jag gav dem en present. Vet du inte skillnaden, använd "dom".
* Fraktfritt på Inet för verifierade SweC-medlemmar

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Löste problemet genom att gå in i Windows Firewall under 'Allowed apps' och tillåta Public för Fallout 4.

Trädvy Permalänk
Medlem
Plats
Gôte'la'borg
Registrerad
Sep 2004

Har öppnat både public och private för både Fallout 4 och Steam i firewallen, får upp IP i appen, men när jag försöker ansluta, så står det bara:

Pip-Boy Unavailable
No Pip-Boy Found

Skumt att den hittar PC'n, men inte kan ansluta. Lite lätt irriterande!!!

CPU: i7 6700K | RAM: 16GB | GPU: GTX 1080 | DISPLAY: BenQ XR3501

PHONE: LG G6 32GB | TV: Samsung UE65JS8505 | CAR: VW Passat 2018

*** Bättre att vara som man blev när man ändå inte blev som man borde ***

Trädvy Permalänk
Moderator
Plats
Här
Registrerad
Jul 2009
Skrivet av bojaka:

Har öppnat både public och private för både Fallout 4 och Steam i firewallen, får upp IP i appen, men när jag försöker ansluta, så står det bara:

Pip-Boy Unavailable
No Pip-Boy Found

Skumt att den hittar PC'n, men inte kan ansluta. Lite lätt irriterande!!!

Dum fråga men har du kommit så långt i spelet så du har fått din pip-boy?

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jul 2008

Jag fick öppna upp några slags portar i routern för att få det att fungera. Kommer inte ihåg vilka portar det var men om ni googlar så finns det en tråd om det.

Skickades från m.sweclockers.com