Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Min mus fungerar inte efter inloggning

Hej!
Jag har köpt en ny mus till datorn då min gamla börjat glappa i högerklicken.
Dessvärre har jag ett problem - den nya musen fungerar precis som den ska innan jag loggat in på Windows, men när jag kommer till skrivbordet fungerar den i några sekunder innan den plötsligt slutar fungera. Lysdioderna på musen fungerar för övrigt som de ska så den får iallafall ström.

Saker jag har prövat:
Ominstallerat alla drivrutiner till mössen
Sökt efter drivrutinsuppdateringar till allt i min dator via enhetshanteraren
Testat olika USB-uttag
Bara haft i ett av mössen när jag startat datorn
Stängt av Windows brandvägg
Testat stoppa den nya musen i annan dator(då fungerar den utmärkt)

Vad kan det vara som orsakar detta?

All hjälp är tacksam!

GeForce GTX 760 Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz, 8GB RAM, 128GB SSD, 4TB HDD, Fractal Design Define R4 Black Pearl, Windows 8.1

Trädvy Permalänk
Medlem
Registrerad
Okt 2015
Skrivet av sirmaggon:

Hej!
Jag har köpt en ny mus till datorn då min gamla börjat glappa i högerklicken.
Dessvärre har jag ett problem - den nya musen fungerar precis som den ska innan jag loggat in på Windows, men när jag kommer till skrivbordet fungerar den i några sekunder innan den plötsligt slutar fungera. Lysdioderna på musen fungerar för övrigt som de ska så den får iallafall ström.

Saker jag har prövat:
Ominstallerat alla drivrutiner till mössen
Sökt efter drivrutinsuppdateringar till allt i min dator via enhetshanteraren
Testat olika USB-uttag
Bara haft i ett av mössen när jag startat datorn
Stängt av Windows brandvägg
Testat stoppa den nya musen i annan dator(då fungerar den utmärkt)

Vad kan det vara som orsakar detta?

All hjälp är tacksam!

Jag har haft liknande problem på mina förra dator. Men då var det inte riktigt så illa. Musen fungera för det mesta men ibland efter jag tagit ut datorn ur viloläge då frös den. Även mitt tangentbord frös - gör ditt? Nå då kunde jag "lösa" det genom att starta om datorn.

Men jag skulle nog säga att det är vid Windows hantering av drivrutinerna, rent allmänt, som felet uppstår. Ganska säker på att om du t.ex. skapar en Linux-USB och kör Linux kommer musen fungera utmärkt.

Ps. Testa köra Windows i felsäkert läge och se om musen fungerar där - det borde den...

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

@AMD-Hippie: Musen fungerar uteslutande endast innan jag loggat in och kommer till skrivbordet. Innan jag loggar in fungerar den som den ska. Tangentbordet är felfritt. Har startat om datorn många gånger, både utan och med musen inkopplad.

GeForce GTX 760 Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz, 8GB RAM, 128GB SSD, 4TB HDD, Fractal Design Define R4 Black Pearl, Windows 8.1

Trädvy Permalänk
Medlem
Registrerad
Okt 2015
Skrivet av sirmaggon:

@AMD-Hippie: Musen fungerar uteslutande endast innan jag loggat in och kommer till skrivbordet. Innan jag loggar in fungerar den som den ska. Tangentbordet är felfritt. Har startat om datorn många gånger, både utan och med musen inkopplad.

Ja, samma sak har jag upplevt. Ibland låste den sig innan jag kom in på skrivbordet eller så låste den sig några sekunder inne på skrivbordet. Bra sak att ditt tangentbord fungerar. Kanske du kan ta dig in i systemhanteraren och försöka trixa med drivrutinerna. Jag bör kanske säga att min dator inte låste sig helt, när mus och tangentbord låste sig. Jag kunde t.ex. gå in och ut ur viloläge genom knappen på datorn. Så datorn var inte låst i vanliga bemärkelse - som jag sa det var nog drivrutinerna.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

@AMD-Hippie: Min dator funkar utan problem på alla sätt så vitt jag vet, förutom just den förbenade musen!

GeForce GTX 760 Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz, 8GB RAM, 128GB SSD, 4TB HDD, Fractal Design Define R4 Black Pearl, Windows 8.1

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av sirmaggon:

@AMD-Hippie: Musen fungerar uteslutande endast innan jag loggat in och kommer till skrivbordet. Innan jag loggar in fungerar den som den ska. Tangentbordet är felfritt. Har startat om datorn många gånger, både utan och med musen inkopplad.

Låter som om nått krockar med musen när du loggar in, det kan vara tjänster, program, osv
Kolla vad som autostartar om det är nått av dessa som orsakar problemet.

Vad menar du med detta "Ominstallerat alla drivrutiner till mössen"?
möss och mössen är nämligen plural,
ta bort gamla musen och avinstallera dess drivrutin helt.

Undvik köra med 2 olika möss samtidigt med olika drivrutin!

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Registrerad
Okt 2015
Skrivet av sirmaggon:

@AMD-Hippie: Min dator funkar utan problem på alla sätt så vitt jag vet, förutom just den förbenade musen!

Skulle dock vara intressant att höra om du kan använda musen i felsäkert läge eller i Linux. Men du kan ju alltid skicka tillbaka musen under paragrafen "ångra köp" (i regel inom 14 dagar) och få pengarna tillbaka. Köp sedan en annan mus. Eller nått..

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

@AMD-Hippie: Jag tror inte att det är någon mening att skicka tillbaka eftersom jag är övertygad om att det är något med burken det är fel på... har haft problem med mitt headset också http://www.sweclockers.com/forum/trad/1380611-brus-i-mikrofon... som även det är USB. Jag skulle vilja testa köpa nytt moderkort/chassi för att se om det skulle hjälpa men jag är inte kunnig nog att veta ifall det är där det spökar eller om det faktiskt är något jag kan åtgärda i BIOS eller nåt.

GeForce GTX 760 Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz, 8GB RAM, 128GB SSD, 4TB HDD, Fractal Design Define R4 Black Pearl, Windows 8.1

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

@ggustavsson: Problemet med att avinstallera drivisarna till gamla musen är att när jag är i enhetshanteraren under fliken ''möss och andra pekdon'' finns det fyra ikopplade saker som alla heter ''HID-kompatibel mus'', det finns inget sätt att skilja dessa åt, kan jag avinstallera allihopa och starta om datorn kanske för att datorn själv ska hitta och installera drivrutiner automatiskt till de saker som är ikopplade?

Edit: ok har avinstallerat alla drivrutiner till mössen, startat om datorn och endast haft i min nya mus. Problemet kvarstår; den fungerar utmärkt ända till jag loggar in och kommer till skrivbordet, där den slutar fungera efter ca 5 sekunder.

GeForce GTX 760 Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz, 8GB RAM, 128GB SSD, 4TB HDD, Fractal Design Define R4 Black Pearl, Windows 8.1

Trädvy Permalänk
Medlem
Plats
Norrbotten
Registrerad
Jan 2002

Vad är det för mus,?
Det kan inte vara så att musen vill ha nå speciella drivrutiner att den kör på nå standard och sen vill slå över till dom rätta?
Måter långsökt och påminner om hur det kunde vara förr

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Okt 2015
Skrivet av sirmaggon:

@AMD-Hippie: Jag tror inte att det är någon mening att skicka tillbaka eftersom jag är övertygad om att det är något med burken det är fel på... har haft problem med mitt headset också http://www.sweclockers.com/forum/trad/1380611-brus-i-mikrofon... som även det är USB. Jag skulle vilja testa köpa nytt moderkort/chassi för att se om det skulle hjälpa men jag är inte kunnig nog att veta ifall det är där det spökar eller om det faktiskt är något jag kan åtgärda i BIOS eller nåt.

Om du lämnar tillbaka inom ångertidsfristen - normalt 14 dagar från att du mottagit vara - så borde företaget ge dig pengarna tillbaka ut tjafs.

Har tiden gått ut kan du ju alltid säga att musen inte fungerar på din dator och säljföretaget kommer ta emot ärendet som en fråga om reklamation. Olika företag reagerar olika. Vissa ger pengarna tillbaka på en gång, andra vill testa/reparera musen, skicka dig en ny mus av samma eller liknande typ osv.

Jag tror inte det är något fel på ditt moderkort/chassit och det borde vara sista åtgärden. Du nämnde en tidigare tråd, fast med ett USB-ljudkort som krånglade. Jag tycker i alla fall att det låter som ditt ljudkort var orsaken till mikrofonbruset. I det fallet skulle jag föreslå att testa med att koppla in headsetets mikrofonkontakt i någon stereo med möjlighet till extern mikrofon eller eller annan mikrofoningång i datorn och se om inte bruset försvinner. Min personliga erfarenhet med 3,5mm mikrofoner är just a de brusar.

Om ditt moderkort klarar USB 2.0 och 3.0 borde alla musar med USB 1.1 och framåt fungera. USB 2.0 ska klara av även USB 1.0. Med detta sagt vet jag att USB 3.0 kan strula om man ska använda en äldre USB-kontakt i dem. Koppla därför musen till en USB 2.0-ingång. Sen skulle det vara praktiskt om du kollade att musen fungerar i felfritt i felsäkert Windowsläge då detta skulle avslöja om Windows drivrutiner är boven till problemet. Skulle dock problemet kvarstå skulle jag kontakta återförsäljaren och förklara min situation och de va de vill göra.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

@AMD-Hippie: Jag vill inte lämna tillbaka den eftersom det inte är något som helst fel på musen, utan det är min dator som bovar på ett eller annat vis. Tillbaka till headsetet så fungerar även det utan problem i andra datorer. Ett alternativ är väl att ''köpa sig fram'' tills man hittar något vettigt som datorn ''accepterar'', men det är ju inte så roligt att köpa nytt hela tiden bara för att se ifall det funkar...dessutom har jag ju köpt mina produkter just därför att de passar mina behov och som jag är nöjd med :/

Edit: förresten så finns det inga 3.5-jack i mitt headset, utan det är enbart USB har för övrigt testat både nya musen och headsetet i samtliga USB-portar i min dator.

GeForce GTX 760 Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz, 8GB RAM, 128GB SSD, 4TB HDD, Fractal Design Define R4 Black Pearl, Windows 8.1

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

Eftersom det inte verkar som att jag kommer kunna lösa det här problemet själv; finns det något bra ställe i Stockholmsområdet där de kan ta en titt på min dator utan att kräva hutlösa summor? Kanske svårt att säga med tanke på att problemet inte är hittat, men vad skulle en rimlig summa vara för att de ska ta en titt och se vad som kan tänkas vara problemet?

GeForce GTX 760 Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz, 8GB RAM, 128GB SSD, 4TB HDD, Fractal Design Define R4 Black Pearl, Windows 8.1

Trädvy Permalänk
Medlem
Registrerad
Okt 2015
Skrivet av sirmaggon:

@AMD-Hippie: Jag vill inte lämna tillbaka den eftersom det inte är något som helst fel på musen, utan det är min dator som bovar på ett eller annat vis. Tillbaka till headsetet så fungerar även det utan problem i andra datorer. Ett alternativ är väl att ''köpa sig fram'' tills man hittar något vettigt som datorn ''accepterar'', men det är ju inte så roligt att köpa nytt hela tiden bara för att se ifall det funkar...dessutom har jag ju köpt mina produkter just därför att de passar mina behov och som jag är nöjd med :/

Edit: förresten så finns det inga 3.5-jack i mitt headset, utan det är enbart USB har för övrigt testat både nya musen och headsetet i samtliga USB-portar i min dator.

Du skrev "Det är ett externt ljudkort som går via datorns USB med två 3.5mm(ljud och mic) som tillhör headsetet. " så jag antog att det var 3,5mm kontakt för mikrofonen.

Jag beklagar att min råd inte har varit till någon hjälp.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013

@AMD-Hippie: Det externa ljudkortet är ikopplat i datorn med USB, däremot är det två 3.5 jack som går från headsetet in i ljudkortet det funkar inte att stoppa in 3.5 direkt i datorn Och missta mig inte, jag uppskattar alla råd jag får!

GeForce GTX 760 Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz, 8GB RAM, 128GB SSD, 4TB HDD, Fractal Design Define R4 Black Pearl, Windows 8.1