grafikproblem med r9 390

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

grafikproblem med r9 390

har väldigt ny dator och den är högt över det som krävs
http://imgur.com/FymebUF
som ni kan se så är det både röda prickar och även blåa streck genom rummet.
burkar inte ha problem med spel, bara fallout 4 och the witcher 3...
spelet krashar även pga "amd drivers stopped working but has recovered"
har intel core i74790k så inget fel på den

funderar på att bara sälja datorn och bygga en ny med GTX-grafikkort..

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

Ta det får början.
Vad har du mer i din burk? Vilket OS? Vad har du för PSU? Gjort som du ska med drivrutiner?

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 @2 cf-v12hp hydro dynamic. GPU: GTX 1070 med Accelero Xtreme III @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Medlem
Registrerad
Jan 2015
Skrivet av SCORPIUS:

Ta det får början.
Vad har du mer i din burk? Vilket OS? Vad har du för PSU? Gjort som du ska med drivrutiner?

jag ahr intelcore i7 4790k
850w psu
r9 390 sapphire
8gb ram
windows 10
och msi z97 gaming 3 moderkort
en till bild jag tog
http://imgur.com/Bv6oHud

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

Du kan börja med att ta ut grafikkortet och sätta in det igen. Det ska vara i den översta PCI-E kontaktakten.
Kolla om det finns en nyare Bios till ditt moderkort.

Ta bort dina drivrutiner med DDU
Installera senaste beta från AMD.

Har du något klockat så sätt det till original.

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 @2 cf-v12hp hydro dynamic. GPU: GTX 1070 med Accelero Xtreme III @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Medlem
Registrerad
Jan 2015
Skrivet av SCORPIUS:

Du kan börja med att ta ut grafikkortet och sätta in det igen. Det ska vara i den översta PCI-E kontaktakten.
Kolla om det finns en nyare Bios till ditt moderkort.

Ta bort dina drivrutiner med DDU
Installera senaste beta från AMD.

Har du något klockat så sätt det till original.

ska nog testa uppdatera BIOSen, har redan uppdaterat drivrutinerna och tagit bort de gamla, vet bara inte hur man updaterar BIOSen men kan säkert hitta på internet