Forumdelen sponsras av

Acer Predator X34 -Skärm eller grafikkorts problem?!?

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Acer Predator X34 -Skärm eller grafikkorts problem?!?

Hej,

Jag är ny här på Sweclockers men jag tänkte slänga ut en fråga om ett problem som säkert någon har träffat på förut.

Jag sitter på Acer Predator X34 som drivs med hjälp av 2 st Geforce 670 GTX. Men nu när Fallout 4 släpptes så upptäckte jag att jag fick som blinkningar i skärmen under vissa scener eller miljöer.
Eftersom jag är en av dom som tvingar SLI stöd till Fallout 4 så trodde jag problemet låg där men nu när Battlefront Starwars släpptes så fick jag samma problem. Har filmat på detta som jag klipper in nedan som en länk till youtube.

Om ni känner till problemet eller en möjlig lösning så tveka inte att hjälpa mig innan jag får krupp av buggen/felet.

Mvh
Anders

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Sep 2013

Det är flickering.

Har du överklockat till 100hz? Sänk då till 95Hz.

Har du 2Gb vram på dina kort? Det är nog på tok för klent! Såg faktiskt en annan som hade liknande setup på OC för nån månad sedan, ett 980 Ti presterade precis dubbelt så bra som sli 670.

Project Three Leaves
Daylight / Night Vision / Setup
V8 Ocean
Bygglogg / In sunlight / By night
Facebook //Sebastian

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

@eucalyptus:

Kommer inte högre än 95Hz med Asus geforce 670 GTX. Sett på andra trådar att man bör ha 700 serie eller högre för att synka G-sync upp till 100 Hz.

Jag förstår att mitt gear inte väger upp just nu men fattar inte varför det skulle skapa flickering. Finns det någon bra sidan som förklara allt detta?

Mvh
Anders

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

@Petta84: skicka en ticket till Acer och fråga dom också

Lenovo Y520 15.6" | i5HQ | 1050ti 4GB | Samsung PM961 250GB
iphone 8+, PS4 Pro
Ljudprylar: M-Audio Studiophile Q40,Blue Yeti, Razer Tiamat 2.2, Logitech G933

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Aug 2006
Skrivet av Petta84:

@eucalyptus:

Kommer inte högre än 95Hz med Asus geforce 670 GTX. Sett på andra trådar att man bör ha 700 serie eller högre för att synka G-sync upp till 100 Hz.

Jag förstår att mitt gear inte väger upp just nu men fattar inte varför det skulle skapa flickering. Finns det någon bra sidan som förklara allt detta?

Mvh
Anders

jag läste någonstans att det är 900 serien som gäller.. men kan ha varit den andra skärmen med 165hz ochså ?

Fractal Design Define R5 , I7 4790K@4800mhz ,Corsair vengeance 2400Mhz@2600 CL 11 16GB ,Cooler master V850 , Fury X ,MSI Z97 Gaming 9 AC , Samsung 840 Evo 500GB +1tb hdd , Corsair H100i.
Asus vn247h

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Sep 2013
Skrivet av Petta84:

@eucalyptus:

Kommer inte högre än 95Hz med Asus geforce 670 GTX. Sett på andra trådar att man bör ha 700 serie eller högre för att synka G-sync upp till 100 Hz.

Jag förstår att mitt gear inte väger upp just nu men fattar inte varför det skulle skapa flickering. Finns det någon bra sidan som förklara allt detta?

Mvh
Anders

Jo det med 95Hz gränsen vet jag.

Det diskuterades på OC tidigare, minns inte exakt. Om du kör 60 Hz, flimrar det då med?

*man bör ha ett 780 eller nyare om jag minns rätt för 100Hz. Har något med grafikkretsen att göra, en gräns i Keplerstrukturen som sätter stopp.

Fråga, eller sök runt på OC så kanske du finner en lösning lycka till!

Project Three Leaves
Daylight / Night Vision / Setup
V8 Ocean
Bygglogg / In sunlight / By night
Facebook //Sebastian

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

@truedesire:

Får väl skicka iväg en ticket och fråga

tack

/A

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

@Petta84: tänkte om du uppmärksammar dom om det, kan det vara antingen en driver på nvidia hållet, gpu specifikt problem, eller firmware på skärmen som behöver uppdateras bara

Lenovo Y520 15.6" | i5HQ | 1050ti 4GB | Samsung PM961 250GB
iphone 8+, PS4 Pro
Ljudprylar: M-Audio Studiophile Q40,Blue Yeti, Razer Tiamat 2.2, Logitech G933

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

@eucalyptus:

Gick ner till 80 Hz och då försvann problemet. tror det handlar om hur mycket jag har i minne och klockfrekvensen på GPU som stökar.

Tack för hjälpen.. var rädd att det var fel på skärmen :/

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

4

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

5

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

6

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

7

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

10

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

Försöker du få dig själv avstängd från forumet?

Crucial Ballistix Tactical 16GB 2750Mhz ■ Asus Z170-A ■ MSI GTX 1070 Gaming X ■ Intel i5 6600k 4.5Ghz
be quiet! Pure Rock ■ Samsung EVO 850 250GB
FD Define S ■ EVGA Supernova G2 650W
Seagate 7200RPM 1TB ■ CM Storm Quickfire, Cherry Blue ■ Logitech G403
BenQ 24" XL2430T