Problem med CSGO, behöver lite assistans.

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Problem med CSGO, behöver lite assistans.

Tjenare.

Jag har ett litet problem, när jag ska starta CSGO (enbart CSGO, inget annat spel), så börjas de startas upp men efter någon sekund så tabbas jag ner. Men kan ej få upp cs igen. Cs är igång hela tiden, jag hör ljud ifrån cs start meny, men kan ej tabba upp. DOCK så funkar det ibland att starta det och spela. När jag väl spelar så funkar de prima. Jag har även formaterat om min datorn dagen efter detta hände, installerat en annan drivrutin som jag vet att jag har spelat på innan.
Jag funderar på om det är nätagget som leker sitt liv nu, men har ingen aning.

Specs:
Processor: AMD Phenom(tm) II X4 975 Processor 3.60 GHz
Grafikkort: Nvidia Geforce GTX 960
Motherboard: ASUS M5A97 LR R2.0 Motherboard
Nätaggregat: Vet ej vad nätagget heter men det ligger på 750v
Ram minne: 4.00 GB

Tack för förhand.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av mangebror:

Tjenare.

Jag har ett litet problem, när jag ska starta CSGO (enbart CSGO, inget annat spel), så börjas de startas upp men efter någon sekund så tabbas jag ner. Men kan ej få upp cs igen. Cs är igång hela tiden, jag hör ljud ifrån cs start meny, men kan ej tabba upp. DOCK så funkar det ibland att starta det och spela. När jag väl spelar så funkar de prima. Jag har även formaterat om min datorn dagen efter detta hände, installerat en annan drivrutin som jag vet att jag har spelat på innan.
Jag funderar på om det är nätagget som leker sitt liv nu, men har ingen aning.

Specs:
Processor: AMD Phenom(tm) II X4 975 Processor 3.60 GHz
Grafikkort: Nvidia Geforce GTX 960
Motherboard: ASUS M5A97 LR R2.0 Motherboard
Nätaggregat: Vet ej vad nätagget heter men det ligger på 750v
Ram minne: 4.00 GB

Tack för förhand.

installera om CSGO ?
öppna datorn läs på lappen vilket nätagg det är ?

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2010

@mangebror: det låter inte som ett nätaggregats relaterat problem, det första jag tänkte på var om du kan ha haft en annan(extra) skärm ikopplad och den försöker tabba upp på en sekundär skärm?

vad har du för operativsystem?

Stationär: Phenom II 3,2GHz X4 955 Black Edition | 3x4GB XMS3 DDR3 1600MHz | ASUS GTX 660 Ti 2GB | Gigabyte GA-970A-UD3 |

Bärbar: ACER ASPIRE 5738ZG | 3GB Ram | 2,1GHz Dual Core (Intel Pentium T4300) | Radeon HD 4570 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2014

Vilket OS har du?

Intel 3960x - Asus Rampage IV Extreme - 32GB RAM - Asus GTX 1070 DUAL OC - MX300 525GB/250gb - Corsair AX1200 - Corsair Air 540 -

BenQ XL2411Z - Windows 10

Trädvy Permalänk
Medlem
Registrerad
Jun 2015

Tror jag också haft det här problemet en gång, kommer dock inte ihåg vad jag gjorde för att fixa det :S

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Har också haft problemet, men jag installerade om hela steam så funkade det..