Forumdelen sponsras av

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Mar 2005

röd ring vid spelande

har just bytt skärm till en aoc 144hz
gjorde en ren installation av windows också.
men märker nu när jag börjar spela att jag fått en röd ring i spelen
den ser identisk ut med den som finns när man öppnar radeon setting på datorn står "Flat EQ " i den i programmet där.
men uppkommer bara när jag spelar antar att den har något med amd:s programvara att göra men hur får jag bort den??
kunde tydligen inte lägga in bilder

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Imgur.com och lägg in din länk i IMG-taggar ([ img ][ /img ])

Fractal Design Define R5 ASUS Z97-P i7 4790k @ 4.7GHz Msi GTX1080 Ballistix Sport 16GB @ 1600MHz

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Mar 2005

ok tackar
så ser ringen ut den är identisk
http://imgur.com/fBeSKiV

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Mar 2005

så ser den ut när man spelar den är där konstant
här startade jag just star wars battlefront??
nån som har nån ide varför??
http://imgur.com/RDodT36

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2001
Skrivet av little_fraz:

så ser den ut när man spelar den är där konstant
här startade jag just star wars battlefront??
nån som har nån ide varför??
http://imgur.com/RDodT36

Flat EQ med röd ring.
Verkar vara någon inställning i skärmen för ehm, ljud?
Testa gå in i menyerna och leta efter flat eq...

TuF Z370 Pro, 8600K @5, 2x8GB Corsair 3GHz @3.2+
Sapphire Vega64 Nitro+, Corsair RM750x
M65 Sabre, K65 Rapidfire, H115i Pro, HyperX Pro Alpha
AOC Agon 32QC4

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2010
Skrivet av little_fraz:

så ser den ut när man spelar den är där konstant
här startade jag just star wars battlefront??
nån som har nån ide varför??
http://imgur.com/RDodT36

Drar in ett citat från reddit:

Do you have a republic of gamers motherboard? That looks like the overlay from "Sonic Radar", their control panel for the audio on their motherboards. You should be able to get rid of it by right clicking sonic radar on the task bar (bottom right of the screen) and disabling it. Hope that helps =D

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Mar 2005

mycket skumt men provade att disable crossfire och sen enable igen och nu är den borta...
det löste sig men lite knas var det allt.