Nexus 6P - Vissa problem?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2012

Nexus 6P - Vissa problem?

Hejsan!
Fick för en vecka sedan min efterlängtade nexus 6p från Inet, och har nu efter användning märkt två små problem;

1: Startknappen känns, konstig. en ganska "mosig" knapp att trycka på, och har en tendens att ibland låte lite mysko. Fungerar felfritt dock, registrerar alltid när man trycker på den, men känslan är konstig. någon annan som märkt detta?

2: Otroligt mycket "flickering" vid filmning. detta sker sporadiskt, ibland är det massor, och extremt tydligt och ibland är det inte alls. Samma här, någon som vart med om samma? Och ska man tro att detta är ett mjukvarufel, och inte ett hårdvarufel som gör att man måste skicka tillbaka telefonen?

Frågan är också om något av detta gör att jag borde göra en RMA alt lämna tillbaka på öppet köp?
Detta skippar jag helst då jag inte har någon telefon att använda under tiden.

Trädvy Permalänk
Avstängd
Plats
Malmö
Registrerad
Dec 2001

Känner inget sånt med min startknapp. Flickering vid filmning, har inget att göra med att du ställt den på högre FPS eller så?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2012
Skrivet av bakemonster:

Känner inget sånt med min startknapp. Flickering vid filmning, har inget att göra med att du ställt den på högre FPS eller så?

Nja, har den inställd på standard och varken 120 / 240
Ändrar jag dock till det när det väl flickrar så blir det mer svart än något annat på filmen.
Även andra appar med kameran, typ Snapchat flickrar också på samma sätt då och då.

Skall försöka spela in något nästa gång jag ser det.

Skickades från m.sweclockers.com

Trädvy Permalänk
Avstängd
Plats
Malmö
Registrerad
Dec 2001

Uppdaterad till senaste med`?

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Jag känner heller ingenting på min startknapp. Den ger den respons som man tycker den ska göra.

Har haft min i ca 3 veckor nu.

Det jag dock kan säga är att om jag knackar lite lätt på sidan av telefonen, så ger den ifrån sig något halvkonstigt, halvplastigt ljud. Jag vet ju att ramen runt om är i plast, och det kan man även märka om man försiktigt bara knackar den mot ett bord, tex om man har den liggandes och ska resa den upp med stöttning av bordet.

Detta är dock ingenting jag oroar mig för för överlag känns byggkvaliten kanon tycker jag!

Ang filming är det ingenting jag har märkt. Jag filmar helt enkelt inte om jag ska vara riktigt ärlig..

MSI Z77A-S01 || i7 3770K @ 3,5 Ghz || Corsair Vengeance LP DDR3 1600MHz 16GB || EVGA Geforce GTX 970

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2012
Skrivet av Jojonaas:

Jag känner heller ingenting på min startknapp. Den ger den respons som man tycker den ska göra.

Har haft min i ca 3 veckor nu.

Det jag dock kan säga är att om jag knackar lite lätt på sidan av telefonen, så ger den ifrån sig något halvkonstigt, halvplastigt ljud. Jag vet ju att ramen runt om är i plast, och det kan man även märka om man försiktigt bara knackar den mot ett bord, tex om man har den liggandes och ska resa den upp med stöttning av bordet.

Detta är dock ingenting jag oroar mig för för överlag känns byggkvaliten kanon tycker jag!

Ang filming är det ingenting jag har märkt. Jag filmar helt enkelt inte om jag ska vara riktigt ärlig..

Ja det låter bra!
Funderar på att det är lite mer personligt, då jag gärna hade sett lite mer motstånd / snärtighet när man trycker på den.

Ang flimmret ska jag se om jag kan spela in något. Filmar väldigt sällan jag med, men det syns även på vanliga kamera vyn innan man tar bilden.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Kan egentligen bara kommentera på startknappen, men jag upplever att den känns lika pigg som den gjort och inte ändrat på sig. Nu har jag visserligen bara haft den ett par dagar och förhoppningsvis är det inget som ändrar sig.

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Sep 2013

Har haft min någon vecka nu och har inte upplevt något av det du skriver om, har du kanske fått ett måndags-ex?

Min startknapp (även om den väldigt sällan används) har ett riktigt trevligt klick och precis perfekt motstånd

4930k | R9 290 CF | Gskill Ares 2133MHz 16GB | Asrock x79 Extreme4-m | Corsair AX1200i | Parvum s2.0 Extended | EK Supremacy EVO | EK-FC Original CSQ Nickel | 360+240 | EK D5+EK-D5 X-RES 140
Bygglogg: Chandra | by lowngcawt
Galleri: Aether | Chandra

-=CITERA FÖR SVAR=-

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Testade att filma lite nu men upplevde inte ditt problem. Kanske som ovan skriver att du fått ett måndagsex?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2012
Skrivet av emodan:

Kan egentligen bara kommentera på startknappen, men jag upplever att den känns lika pigg som den gjort och inte ändrat på sig. Nu har jag visserligen bara haft den ett par dagar och förhoppningsvis är det inget som ändrar sig.

Skrivet av lowngcawt:

Har haft min någon vecka nu och har inte upplevt något av det du skriver om, har du kanske fått ett måndags-ex?

Min startknapp (även om den väldigt sällan används) har ett riktigt trevligt klick och precis perfekt motstånd

Skrivet av emodan:

Testade att filma lite nu men upplevde inte ditt problem. Kanske som ovan skriver att du fått ett måndagsex?

Jag gissar på att jag fått något måndags-ex tyvärr, alternativt att den vart med om några ordentliga smällar i posthanteringen.
Som någon nämnt över, hörs även ett mysko ljud typ ett klickande, som om något sitter löst när man knakar lätt på övre delen av mobilen.
Mailade till Inet och gjorde även ett inlägg på Nexus forumet:

-------
I have some problems with the hardware on my new Nexus 6p phone.

The one problem is related to the Power button, which you can feel that click feels "mushy" and a few time it havent responded to a click at all. A thing connected to this is a strange "clicking" sound if you tap on the back of the phone. It sounds as if something is loose on the inside.

The last problem is regarding the camera, which occurs in videocapture mode. Were boh the liveview on screen, and the recorded video shows signs of heavy flickering. This, togheter with the power button failure, only shows up from time to time, and not always.

I wonder how i should proceed with this?
Regards
----------

Får se lite vilka svar jag får.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

@VeryMadMeatball:
Känns ju som att det inte borde vara några konstigheter att dra den på garantin. Hoppas det löser sig!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2009

De som jag har haft problem med är Wifi inte vill ansluta sig. (en reboot löste problemet)

Sen har jag haft problem med app kraschar titt som tätt. (Google play store kraschar rätt ofta)

Det enda hårvaru fel jag hittat är det där "ett mysko ljud typ ett klickande" Mitt ät dock inte konstant utan oftast när jag lägger ifrån mig telefonen.

InWin 909 Chassi// AMD Ryzen 1800X// ASUS RTX 2080 Ti// Corsair Dominator 3000Mhz 32GB// Asus Crosshair VI // Corsair AX 760W // Samsung 960 250GB Nvme SSD // Samsung 850 1TB SSD // Dell U3415W // Windows 10 Pro X64

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Något jag har märkt nu efter några veckors användande är att jag upplever att G mail appen tar sjukt mycket batteri. Så pass att processorn jobbar konstant och ligger och är varm i fickan. Många gånger när jag kollar under "batteri" på inställningar så ligger "Gmail" på 24-27%.. vilket inte känns helt optimalt.

Det där med att du ska kunna lägga telefonen över natten och den bara ska dra 2% stämmer inte riktigt in om jag ska vara ärlig.

Ganska drygt med en så pass viktig funktion vilket jag tycker att emailen är i mobilen.

Någon annan med samma problem? Ska testa att stänga av den helt och köra utan email några dagar!

MSI Z77A-S01 || i7 3770K @ 3,5 Ghz || Corsair Vengeance LP DDR3 1600MHz 16GB || EVGA Geforce GTX 970

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2012
Skrivet av emodan:

@VeryMadMeatball:
Känns ju som att det inte borde vara några konstigheter att dra den på garantin. Hoppas det löser sig!

Skrivet av Sifear:

De som jag har haft problem med är Wifi inte vill ansluta sig. (en reboot löste problemet)

Sen har jag haft problem med app kraschar titt som tätt. (Google play store kraschar rätt ofta)

Det enda hårvaru fel jag hittat är det där "ett mysko ljud typ ett klickande" Mitt ät dock inte konstant utan oftast när jag lägger ifrån mig telefonen.

Hoppas på det mes, tvivlar på att det kommer vara så lätt dock då felen emd knappen 8att den inte svarar) och kameran händer ganska sporadiskt.

Det där klickande ljudet hör jag också varje gång jag lägger ifrån mig mobilen, lite störande..

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2012
Skrivet av Jojonaas:

Något jag har märkt nu efter några veckors användande är att jag upplever att G mail appen tar sjukt mycket batteri. Så pass att processorn jobbar konstant och ligger och är varm i fickan. Många gånger när jag kollar under "batteri" på inställningar så ligger "Gmail" på 24-27%.. vilket inte känns helt optimalt.

Det där med att du ska kunna lägga telefonen över natten och den bara ska dra 2% stämmer inte riktigt in om jag ska vara ärlig.

Ganska drygt med en så pass viktig funktion vilket jag tycker att emailen är i mobilen.

Någon annan med samma problem? Ska testa att stänga av den helt och köra utan email några dagar!

Jag själv använder inte Gmail (inte öppnat appen sen jag började använda telefonen. Har Outlook, som inte drar något direkt. Men har en kompis som använder gmail ganska mycket, han har inte märkt av något ovanligt med batteritiden.

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

Har du lysrör hemma? När jag riktar 6P-kameran mot lysröret flimrar det men riktar jag ifrån eller fokuserar på något så kan det sluta flimra. Min andra mobil flimrar dock inte. Rent spontant skulle jag säga att det är mjukvaran som är problemet.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2012
Skrivet av T-Unit:

Har du lysrör hemma? När jag riktar 6P-kameran mot lysröret flimrar det men riktar jag ifrån eller fokuserar på något så kan det sluta flimra. Min andra mobil flimrar dock inte. Rent spontant skulle jag säga att det är mjukvaran som är problemet.

Tror det med.
Bara lyckats få till det en gång sen första veckan nu. Det vid ett skrivbord belyst av halogen lampa.
Men tror på mjukvaran..

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Sep 2009
Skrivet av VeryMadMeatball:

Jag gissar på att jag fått något måndags-ex tyvärr, alternativt att den vart med om några ordentliga smällar i posthanteringen.
Som någon nämnt över, hörs även ett mysko ljud typ ett klickande, som om något sitter löst när man knakar lätt på övre delen av mobilen.
Mailade till Inet och gjorde även ett inlägg på Nexus forumet:

-------
I have some problems with the hardware on my new Nexus 6p phone.

The one problem is related to the Power button, which you can feel that click feels "mushy" and a few time it havent responded to a click at all. A thing connected to this is a strange "clicking" sound if you tap on the back of the phone. It sounds as if something is loose on the inside.

The last problem is regarding the camera, which occurs in videocapture mode. Were boh the liveview on screen, and the recorded video shows signs of heavy flickering. This, togheter with the power button failure, only shows up from time to time, and not always.

I wonder how i should proceed with this?
Regards
----------

Får se lite vilka svar jag får.

Det är kamerans OIS. Alla mobiler med OIS låter sådär.

Citera för svar.