Apex M800 slutar att fungera efter ett tag

Trädvy Permalänk
Medlem
Registrerad
Aug 2013

Apex M800 slutar att fungera efter ett tag

Motherboard: ASUS ROG Maximus Hero VIII
Graphics: NVIDIA GeForce GTX 980 TI
RAM: Corsair Vengence DDR4 16GB
Processor: Intel Core i7-6700K Skylake
Operating System: Windows 10 Home
Chassis: NZXT H440W

Hejsan!

Jag har nyligen skaffat min första stationära dator.

Ifall jag lämnar datorn ett tag, eller ibland då jag startar upp den så fungerar inte mitt tangentbord. För att få det att fungera sätter jag då enkelt bara in och ut USB pluggen så börjar allt fungera. Förvisso är det inte något större bekymmer då jag kommer lät åt datorn än så länge.

Någon lösning som kan tänkas fungera?

§3.1 /moderator
Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005

@Wowerus *Rubrik förtydligad i enlighet med §3.1*

Har du senaste drivrutiner? Testat tangentbordet i en annan dator/USB-port?
Testa att koppla ur all USB-utrustning utom tangentbordet och se om problemet kvarstår. Koppla gärna tangentbordet direkt till moderkortet (ej via frontpanelen/hub).

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av screamin-daemon:

@Wowerus *Rubrik förtydligad i enlighet med §3.1*

Har du senaste drivrutiner? Testat tangentbordet i en annan dator/USB-port?
Testa att koppla ur all USB-utrustning utom tangentbordet och se om problemet kvarstår. Koppla gärna tangentbordet direkt till moderkortet (ej via frontpanelen/hub).

Hejsan! Tack för svaret.

Har kopplat direkt i moderkortet/Har senaste uppdateringarna (SteelSeries Engine fixar det åt mig)

Har endast bärbara utöver denna som stationär, men ska se ifall det blir bättre. Om inte det blir bra testar jag koppla lös allt.

Trädvy Permalänk
Medlem
Plats
Västervik
Registrerad
Nov 2001

Jag har problem med mitt M800 också, men mitt bara fryser och ja måste starta om datorn... men pröva att gå in i enhetshanteraren, och sen universal serial bus längst ner typ..
sen högerklickar du på alla och tar egenskaper och de som har en power management flik kollar du så de ej e ibockat "allow the computer to turn off the device to save power"
kan vara detta som spökar för dig.

edit.
prova även under power settings, advanced att gå in på usb och sen "usb selective suspend setting" sätt disable på den.

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Apex M800 fungerar ej

Mitt apex m800 har också slutat fungera! Inget lyser och inga knappar fungerar! Datorn hittar tangentbordet och även steelseries engine hittar det. Men jag kan inte få det att fungera! Har provat på två datorer! Vad ska man göra?