MSI GTX 770 4GB OC ger ingen bild till skärm (blackscreen)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2012

MSI GTX 770 4GB OC ger ingen bild till skärm (blackscreen)

Hej!

Jag spelade Dota 2 och datorn fick någon grafikbugg på skärmen och släcktes ned för några dagar sedan. Jag startade datorn igen och hade den på i kanske 2min innan skärmen slocknade. Allt efter detta så börja det gå nedför. Efter ett tag kunde jag bara logga in på windows innan skärmen blev helt svart. Jag såg allstå windows loggan och det, men efter jag loggat in så slocknade skärmen. Jag kunde starta i safe mode och då fungerade det bra. Jag ominstallerade windowns 10 utan att ta bort personliga filer, då fick jag bild med mitt grafikkort innan jag installerade geforce experience. Jag lämnade nästa dag in detta på Inet för testing som kanske tog 2 timmar. Det fungerade för dem allstå säger dem. Efter detta när jag kommer hem med grafikkortet har de bara blivit ännu sämre. Nu ser jag inte bios eller windows loggan eller något. Det är allstå svart på skärmen hela tiden så fort startar igång datorn. MEN;

Jag och en kompis testade med ett annat modekort, cpu samt nätaggregat, samma ramminnen och hårddiskar som jag hade tidigare. Grafikkortet ger ingen bild. Men det inbyggda grafikkortet ger bild, samma sak med ett annat AMD grafikkort som vi testade med. Det ger också bild. Så vi kan tänka oss att vi kan utesluta nätaggregatet, cpu, moderkort, hårddiskar, ramminnen. Då måste det nästan vara grafikortet? MEN Inet har ju testat grafikkortet så jag undrar om de kunde ha missat felet på deras felsökning? Kan detta ha varit möjligt? De hade trots allt rätt mycket att göra just dagen jag var där men de blev ombedda att "snabbtesta" mitt grafikkort av kundtjänst så jag kunde få tillbaka det samma dag, men å andra sidan tror jag detta är ett fel som man ska upptäcka ganska direkt vid felsökning.

Väldigt skumt detta.. Vad ska man göra? Lämna in grafikkortet igen? jag har fortfarande garanti på det.

Specs;

Intel® Core™ i7 2600k
MSI GeForce GTX 770 4GB
Corsair 16GB 1600Mhz Vengeance
MSI P67A-C45 REV B3
Fractal Design Newton R3, 600W
Corsair Force Series GT 120gb
Western Digital Black 1TB
Western Digital Green 2TB
Creative Sound Blaster X-Fi Titanium
Windows 10 Pro 64-Bit

Trädvy Permalänk
Inet
Plats
Göteborg
Registrerad
Mar 2007
Skrivet av fozzan:

Hej!

Jag spelade Dota 2 och datorn fick någon grafikbugg på skärmen och släcktes ned för några dagar sedan. Jag startade datorn igen och hade den på i kanske 2min innan skärmen slocknade. Allt efter detta så börja det gå nedför. Efter ett tag kunde jag bara logga in på windows innan skärmen blev helt svart. Jag såg allstå windows loggan och det, men efter jag loggat in så slocknade skärmen. Jag kunde starta i safe mode och då fungerade det bra. Jag ominstallerade windowns 10 utan att ta bort personliga filer, då fick jag bild med mitt grafikkort innan jag installerade geforce experience. Jag lämnade nästa dag in detta på Inet för testing som kanske tog 2 timmar. Det fungerade för dem allstå säger dem. Efter detta när jag kommer hem med grafikkortet har de bara blivit ännu sämre. Nu ser jag inte bios eller windows loggan eller något. Det är allstå svart på skärmen hela tiden så fort startar igång datorn. MEN;

Jag och en kompis testade med ett annat modekort, cpu samt nätaggregat, samma ramminnen och hårddiskar som jag hade tidigare. Grafikkortet ger ingen bild. Men det inbyggda grafikkortet ger bild, samma sak med ett annat AMD grafikkort som vi testade med. Det ger också bild. Så vi kan tänka oss att vi kan utesluta nätaggregatet, cpu, moderkort, hårddiskar, ramminnen. Då måste det nästan vara grafikortet? MEN Inet har ju testat grafikkortet så jag undrar om de kunde ha missat felet på deras felsökning? Kan detta ha varit möjligt? De hade trots allt rätt mycket att göra just dagen jag var där men de blev ombedda att "snabbtesta" mitt grafikkort av kundtjänst så jag kunde få tillbaka det samma dag, men å andra sidan tror jag detta är ett fel som man ska upptäcka ganska direkt vid felsökning.

Väldigt skumt detta.. Vad ska man göra? Lämna in grafikkortet igen? jag har fortfarande garanti på det.

Specs;

Intel® Core™ i7 2600k
MSI GeForce GTX 770 4GB
Corsair 16GB 1600Mhz Vengeance
MSI P67A-C45 REV B3
Fractal Design Newton R3, 600W
Corsair Force Series GT 120gb
Western Digital Black 1TB
Western Digital Green 2TB
Creative Sound Blaster X-Fi Titanium
Windows 10 Pro 64-Bit

Tråkigt att höra att du har problem med ditt kort. Det är jättesvårt att svara något konkret om just ditt ärende utan att veta mer och vad det är som har gjorts från vår sida. Denna delen av forumet är inte riktig till för att ta upp enskilda ärenden så bäst är om du kontaktar oss direkt på 031-652700 eller info@inet.se så ska vi hjälpa dig!

Frågor? info@inet.se | 031-65 27 00 | Facebook | Twitter