Xubuntu problem dpkg --configure

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

Xubuntu problem dpkg --configure

Hej!
Ny användare av Xubuntu, tidigare Windows användare.
Installation gick ua även uppdateringar.
Hämtade nya program genom terminalfönstret och "sudo apt-get".
Fick ett problem under en installation och har nu ett varningsmärke i övre högra hörnet.
Klickar på detta och sedan på "starta pakethanterare" då startar Synaptic och jag får följande meddelande.

E: dpkg avbröts. Du måste köra "dpkg --configure -a" manuellt för att korrigera problemet.
E: _cache->open() failed, please report.

Har försökt att gå in i terminalen och rätta till men inte lyckats, även provat help.
Tacksam om någon kan ge mig tips på hur jag ska lösa problemet.

Hälsningar
Michael i Nyköping

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Mar 2010

@legmic: Vad innebär det att du försökt gå in i terminalen och rättat? Att säga så är liegranna som att säga "Jag klickade lite på skärmen för att försöka fixa det"

Börja gärna med vad du försökt göra.

Byter hårdvara alltför ofta.... Mest troligt sitter jag på en dator med någon linuxdist på.

Trädvy Permalänk
Medlem
Registrerad
Jun 2003

Om installationen av ett program bröts innan det blev färdigt så prova att skriva i terminalen:

sudo apt-get -f install

EDIT:
En google sökning på din error visar att det beror på korrupta filer under /var/lib/apt/lists/. Du kan ta bort filerna i den mappen och sedan köra en apt-get update så bör det lösa ditt problem.

We are the music makers, and we are the dreamers of dreams.
Youtube | Spotify Playlists | Soft | Rapp | Rytm | Kött | Kalas |