Forumdelen sponsras av

2 skärmar en 60hz en 144hz! 60hz skärmen =30hz?

Trädvy Permalänk
Medlem
Plats
stockhlom
Registrerad
Nov 2010

2 skärmar en 60hz en 144hz! 60hz skärmen =30hz?

Hej det är så att jag har kopplat in en extraskärm så har sammanlagt två!
Båda är asus men ena är 144hz 1920x1080,andraskärmen 60hz 1920x1080!

Men när jag drar ex:ett explorerfönster på 60hz skärmen känns det som 30hz, fönstret "taggar/släpar"sig i kanterna(har testat med annan skärm samma sak) 144hz körs via dvi och 60hz via hdmi!

Har kört skärmen själv och då är det inga problem!
Är det någon inställning i Windows eller liknande?Har testat olika inställningar men utan framgång !

GrafikKort msi gtx 980

Moderkort asus rog

Skärmar asus vg248qe och asus VP247h

Win10

Intel core l7 8700k | asus rog strix Z370-F | strix 1080 | WD blue 500gb | velociraptor 150gb | Samsung 840 pro 250gb|Asus VG248QE 144HZ

Youtube https://m.youtube.com/user/mllndplayer

Twitch http://www.twitch.tv/linde_swe/profile

Trädvy Permalänk
Medlem
Plats
stockhlom
Registrerad
Nov 2010
Skrivet av linde:

Hej det är så att jag har kopplat in en extraskärm så har sammanlagt två!
Båda är asus men ena är 144hz 1920x1080,andraskärmen 60hz 1920x1080!

Men när jag drar ex:ett explorerfönster på 60hz skärmen känns det som 30hz, fönstret "taggar/släpar"sig i kanterna(har testat med annan skärm samma sak) 144hz körs via dvi och 60hz via hdmi!

Har kört skärmen själv och då är det inga problem!
Är det någon inställning i Windows eller liknande?Har testat olika inställningar men utan framgång !

GrafikKort msi gtx 980

Moderkort asus rog

Skärmar asus vg248qe och asus VP247h

Win10

Ingen som har en liten aning?

Intel core l7 8700k | asus rog strix Z370-F | strix 1080 | WD blue 500gb | velociraptor 150gb | Samsung 840 pro 250gb|Asus VG248QE 144HZ

Youtube https://m.youtube.com/user/mllndplayer

Twitch http://www.twitch.tv/linde_swe/profile

Trädvy Permalänk
Medlem
Registrerad
Feb 2015

Hade samma fel, båda ställde sig till 60hz, om det är det du menar.

Högerklicka på skrivbordetz>Bildskärmsinställningar>Avancerade skärminställningar>Egenskaper för bildkärmskort>sen fliken bildskärm, så får du välja hz!

Datorn: i5-4690k@4.3ghz, Asus Dual OC 1070, Fractal Design Newton R3 1000w, Asus Z97-A, Fractal Define R5, 16GB Corsair@1600mhz, Hyper 212 EVO, Crucial BX100, WD Black 1TB x2
Kringutrustning: BenqXL2411Z, AOC 24" x2, Func KB-460, Mionix Naos 7000, Logitech MX Master, Logitech Z-906, Sehnheiser HD 558, Optuma uDAC 3, Blue Yeti, Akai LPK 25 Steelseries QCK XXL

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2005

Testa avaktivera Nvidia Shadowplay om du har det aktiverat.

Spel och renderingsdator - Obsidian 650D | I7 2600k @ 4,5Ghz | NH-U14S | 980 Ti | Corsair 16GB Ram | Asus P8P67 Deluxe | G2 750W | 144Hz BenQ | Ducky Shine 3 & Logitech G pro

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Sep 2008

Jag kör precis likadan setup och upplever också att alla fönster känns konstiga på 60Hz skärmen.
Men jag tror inte att det är något fel, utan allt blir så jäkla mer smooth på 144Hz skärmen så att all som inte motsvarar det känns som dåligt flyt bara.

Jämför när du har kollat en video i 60fps för att sedan se en vanliga DVD-rulle med 25fps. Skillnaden är ganska markant, samma gäller antagligen för skärmarna, då det är rätt stor skillnad på 144 och 60Hz

FD Define R5 White :: Asus Prime Z370-A :: Intel Core i7 8700K @ 4,5GHz :: Noctua NH-D15 :: Corsair 16GB DDR4 3200 MHz LPX :: Seasonic FOCUS Plus 750W Gold :: MSI GTX 1080Ti Gaming X Trio :: Samsung 860 EVO 250GB & 500GB :: Creative Sound BlasterX AE-5 ::

Trädvy Permalänk
Medlem
Plats
stockhlom
Registrerad
Nov 2010
Skrivet av Sten sax påse:

Hade samma fel, båda ställde sig till 60hz, om det är det du menar.

Högerklicka på skrivbordetz>Bildskärmsinställningar>Avancerade skärminställningar>Egenskaper för bildkärmskort>sen fliken bildskärm, så får du välja hz!

Skrivet av Brunbeck:

Jag kör precis likadan setup och upplever också att alla fönster känns konstiga på 60Hz skärmen.
Men jag tror inte att det är något fel, utan allt blir så jäkla mer smooth på 144Hz skärmen så att all som inte motsvarar det känns som dåligt flyt bara.

Jämför när du har kollat en video i 60fps för att sedan se en vanliga DVD-rulle med 25fps. Skillnaden är ganska markant, samma gäller antagligen för skärmarna, då det är rätt stor skillnad på 144 och 60Hz

Ska testa det med shadowplay!
Jag inbillar mig inte har kört enbart 60hz skärmen själv och då funkar det fint!
Och skärmarna ställer inte ner sig till 60hz utan 144hz funkar galant!

Intel core l7 8700k | asus rog strix Z370-F | strix 1080 | WD blue 500gb | velociraptor 150gb | Samsung 840 pro 250gb|Asus VG248QE 144HZ

Youtube https://m.youtube.com/user/mllndplayer

Twitch http://www.twitch.tv/linde_swe/profile

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2002

Säker på att kortet kan leverera 144 + 60 Hz på DIV+HDMI?
FInns det några andra portar, typ DP, som du kan testa?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005

Hade 144 + 120 + 60 hz. Varken 60 eller 120 hz skärmen fungerade normalt, hade exakt samma problem som du.

Prövade allting för att fixa det men inget funkade, diverse regedits och annat skit som det tipsades om, till slut tröttnade jag och tog bort 60 hz skärmen och då fungerade iaf 120 hz skärmen utmärkt.

I windows 7 flöt allting på utmärkt, var vid uppgraderingen till windows 10 som skärmarna började krångla..

Vad jag förstått så är det aero i windows 10 som gör nåt galet och det kan man inte stänga av helt och hållet längre vilket man kunde i windows 7

| INTEL i7 7700K@4,9GHZ | NOCTUA NH-D15 | ASUS PRIME Z270-P | 32GB DDR4@3000mhz | GTX 1080 STRIX | 512 GB CRUCIAL MX300 SSD | 4TB HDD | WIN 10 | BENQ XL2420Z@144hz| SUPERNOVA G2 750w

Trädvy Permalänk
Medlem
Plats
stockhlom
Registrerad
Nov 2010
Skrivet av rinosaur:

Hade 144 + 120 + 60 hz. Varken 60 eller 120 hz skärmen fungerade normalt, hade exakt samma problem som du.

Prövade allting för att fixa det men inget funkade, diverse regedits och annat skit som det tipsades om, till slut tröttnade jag och tog bort 60 hz skärmen och då fungerade iaf 120 hz skärmen utmärkt.

I windows 7 flöt allting på utmärkt, var vid uppgraderingen till windows 10 som skärmarna började krångla..

Vad jag förstått så är det aero i windows 10 som gör nåt galet och det kan man inte stänga av helt och hållet längre vilket man kunde i windows 7

Hmm ok har faktiskt sett mycket om just aero som du säger,det är ju typiskt!Annars gillar jag win 10!Måste ju finnas någon genväg !

Intel core l7 8700k | asus rog strix Z370-F | strix 1080 | WD blue 500gb | velociraptor 150gb | Samsung 840 pro 250gb|Asus VG248QE 144HZ

Youtube https://m.youtube.com/user/mllndplayer

Twitch http://www.twitch.tv/linde_swe/profile

Trädvy Permalänk
Medlem
Plats
stockhlom
Registrerad
Nov 2010
Skrivet av nawidek:

Testa avaktivera Nvidia Shadowplay om du har det aktiverat.

ja jävlar det var det;) men jag vill ju använda det!Finns det någon lösning på det?

TACK!

Intel core l7 8700k | asus rog strix Z370-F | strix 1080 | WD blue 500gb | velociraptor 150gb | Samsung 840 pro 250gb|Asus VG248QE 144HZ

Youtube https://m.youtube.com/user/mllndplayer

Twitch http://www.twitch.tv/linde_swe/profile

Trädvy Permalänk
Medlem
Plats
stockhlom
Registrerad
Nov 2010

Det var alltså shadowplay som strulade,har någon hört något om det? Problemet försvinner direkt när jag stänger av shadowplay,har ingen inspelning igång eller något bara startar shadowplay så uppkommer problemet!

Intel core l7 8700k | asus rog strix Z370-F | strix 1080 | WD blue 500gb | velociraptor 150gb | Samsung 840 pro 250gb|Asus VG248QE 144HZ

Youtube https://m.youtube.com/user/mllndplayer

Twitch http://www.twitch.tv/linde_swe/profile