Forumdelen sponsras av

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

BenQ xl2411z Problem??

Hej,
Har nu igen ett problem med min nya skärm. Nu fungerar den mycket väl, men jag är inte alls nöjd.
Oavsett hur många settings jag tweakear, vad jag har för icc profil eller vilka yt-videos jag följer är färgerna rent sagt skit.
Det skär i ögonen och är obalanserat. Att ens surfa, titta på ett klipp eller spela är väldigt äckligt och t.o.m. omöjligt.
Vet någon vad problemet kan ligga?

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007

Det är ju en "gaming-skärm" med TN-panel, så färgåtergivning är nog inget som BenQ har prioriterat särskilt mycket. Om du tidigare haft en skärm med t.ex. IPS-panel så kommer du nog inte att bli särskilt nöjd med den.

Men kolla in denna recension, under Calibration så finns en del tips på hur man kan ställa in skärmen. Från fabrik är den extremt ljus och färgerna blir därför dåliga, så man behöver dra ner ljusstyrkan rätt mycket för att det ska bli "normal" ljusstyrka. Recensionen är för övrigt på XL2420Z och inte XL2411Z, men de använder tydligen samma panel så inställningarna bör vara samma på dem. Varje skärm är ju dock olika och det krävs egentligen en kalibrator om man vill få ut det mesta ur skärmen, men att kopiera inställningar från en bra recension kan för det mesta bli någorlunda bra i alla fall.

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

@perost hmm ok, kopierade npgra av inställningarna men probelemt jag hade stannade kvar. hade sj bara inte förklarat det särskilt noggrant, färgerna och konsistensen i skärmen är i helhet jätte suddig ("grå) och gulaktigt.
Gör det omljligt att ens hålla på i mer än 10 min

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007

@WindowsXPIsNumber1 Ok, det är ju lite knepigt att ge råd utan att faktiskt se skärmen med egna ögon. Men det kan ju helt enkelt vara så att du fått ett måndagsexemplar. Har du kanske möjlighet att fota skärmen och lägga upp en bild här? Gärna med en bra skärm bredvid så att man kan se skillnaden. Det kan vara svårt att få till ett foto som visar en skärms problem, men det är ju värt ett försök i alla fall.

Får du förresten samma problem när du använder HDMI?

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

@perost Jag kan försöka fixa en bild, yes.
Nej, det är även det jag själv tycker är konstigt, HDMI fungerar perfekt, men är ju då bara 60 hz.
Problemet är när jag kopplar upp med dvi. Det jag sjävl tror är antigen en sjabbig dvi-kabel eller så är det för att jag har dvi-d input i skärmen och dvi-i i min gpu men kör dvi-d emellan de?

Trädvy Permalänk
Avstängd
Registrerad
Jan 2016
Skrivet av WindowsXPIsNumber1:

@perost hmm ok, kopierade npgra av inställningarna men probelemt jag hade stannade kvar. hade sj bara inte förklarat det särskilt noggrant, färgerna och konsistensen i skärmen är i helhet jätte suddig ("grå) och gulaktigt.
Gör det omljligt att ens hålla på i mer än 10 min

Öppna Nvidias Kontrollpanel. Gå till Adjust Color settings.
Sänk Gamma till någonstans mellan 0.9 och 0.7, öka ventuellt vibrance till 60-70%, nyanser kommer blöda men allt ser... trevligare ut.

Något mer kan du inte riktigt göra om du inte har en egen kalibrator.

Om skärmen är gulaktig så får du väl sänka röd och grön i skärminställningarna.
Är vitt? grått så öka brightness, annars får du leva med det.

ASUS Z97-A | 4790K 4.4GHz | 16GB DDR3 2400MHz | MSI GTX 980Ti 6GB Twin Frozr V | Samsung Evo 850 250GB | Asus PG279Q | Dell U2412M

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

@Lothbrok tack, testar ditt och hjälpte men mitt största problem kvarstår fortfarande,det är att allt ser väldigt "pixeliserat". Det är som en "font" på skärmen, när jag kör med DVI som gör allt suddigt/pixelaktigt

Trädvy Permalänk
Avstängd
Registrerad
Jan 2016
Skrivet av WindowsXPIsNumber1:

@Lothbrok tack, testar ditt och hjälpte men mitt största problem kvarstår fortfarande,det är att allt ser väldigt "pixeliserat". Det är som en "font" på skärmen, när jag kör med DVI som gör allt suddigt/pixelaktigt

Ser allt bra ut när du kör HDMI? Men konstigt med DVI? Hm ingen aning hur det skulle kunna påverka. När du har DVI inkopplad, kör du skärmen i 120/144hz? Prova sänk till 60 och se om det är problemet.

ASUS Z97-A | 4790K 4.4GHz | 16GB DDR3 2400MHz | MSI GTX 980Ti 6GB Twin Frozr V | Samsung Evo 850 250GB | Asus PG279Q | Dell U2412M

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jul 2001

@WindowsXPIsNumber1:

Jag har haft en likadan skärm som du har och upplevde exakt samma fenomen.

Jag stod ut i flera timmar, säkert 4-5 timmar, innan jag tröttnade på den....

Erik

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

@Erik @Lothbrok @perost
Har testat med 60 hz dvi å det ser annorlunnda men fortfarande samma pixealktiga/suddiga "font"
Här har jag laddat upp några bilder: http://imgur.com/a/ujIpV
Kanske blir lite värre kvalité eller så går det inte att se så bra för att jag tog med mobilen.
Men ifall detta inte går att fixa blir det rätt tillbaka till äffären, sån här skitkvalité för nästan tretusen spänn....

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jul 2001

@WindowsXPIsNumber1:

Nu är det nog snart två år sedan som jag hade min Benq men jag känner igen mig i dina bilder.

Ojämn skärpa och fält på skärmen som var extremt suddiga.

Jag gjorde misstaget att köpa en xl2420z strax därefter i tron om att den skulle vara bättre, men icke.

Det kanske är en feature

Erik

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

@Erik hmm, ok. Men varför är det så bara med dvi och inte med hdmi då?
Vet inte mycket själv om skärmar, men verkar väldigt konstigt..

Trädvy Permalänk
Medlem
Registrerad
Maj 2015
Skrivet av WindowsXPIsNumber1:

@Erik hmm, ok. Men varför är det så bara med dvi och inte med hdmi då?
Vet inte mycket själv om skärmar, men verkar väldigt konstigt..

Har du blur reduction på? Testa att stänga av det

Chassi:Define R4 Moderkort:MSI-Z87-G43 GAMING Processor:Intel core i5 4670k@4.4Ram: 8GB vengeance 1600MhzHårddiskar: 256 GB SSD 850 PROGrafikkort GTX 760

Skärm: XL2411Z
Zowie EC1-A
HyperX Cloud II

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

©1NstaNT det är av

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jul 2001

@WindowsXPIsNumber1: Det vet jag faktiskt inte. Jag tror att jag använde något annat än DVI-kabeln.

Erik

Trädvy Permalänk
Medlem
Plats
Sundbyberg
Registrerad
Nov 2003

http://www.digitalversus.com/lcd-monitor/xl2411z-p17975/test....

"As with other recent BenQ monitors, we recommend using the "Standard" picture mode. Next, set the brightness to 40 to get a more comfortable 200 cd/m² then select gamma profile "Gamma 4". Finally, set the colour temperature to "User" mode with red at 100, green at 95 and blue at 90. This helps calm things down, bringing the average Delta E to 2.1 and the colour temperature 6660 K, while balancing out the gamma at an average 2.3. However, contrast in turn drops to 600:1 as the black isn't very deep. This ultimately holds the XL2411Z down at a three-star score for picture quality."

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

@McAn_ tack, men tro mig jag har fifflat som in i helvete med inställningarna, bara i dessa två-tre dagar jag haft skärmen. Har user mode på standard å fifflat runt skitmycket med gamma, brightness osv.
Men kvalitén är bara rent fruktansvärd och det verkar inte finnas i några inställningar alls så vitt jag kan se.

Trädvy Permalänk
Avstängd
Registrerad
Jan 2016
Skrivet av WindowsXPIsNumber1:

@McAn_ tack, men tro mig jag har fifflat som in i helvete med inställningarna, bara i dessa två-tre dagar jag haft skärmen. Har user mode på standard å fifflat runt skitmycket med gamma, brightness osv.
Men kvalitén är bara rent fruktansvärd och det verkar inte finnas i några inställningar alls så vitt jag kan se.

Svårt att se vad du faktiskt menar på dina bilder. Färginställningar osv kan ju inte påverka hur text ser ut eller skärpa.

Vad är skärmens Sharpness satt på? 5 är default.

ASUS Z97-A | 4790K 4.4GHz | 16GB DDR3 2400MHz | MSI GTX 980Ti 6GB Twin Frozr V | Samsung Evo 850 250GB | Asus PG279Q | Dell U2412M

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

@Lothbrok Har testat sharpness, 0-10 spelar lite roll på att det ser "pixeliserat ut". Som sagt testat jättemycket med inställningarna utan lycka..