Få respons av dubbelklickning av skrivbordsikoner? (Ubuntu/Lubuntu)

Trädvy Permalänk
Medlem
Registrerad
Okt 2007

Få respons av dubbelklickning av skrivbordsikoner? (Ubuntu/Lubuntu)

Tjena Sweclockers!
Kör Lubuntu på min laptop för jag får ut avsevärt mer prestanda än när jag kör Windows 10 på den (dual boot). Jag har dessvärre ett störande "problem". Jag får ingen som helst respons av dubbelklickning av en genväg på skrivbordet(visuellt/ljud). Ofta händer det att jag dubbelklickar på en ikon och det verkar som att inget händer, eller att jag var för långsam/missade , så jag dubbelklickar igen. Då min HDD är långsam tar det ganska lång tid när jag startar ett program första gången efter boot så resultatet blir då att jag startar upp två instanser av samma program.

Ofta händer det också att jag dubbelklickar och jag väntar på att det ska starta, men då kan jag ha varit för långsam/missat och så kommer det aldrig upp förrän jag gör det igen.

Så som det är nu är det bara att hoppas att man lyckats klicka och vänta på att det kommer upp eller inte.

Då undrar jag då om det finns någon lösning på detta? Någon typ av feedback så att man vet om programmet är på G eller inte. Något liknande Windows önskas. De visas inte heller på muspekaren att datorn laddar så aa, ni kan tänka er

Tror det är skrivbordsmiljön LXDE Lubuntu har

Tack å bock! Mvh

Ryzen 1700 @3,8Ghz 1,342V | Corsair Vengeance LPX 2x8Gb (CMK16GX4M2B3000C15) | Asus Prime x370 Pro | MSI GTX 770 2GB SLI

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013

Till att börja med, vad är det för komponenter i datorn?

Skriv gärna ut filen /etc/fstab och resultatet från kommandot df -h --total och free -h.

Kör du dessa i en terminal så skapas en fil i din hemkatalog som du kan klistra in här.

cat /etc/fstab > filnamn.txt
df -h --total >> filnamn.txt
free -h >> filnamn.txt

Tecknet > skapar eller skriver över en fil.
Tecknet >> adderar resultatet till en existerade fil.

Server: AMD Ryzen 7 1800X 8/16 | ASUS Crosshair VI hero | 64 GB Corsair RAM @3000 MHz | ASUS radeon RX 460 2GB | Samsung 960 PRO 512 GB M.2 | 2x 2 TB Samsung 850 PRO SSD | 6x Seagate 10 TB | NEC PA301W @ 2560x1600 | Linux Mint 19 Cinnamon

Trädvy Permalänk
Medlem
Registrerad
Okt 2007
Skrivet av OldComputer:

Till att börja med, vad är det för komponenter i datorn?

Skriv gärna ut filen /etc/fstab och resultatet från kommandot df -h --total och free -h.

Kör du dessa i en terminal så skapas en fil i din hemkatalog som du kan klistra in här.

cat /etc/fstab > filnamn.txt
df -h --total >> filnamn.txt
free -h >> filnamn.txt

Tecknet > skapar eller skriver över en fil.
Tecknet >> adderar resultatet till en existerade fil.

Det är en Fujitsu Lifebook AH531. Allt fungerar prima förutom att musen inte indikerar att datorn laddar/jobbar när jag startar ett program. Har sökt runt lite och det är flera som har problemet, men har ej funnit någon lösning.

Citat:

Filsystem Storlek Använt Ledigt Anv% Monterat på udev 2,9G 0 2,9G 0% /dev tmpfs 589M 8,6M 580M 2% /run /dev/sda6 88G 7,9G 75G 10% / tmpfs 2,9G 18M 2,9G 1% /dev/shm tmpfs 5,0M 4,0K 5,0M 1% /run/lock tmpfs 2,9G 0 2,9G 0% /sys/fs/cgroup tmpfs 589M 16K 588M 1% /run/user/1000 total 97G 8,0G 85G 9% -

total used free shared buffers cached Mem: 5,7G 1,9G 3,8G 130M 61M 1,1G -/+ buffers/cache: 802M 5,0G Swap: 1,9G 0B 1,9G

# /etc/fstab: static file system information. # # Use 'blkid' to print the universally unique identifier for a # device; this may be used with UUID= as a more robust way to name devices # that works even if disks are added and removed. See fstab(5). # # <file system> <mount point> <type> <options> <dump> <pass> # / was on /dev/sda6 during installation UUID=db42d3c7-91d8-4595-879a-eb535051ebc5 / ext4 errors=remount-ro 0 1 # swap was on /dev/sda5 during installation UUID=5cffa5af-25c0-4703-8505-8d83e642c9cf none swap sw 0 0

Tveksam till att det är hårdvaruproblem, då Windows och Lubuntu i övrigt fungerar klockrent

Ryzen 1700 @3,8Ghz 1,342V | Corsair Vengeance LPX 2x8Gb (CMK16GX4M2B3000C15) | Asus Prime x370 Pro | MSI GTX 770 2GB SLI

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013

Vad är det du menar med att du vill att musen indikerar? om du tänker dig som en annan symbol eller någon rörelse så vad jag vet så arbetar inte Linux på det sättet. Kollar man dina värden så är dom helt ok, så det är helt klart frågan om ett setup-fel någon stans. Kolla inställningarna för musen och prova att växla höger och vänster knapp samt regera hastighet, acceleration och svarstid för dubbelklick och se om något blir bättre.

För övrigt så ser jag att du kör allt från samma partition, vilket gör väldigt stor belastning på filsystemet, flytta åtminstone /home till en egen partition helst egen disk vilket dessutom gör lättare att återställa, speciellt om du behöver formatera om, då räcker det att installera om / och sedan montera om /home till rätt partition.

Att en ikon inte ger svar kan också vara att du rör musen för mycket när du klickar så avståndet gör att det ser ut som två klick för systemet.

När det gäller din hårddisk så är det en 5400 rpm så antagligen är det här problemet ligger och då att du hela tiden har väldigt mycket access till disken vilket slöar ner, speciellt en 5400 rpm disk är inte en systemdisk helt enkelt.

Det finns tre saker du kan göra för bätte resultat:

Byta upp dig till en SSD, men egentligen inte ekonomiskt försvarbart då du bara klarar Serial ATA 300 som max.
Byta maskinen rakt av, antagligen det roligaste resultatet och mest för pengarna.
Byta dist till en som är prestandamässigt lättare. Enklaste resultatet nu och sedan spara pengarna till något extremt senare.

https://www.linux.com/news/enterprise/systems-management/8466...

Server: AMD Ryzen 7 1800X 8/16 | ASUS Crosshair VI hero | 64 GB Corsair RAM @3000 MHz | ASUS radeon RX 460 2GB | Samsung 960 PRO 512 GB M.2 | 2x 2 TB Samsung 850 PRO SSD | 6x Seagate 10 TB | NEC PA301W @ 2560x1600 | Linux Mint 19 Cinnamon

Trädvy Permalänk
Medlem
Plats
falun
Registrerad
Apr 2002

Jag skulle med tro disken är lite slö som gör det och i normala fall för att få lite rappare känsla på linux så brukar ändra https://en.wikipedia.org/wiki/Swappiness ge en trevlig prestanda boost och kanske hjälpa lite då disken slipper arbeta lite men räkna inte med några underverk men swappniess 0 eller 10 gör skillnad så det märks

i3 6100 - MSI b150m pro-vd - 8gb 2133 ddr4 - GTX 950 GAMING 2G - z400s 120gb ssd - 1tb WD blue - Corsair 500w

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Okt 2012

Jag störde mig också på det när jag testade Lubuntu på en äldre slö laptop. Jag hittade ingen lösning på problemet och det slutade med att jag kör med en annan dist/DE.

Skickades från m.sweclockers.com

Monitor: Yamakasi Catleap 2B Extreme | Chassi: FD Arc mini R2 | PSU: CM700V | MB: Asus Maximus V Gene Z77 | CPU: I5-3570K | RAM: 16GB Corsair LP | GPU: MSI Radeon RX580 Armor 8GB | SSD: Crucial MX300 750GB | Input: CM Quick Fire TK, Roccat Kone Pure Optical, Steam Controller | OS: Kubuntu 18.04 LTS & KDE Neon User Edition

Trädvy Permalänk
Medlem
Registrerad
Okt 2007

Tack för alla svar! Ja, precis. Jag saknar någon typ av feedback som visar att systemet laddar programmet jag tänkt starta.
Hur som helst hittade jag ingen lösning, bara en "ful-lösning". Jag installerade ett annat desktop environment, Cinnamon. Det använder ca 100-200MB mera ram än mitt tidigare DE, men det är snyggare (imo) plus att jag nu äntligen får feedback när jag startar något! I detta fall så visar musen en rund ring liknande windows när den laddar vilket är helt underbart nu när man varit utan.

Och ja, har märkt att disken är väldigt slö. Länge suttit och funderat på SSD eller snabbare mekanisk HDD. Men som ni även nämnt, känns lite bortkastat att köpa en sådan då jag endast har Sata3 som är en flaskhals.

Hade annars tänkt köpa ny större till min stationära (sitter en gammal 120GB Corsair force GT i dagsläget) och då sätta den i bärbara. Kommer dock bli klent med plats då jag fortfarande vill kunna dualboota Windows samt Linux. Har ej råd att köpa två nya större SSDs tyvärr.

Ryzen 1700 @3,8Ghz 1,342V | Corsair Vengeance LPX 2x8Gb (CMK16GX4M2B3000C15) | Asus Prime x370 Pro | MSI GTX 770 2GB SLI

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013

@Tony32: Om du har SATA 3 är det den snabbaste, men du kanske blandar ihop det.

SATA 1= 150 MB / sek = 1,5 Gbit / sek = Serial ATA 150
SATA 2 = 300 MB / sek = 3 Gbit / sek = Serial ATA 300
SATA 3 = 600 MB / sek = 6 Gbit / sek = Serial ATA 600

Din hårddisk på 5400 rpm hamnar typ två steg ovanför detta då den motsvarar 30-60 MB / sek. En 7200 disk är mellan 80 - 170 MB / sek. Dom bästa kan klara 200 MB / sek. Eftersom din dator bara har SATA 2 så klarar den en SSD, men du skulle få som max 300 MB / sek.

I princip alla SSD klarar 400 MB eller mer idag och SATA 3 en nästan en flaskhals idag då dom nyare diskarna är direkt mot PCI Express eller M.2 där NVMe används vilket gör att man kan få diskar som klarar extrema hastigheter. Samsung 950 pro klarar 2200 / 900 MB (256 GB) i läs / skriv respektive 2500 / 1500 MB. Men det kostar därefter.

Server: AMD Ryzen 7 1800X 8/16 | ASUS Crosshair VI hero | 64 GB Corsair RAM @3000 MHz | ASUS radeon RX 460 2GB | Samsung 960 PRO 512 GB M.2 | 2x 2 TB Samsung 850 PRO SSD | 6x Seagate 10 TB | NEC PA301W @ 2560x1600 | Linux Mint 19 Cinnamon

Trädvy Permalänk
Medlem
Registrerad
Okt 2007

@OldComputer: Ahh, blev att jag skrev Sata3 ist för Sata2 pga att jag tänkte att satan jag hade var 3Gb/s xD. Hur som helst blev det en beställning på en ssd igår. Vet att jag inte kmr få ut full hastighet, men läste ett bra test och det visar sig att det är sällan man maxar disken ändå i verkligheten. I/O operationer, random access osv är det som räknas och det var i princip samma med Sata2 som Sata3. Största förlusten var att man förlorade prestanda vid sekvensiella, stora skrivningar.
Källa: här
Kommer bli väldans skillnad mot för min nuvarande disk iaf
EDIT: Välj "Real world benchmark" delarna. Skillnaden är i princip obefintlig

Ryzen 1700 @3,8Ghz 1,342V | Corsair Vengeance LPX 2x8Gb (CMK16GX4M2B3000C15) | Asus Prime x370 Pro | MSI GTX 770 2GB SLI