Hjälp: SAMSUNG S6, inget ljud vid uppringning(slumpartat)

Trädvy Permalänk
Medlem
Plats
Smurfland
Registrerad
Sep 2010

Hjälp: SAMSUNG S6, inget ljud vid uppringning(slumpartat)

Hej!
Har haft min samsung S6 i snart ett år och är väldigt nöjd överlag med hela telefonen.
Men ungefär i 2-3månaders tid så har jag haft ett problem när jag ringer upp folk, vilket förstör något enormt.
Jag ringer och får varken fram signaler eller ljud, jag hör inte personen i andra änden och denne hör inte mig.

Felet uppstår aldrig när någon ringer till mig utan bara när jag ringer till dom.
Det uppstår helt slumpartat så har inte den blekaste vad det kan vara.
Har försökt googla lite kring problemet men ska sanningen fram så hittar jag inget men är också väldigt dålig på att just hitta liknande fel på nätet.

Hoppas att de finns någon vis som kan få hjälpa mig att få bukt på mitt problem.
Tack på förhand!

Trädvy Permalänk
Medlem
Plats
västervik
Registrerad
Apr 2006

Äntligen! En till som har samma problem köpte 3 st till familjen i oktober, och en av dem har haft detta problem sedan mitten av december. Alla 3 har samma operatör och är uppdaterade till senaste men bara en har problemet. Har också googlat lite men inte hittat något, men jag har en liten lösning och det är att när jag ringer någon så drar jag på högtalartelefon, måste göras direkt annars går det inte och då går det och ringa sen slår jag bara av högtalaren när jag får ton.

det jag inte vet vill jag lära mej

Trädvy Permalänk
Medlem
Plats
Smurfland
Registrerad
Sep 2010

Hmm din lilla fix där fungerar tyvärr inte för mig :/
Verkar som ett väldigt konstigt problem har letat mer nu i dagarna men är rätt svårt att finna någon information.

Trädvy Permalänk
Medlem
Plats
Jorden
Registrerad
Feb 2002

Gammalt känd problem och det är operatörernas okompatibelt med nya "HD ljud" eller överbelastning. Inte bara S6, utan andra mobiler har samma problem och operatörerna säger dom håller på uppgradera masterna för lösa problemet.
Bara ring och klaga och hoppas dom uppgraderar masterna runt om där du bor.

1:i5-4670K|ASUS Z87 Pro|Corsair DDR3 16GB|CM 212 EVO|EVGA GTX1080 FTW|Samsung SH-203B|Samsung 850 EVO 500GB + Seagate 7200.10 2x320GB + Samsung T166 2x500GB + F2 1,5TB|Corsair AX760|Fractal Design Define R4|Dell 24" 2408WFP|

Trädvy Permalänk
Medlem
Plats
Smurfland
Registrerad
Sep 2010

Okej så med andra är det min operatör COMVIQ(Tele2) som har dåliga mastrar?
Tack för ditt svar Xperion.

Trädvy Permalänk
Medlem
Registrerad
Apr 2016

Har samma problem. Men det eftersom problemet är just att det inte hörs/går att ringa är det svårt att ringa och klaga

Men mejla kan ju vara in idé. sjukt irriterande och stort problem!

Trädvy Permalänk
Medlem
Plats
Rosvik
Registrerad
Apr 2002

Tjejen hade samma problem med sin S6a men då hon skulle ta emot samtal. Kopplade bort henne från 4g så talet går på 2g. Verkar ha hjälpt men gått för lite tid än för att jag ska kunna va säker. 4g nätet är rätt överbelastat i norrland då alla har telia och tappar man 4g på samtalet bryts det. Kan va värt ett försök ifall man inte behöver 4g surfhastigheten.

3770k @ 4.5ghz delid (pure rock), GTX 1080@2050MHz, 16gig RAM, 256GB 850 Evo, Fractal Design mini, Samsung C34F791WQU.