Forumdelen sponsras av

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Asus skärm får ingen signal?!

Hej allihopa har nyligen (En månad sen) införskaffat mig en ny skärm.
Skärmen har fungerat felfritt fram tills idag då jag sätter på datorn och skärmen ej reagerar. Om jag manuellt sätter på skärmen får jag dvi no signal.

Har testat annorlunda dvi kablar och tror ej det är min hårdvara då det skedde under natten!

Några idéer på hur jag tar mig ut ur denna röra?

Trädvy Permalänk
Medlem
Plats
Orsa
Registrerad
Maj 2010
Skrivet av fredrik.m:

Hej allihopa har nyligen (En månad sen) införskaffat mig en ny skärm.
Skärmen har fungerat felfritt fram tills idag då jag sätter på datorn och skärmen ej reagerar. Om jag manuellt sätter på skärmen får jag dvi no signal.

Har testat annorlunda dvi kablar och tror ej det är min hårdvara då det skedde under natten!

Några idéer på hur jag tar mig ut ur denna röra?

Kanske grafikkortet har pajjat?

CPU: i5 3570k 3.8 Ghz Noctua U14S. RAM: 16GB. GPU: 390 nitro 8GB. Skärm ASUS VG248QE. LJUD Xonar stx. HDD Samsung 840 Pro 250.
Låda FD R5. PSU Corsair rmx750. OS Win 10 PRO 64.

Mouse Qpad 8k Keyboard qpad mk-85. Headset Qpad 90.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Kezzo:

Kanske grafikkortet har pajjat?

Hur kollar jag?? Datorn startar nämligen upp bra, även om jag inte ser något kan jag skriva upp mitt lösenord och höra inloggningen samt att alla program startar

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Orsa
Registrerad
Maj 2010

Kanske det går att plugga in en tv via hdmi om du har det uttaget på modekortet . alt koppla in skärmen på det inbyggda grafikdelen fast tror man måste ändra i bios då är inte säker.
du har inget gammalt skräp grafikkort liggandes?

CPU: i5 3570k 3.8 Ghz Noctua U14S. RAM: 16GB. GPU: 390 nitro 8GB. Skärm ASUS VG248QE. LJUD Xonar stx. HDD Samsung 840 Pro 250.
Låda FD R5. PSU Corsair rmx750. OS Win 10 PRO 64.

Mouse Qpad 8k Keyboard qpad mk-85. Headset Qpad 90.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Kezzo:

Kanske det går att plugga in en tv via hdmi om du har det uttaget på modekortet . alt koppla in skärmen på det inbyggda grafikdelen fast tror man måste ändra i bios då är inte säker.
du har inget gammalt skräp grafikkort liggandes?

Skall jag testa med en fungerande skärm och utesluta skärmfel? Ifall den andra skärmen ej funkar är det burken annars skärmen?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Får ingen signal på en Annan skärm heller!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Orsa
Registrerad
Maj 2010
Skrivet av fredrik.m:

Skall jag testa med en fungerande skärm och utesluta skärmfel? Ifall den andra skärmen ej funkar är det burken annars skärmen?

Skickades från m.sweclockers.com

Ja reta med en Annan skärm först du

CPU: i5 3570k 3.8 Ghz Noctua U14S. RAM: 16GB. GPU: 390 nitro 8GB. Skärm ASUS VG248QE. LJUD Xonar stx. HDD Samsung 840 Pro 250.
Låda FD R5. PSU Corsair rmx750. OS Win 10 PRO 64.

Mouse Qpad 8k Keyboard qpad mk-85. Headset Qpad 90.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Kezzo:

Ja reta med en Annan skärm först du

Fick ingen signal på den andra skärmen!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Orsa
Registrerad
Maj 2010

Gammal grafikkort ? Prova att koppla in någon monitor på modekortet om du har hdmi eller dvi

CPU: i5 3570k 3.8 Ghz Noctua U14S. RAM: 16GB. GPU: 390 nitro 8GB. Skärm ASUS VG248QE. LJUD Xonar stx. HDD Samsung 840 Pro 250.
Låda FD R5. PSU Corsair rmx750. OS Win 10 PRO 64.

Mouse Qpad 8k Keyboard qpad mk-85. Headset Qpad 90.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Mitt grafikkort är från ca 2012-2013, ett msi Radeon 7970 ifall jag kommer ihåg rätt

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Vart ligger ingången till moderkortet med dvi? Ligger ej därbak och ser det inte på moderkortet

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2009

Vad har du för CPU? Inte alla som har integrerad grafik.

Ducati Streetfighter 848 Akrapovic IBC HT-map -13
Yamaha FZR 1000 -87

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av daskedennis:

Vad har du för CPU? Inte alla som har integrerad grafik.

I7 3820!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Hjälp!😩

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Orsa
Registrerad
Maj 2010
Skrivet av fredrik.m:

Vart ligger ingången till moderkortet med dvi? Ligger ej därbak och ser det inte på moderkortet

Skickades från m.sweclockers.com

Då har du inget sådant på ditt modekort . Lyser nått på grafikkortet då snurrar nå fläktar.? Prova att ta ur kortet och satt i en annan pci port. Annars tror ja Graffe kortet är trasigt.

CPU: i5 3570k 3.8 Ghz Noctua U14S. RAM: 16GB. GPU: 390 nitro 8GB. Skärm ASUS VG248QE. LJUD Xonar stx. HDD Samsung 840 Pro 250.
Låda FD R5. PSU Corsair rmx750. OS Win 10 PRO 64.

Mouse Qpad 8k Keyboard qpad mk-85. Headset Qpad 90.

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

Får du ingen bild på andra skärmar finns det anledning till att misstänka att grafikkortet har lagt av. Då plockar du ut grafikkortet och försöker med den integrerade grafiken.

Jag kan inte grafik- och moderkort så väl. Men en snabb googling säger att i7-3820 inte har integrerad grafik och då har du endast ett alternativ kvar: Nytt grafikkort.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Det är 100% någonting med grafikkortet ja, vad menar du med PCI uttagen? Jag kopplade ur PCI sladdarna ur grafikkortet och skruvar bort skruvarna men får inte loss det från moderkortet?! Lite mer detaljerad ELI5 förklaring hade varit uppskattad!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2009
Skrivet av fredrik.m:

Det är 100% någonting med grafikkortet ja, vad menar du med PCI uttagen? Jag kopplade ur PCI sladdarna ur grafikkortet och skruvar bort skruvarna men får inte loss det från moderkortet?! Lite mer detaljerad ELI5 förklaring hade varit uppskattad!

Skickades från m.sweclockers.com

Finns en spärr vid PCI-Eporten i högerkant du måste trycka ner för att kortet ska lossna.

Du har säkert en till PCI-Eport under som du kan prova att sätta i kortet i istället.

Tror också på kasst grafikkort tyvärr.

Ducati Streetfighter 848 Akrapovic IBC HT-map -13
Yamaha FZR 1000 -87