Cube i7 Stylus laddar ej, laddningsdiod lyser.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2007

Cube i7 Stylus laddar ej, laddningsdiod lyser.

Hej kära Swec!

Jag har ägt en så kallad kinaplatta i lite drygt 6 månader, men för ett tag sedan så slutade den ta laddning, fungerade varken med laddaren i, och den visade inte att den tog laddning på den lilla dioden heller. Första misstanken va då batteriet, då batteriet inte visade någon spänning alls när jag tog ur det och försökte mäta. Mina kunskaper är dock lite begränsad hur man mäter.

Chansade och köpte hem ett nytt batteri, fick det tidigare idag. Bytte batteriet, och den startade på en gång! Men nu till problemet.

I Windows 10(som det är installerat) så visar den endast att den är ansluten till nätadapter och den laddas ej, batteriet töms fortare med laddaren i, än ur :S

Har slut på idéer och vidare googlesök ger inte så mycket mer.

Har ni några tips eller idéer på hur jag kan gå vidare vore det toppen!

Mvh.

#1 Antec P280 + Chieftec Nitro 750W PSU, Intel Core I7 2600k @4.8GHz 24/7, Asus P8Z68 Deluxe/Gen3, 16Gb Corsair Vengeance, PowerColor Radeon R9 280X TurboDuo OC @ 1120/1570 , Windows 8.1 x64

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

troligen något på laddkretsen som gått paj.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2007
Skrivet av Rouge of Darkness:

troligen något på laddkretsen som gått paj.

Jo verkar inte bättre, men vore kul å få de bekräftat, alltså kunna kolla upp på nå vis. Men jag har tyvärr inte kunskaperna som krävs.

#1 Antec P280 + Chieftec Nitro 750W PSU, Intel Core I7 2600k @4.8GHz 24/7, Asus P8Z68 Deluxe/Gen3, 16Gb Corsair Vengeance, PowerColor Radeon R9 280X TurboDuo OC @ 1120/1570 , Windows 8.1 x64

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2013

Du måste kontrollera nätadaptern med en voltmeter, detsamma med batteri.

Likspänning och troligen 19V ?

Laddaren är trasig, köp en ny med rätt spänning och tillräcklig ström (se på den gamla), det gör inget om den är kraftigare.

Lycka till!!

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2007
Skrivet av roev:

Du måste kontrollera nätadaptern med en voltmeter, detsamma med batteri.

Likspänning och troligen 19V ?

Laddaren är trasig, köp en ny med rätt spänning och tillräcklig ström (se på den gamla), det gör inget om den är kraftigare.

Lycka till!!

Har kikat med 3 olika laddare, den som följde med + adaptern. En som används som är inköpt på kjell.co(båda 12v 2.5A). Samt en likvärdig men 12v 2A. Samma problem.

Voltmeter har jag använt på det nya batteriet och det verkar inte vara något fel där! Även använt voltmeter på kontakterna vid laddning, och vad jag kan se så fungerar laddarna som de ska. Men tack ändå!

#1 Antec P280 + Chieftec Nitro 750W PSU, Intel Core I7 2600k @4.8GHz 24/7, Asus P8Z68 Deluxe/Gen3, 16Gb Corsair Vengeance, PowerColor Radeon R9 280X TurboDuo OC @ 1120/1570 , Windows 8.1 x64

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006
Skrivet av raws89:

Har kikat med 3 olika laddare, den som följde med + adaptern. En som används som är inköpt på kjell.co(båda 12v 2.5A). Samt en likvärdig men 12v 2A. Samma problem.

Voltmeter har jag använt på det nya batteriet och det verkar inte vara något fel där! Även använt voltmeter på kontakterna vid laddning, och vad jag kan se så fungerar laddarna som de ska. Men tack ändå!

har du mätt på kontakterna i plattan mot batteriet utan att ha batteriet inkopplat så du får ut spänning där när laddaren sitter i?

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2007
Skrivet av Rouge of Darkness:

har du mätt på kontakterna i plattan mot batteriet utan att ha batteriet inkopplat så du får ut spänning där när laddaren sitter i?

Har 10 kablar från kontakten in till batteriet, har spänning på en del, vet dock inte vilka eller vad spänningen skall vara i.

#1 Antec P280 + Chieftec Nitro 750W PSU, Intel Core I7 2600k @4.8GHz 24/7, Asus P8Z68 Deluxe/Gen3, 16Gb Corsair Vengeance, PowerColor Radeon R9 280X TurboDuo OC @ 1120/1570 , Windows 8.1 x64