"Brus" I kanten av skärmen [Arch]

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Feb 2015

"Brus" I kanten av skärmen [Arch]

Jag har två skärmar av olika storlek, därför är det "brus" utanför den mindre skärmens kanter (se bild). Problemet är att en liten del av bruset kommer upp på den övre kanten av skärmen. Jag kör på open source drivrutinerna med en R9 280x utan några ändringar utöver de som gjorts genom XFCEs skärmgränssnitt.

i5 4690K - R9 280x Windforce - 8GB RAM - Corsair 100R

FX 6300 - R7 260X - 8GB RAM - BitFenix Neos

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

hade ett liknande (samma?) fel för några månader sedan som jag har för mig berodde på en bugg i drivarna. Sitter du på lts kerneln? jag har inga problem längre men det kanske är något som kan ha smugit med i den. Det här kommandot åtgärdade iaf mitt problem temporärt innan det kom en uppdatering som löste det.

notera hdmi, du får justera kommandot så det stämmer för dig.

xrandr --output HDMI-0 --auto --set audio off

| i5 6500 | asus z170-k | asus 970 strix | 16gb ddr4 | asus mg279Q | FD Define r4

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Feb 2015
Skrivet av Ragin Pig:

hade ett liknande (samma?) fel för några månader sedan som jag har för mig berodde på en bugg i drivarna. Sitter du på lts kerneln? jag har inga problem längre men det kanske är något som kan ha smugit med i den. Det här kommandot åtgärdade iaf mitt problem temporärt innan det kom en uppdatering som löste det.

notera hdmi, du får justera kommandot så det stämmer för dig.

xrandr --output HDMI-0 --auto --set audio off

Verkar som att köra en uppdatering fixade det, var nog någon bugg som fixades i en uppdatering.

i5 4690K - R9 280x Windforce - 8GB RAM - Corsair 100R

FX 6300 - R7 260X - 8GB RAM - BitFenix Neos