Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Acer w1-810

Hejsan. Har en acer w1. Den har fastnat i bootloop efter att jag försökte installera Windows 10. Någon som vet hur man kan få igång den igen? Har ingen garanti kvar.

Och jag rekommenderar den inte till någon.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Uppgraderade du eller körde du en ren installation ?

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av Svensktiger:

Uppgraderade du eller körde du en ren installation ?

Nej det var uppdateringen man fick på plattan.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av toornan:

Nej det var uppdateringen man fick på plattan.

Skickades från m.sweclockers.com

Vet att uppgradering från W8 till W10 tog minst 5 timmar på min Asus T100.
Tröttnade på att vänta på den och lät den ligga över natten.

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Aug 2008

Har du något minneskort i? Prova ta ut det i sådana fall.

||Intel 4670K, Asus Z87-A, Crucial BallistiX Sport 16GB, Asus GTX 970 Strix, 480GB SSD, 2x 3TB HDD|| Surface Pro 2017 || Samsung S8|| Polo Gti || Raspberry PI m.m.
http://www.minhembio.com/SonicSyndicateSM4Ever
http://www.garaget.org/Nonameswayne

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Får testa med minneskortet. Och att låta den ligga över natten.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Nej. Ingenting funkar. Den vill att jag sätter i micro sd kortet igen. Verkar märkligt. Försökt installera om win 8.1 och 10. Men plattan hittar inte usb minnet. Har en usb hub utan extra ström. Kan det vara så att usb minnet med windows inte får tillräckligt med ström från plattan?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Little Baghdad
Registrerad
Mar 2008

Tvivlar starkt på det.

Gör en installationssticka med windows 10 media creation tool, ladda ner alla drivrutiner, koppla in ett extern tgb och mus och kör en konventionell installation. Funkade på min Lamina 701 och Toshiba Encore.

Hackintosh: Intel i5-2500k, GA-Z77-DS3H, 16GB DDR3, GTX 670, Audigy2 XS, OSX 10.8 Mountain Lion
Laptop: Surface Pro 4, i5, 8GB, 256GB, Intel 520, Windows 10
MAC: Macbook 7,1, 8GB DDR3, Geforce 320m, 2x Crucial 240GB SSD RAID-0, 10.10 Yosemite

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Jag får försöka. Problemet är att plattan hittar mus och tangentbord men inte usb stickan. Måste det vara formaterat till något speciellt format?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Little Baghdad
Registrerad
Mar 2008
Skrivet av toornan:

Jag får försöka. Problemet är att plattan hittar mus och tangentbord men inte usb stickan. Måste det vara formaterat till något speciellt format?

Skickades från m.sweclockers.com

Fat32 om du ska boota installationsfiler.

Hackintosh: Intel i5-2500k, GA-Z77-DS3H, 16GB DDR3, GTX 670, Audigy2 XS, OSX 10.8 Mountain Lion
Laptop: Surface Pro 4, i5, 8GB, 256GB, Intel 520, Windows 10
MAC: Macbook 7,1, 8GB DDR3, Geforce 320m, 2x Crucial 240GB SSD RAID-0, 10.10 Yosemite

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Ok. Håller på att installera nu. Får se om det går att starta sen.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Nu funkar det. Det verkade inte vilja i etableras. Men efter 4e försöket gick det. Installerade win10 från Microsofts hemsida till USB. Tack för er hjälp.

Trädvy Permalänk
Medlem
Plats
Little Baghdad
Registrerad
Mar 2008
Skrivet av toornan:

Nu funkar det. Det verkade inte vilja i etableras. Men efter 4e försöket gick det. Installerade win10 från Microsofts hemsida till USB. Tack för er hjälp.

Härligt att höra. Om du har alternativet i bios, så kan du allokera lite mer grafikminne. Finns under south bridge tror jag. Jag höjde till 128mb och plattan känns mycket snabbare.

Hackintosh: Intel i5-2500k, GA-Z77-DS3H, 16GB DDR3, GTX 670, Audigy2 XS, OSX 10.8 Mountain Lion
Laptop: Surface Pro 4, i5, 8GB, 256GB, Intel 520, Windows 10
MAC: Macbook 7,1, 8GB DDR3, Geforce 320m, 2x Crucial 240GB SSD RAID-0, 10.10 Yosemite

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av ares93:

Härligt att höra. Om du har alternativet i bios, så kan du allokera lite mer grafikminne. Finns under south bridge tror jag. Jag höjde till 128mb och plattan känns mycket snabbare.

Jaha. Har du en w1-810? Det mesta verkar låst i bios.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Little Baghdad
Registrerad
Mar 2008
Skrivet av toornan:

Jaha. Har du en w1-810? Det mesta verkar låst i bios.

Skickades från m.sweclockers.com

Nej, jag har dock gjort det på en Lamina och en hel drös med kinaplattor. Men om.bios har alternativen ska det funka med alla bay trail baserade plattor.

Hackintosh: Intel i5-2500k, GA-Z77-DS3H, 16GB DDR3, GTX 670, Audigy2 XS, OSX 10.8 Mountain Lion
Laptop: Surface Pro 4, i5, 8GB, 256GB, Intel 520, Windows 10
MAC: Macbook 7,1, 8GB DDR3, Geforce 320m, 2x Crucial 240GB SSD RAID-0, 10.10 Yosemite