Trädvy Permalänk
Medlem
Registrerad
Okt 2015

Logitech G930 problem...

Hej!

Köpte nyligen ett logitech G930 och har fått ett problem...
Problemet kom när jag installerade Logitech Software och det låter som ett knastrand ljud. Spelar ingen roll om jag lyssnar på musik eller pratar skype. Tog bort Logitech Software och då försvinner ljudet. Problemet är att jag måste ha "LS" för annars kan jag inte ha 7.1 ljud och andra funktioner...

Tack på förhand!

// Josef

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Dec 2011

Mycket skumt, har två stycken g930. Haft det ena i över 4 år nu, har aldrig knastrat i hörlurarna. Det har dock blivit ett avslag i ljud, för att sen inte höra någoting då signalen försvinner helt. Kan även har knastrat någon gång när en mikrovågsung varit i närheten.

Intel i7 8700k @ 4.8GHz | Asus Rog Strix Z370-H | FD R5 | Strix Gtx 1080 ti | 16Gb Corsair Vengeance LPX 3600Mhz | Samsung 850-Series EVO 500GB | WD Caviar Black 500Gb | WD RE4 1TB x2 i Raid 1 | MK-85 <3 Cpu-Z Gamla

Citera, annars kommer jag inte tillbaka!

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2011

Yes, har varit med om problemet men nu var det ett tag sen. Min lösning var att använda en äldre version av mjukvaran & drivrutinerna.
Dock vet jag inte nu längre då jag uppdaterat till G933!

Corsair Air 540 | Asus Z87-PRO | INTEL i7-4770K @ 4,2 ghz| 4x4gb 1600mhz RAM | Zotac 980 AMP! XTREME 4GB | SSD 512GB | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK | OSx + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Feb 2010

Jag har också ett G930. I CS:GO så har jag väldigt dåligt ljud, det kan låta som att någon står bredvid mig med en awp och skjuter även fast den sista förrutom jag då är på andra sidan kartan. Ljudet kan låta från höger även fast det skjuter från vänster (och nej jag har inte headsettet satt fel på huvudet! ^^).. Jag undrar om man kan rma:a skiten.. Och så har det varit sen jag fick det i januari + byte till ny dator.

Intel 6600k
Asus Z170 Pro Gaming
EVGA 1070.
NZXT H440 NE
Samsung 850 EVO 500gb x2

Trädvy Permalänk
Medlem
Registrerad
Okt 2015
Skrivet av Krullieboy:

Yes, har varit med om problemet men nu var det ett tag sen. Min lösning var att använda en äldre version av mjukvaran & drivrutinerna.
Dock vet jag inte nu längre då jag uppdaterat till G933!

Okej det låter som om jag borde testa det. Just nu är jag i Österrike så får vänta tills jag är hemma på söndag.
Skulle varit superbra om du ville länka en äldre version utav mjukvaran.
MVH

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2011
Skrivet av Interpx:

Jag har också ett G930. I CS:GO så har jag väldigt dåligt ljud, det kan låta som att någon står bredvid mig med en awp och skjuter även fast den sista förrutom jag då är på andra sidan kartan. Ljudet kan låta från höger även fast det skjuter från vänster (och nej jag har inte headsettet satt fel på huvudet! ^^).. Jag undrar om man kan rma:a skiten.. Och så har det varit sen jag fick det i januari + byte till ny dator.

Detta är du inte ensam om. Vet flera av mina polare som har fått den "buggen". Alla med olika headset. Verkar som om det har något med CS:GO att göra ^^

Corsair Air 540 | Asus Z87-PRO | INTEL i7-4770K @ 4,2 ghz| 4x4gb 1600mhz RAM | Zotac 980 AMP! XTREME 4GB | SSD 512GB | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK | OSx + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2011
Skrivet av LomaN:

Okej det låter som om jag borde testa det. Just nu är jag i Österrike så får vänta tills jag är hemma på söndag.
Skulle varit superbra om du ville länka en äldre version utav mjukvaran.
MVH

Skickades från m.sweclockers.com

Här har du en länk där någon mjukvara borde passa!

ftp://ftp.logitech.com//pub/techsupport/headsets/

Corsair Air 540 | Asus Z87-PRO | INTEL i7-4770K @ 4,2 ghz| 4x4gb 1600mhz RAM | Zotac 980 AMP! XTREME 4GB | SSD 512GB | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK | OSx + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Feb 2010
Skrivet av Krullieboy:

Detta är du inte ensam om. Vet flera av mina polare som har fått den "buggen". Alla med olika headset. Verkar som om det har något med CS:GO att göra ^^

Aha Okej! Bra att jag inte är ensam!

Intel 6600k
Asus Z170 Pro Gaming
EVGA 1070.
NZXT H440 NE
Samsung 850 EVO 500gb x2

Trädvy Permalänk
Medlem
Plats
skoghall
Registrerad
Okt 2011
Skrivet av Krullieboy:

Här har du en länk där någon mjukvara borde passa!

ftp://ftp.logitech.com//pub/techsupport/headsets/

länken fungerar inte för mig

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2011
Skrivet av Enbitost:

länken fungerar inte för mig

Den fungerar för mig

Corsair Air 540 | Asus Z87-PRO | INTEL i7-4770K @ 4,2 ghz| 4x4gb 1600mhz RAM | Zotac 980 AMP! XTREME 4GB | SSD 512GB | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK | OSx + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden

Trädvy Permalänk
Medlem
Plats
skoghall
Registrerad
Okt 2011
Skrivet av Krullieboy:

Den fungerar för mig

eller alltså, den första funkar men alla länkarna inuti fungerar inte.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2011
Skrivet av Enbitost:

eller alltså, den första funkar men alla länkarna inuti fungerar inte.

Alla länkar fungerar för mig (precis testat)

Corsair Air 540 | Asus Z87-PRO | INTEL i7-4770K @ 4,2 ghz| 4x4gb 1600mhz RAM | Zotac 980 AMP! XTREME 4GB | SSD 512GB | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK | OSx + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden

Trädvy Permalänk
Medlem
Plats
skoghall
Registrerad
Okt 2011
Skrivet av Krullieboy:

Alla länkar fungerar för mig (precis testat)

amen vafan

det enda jag får fram är:

Webbplatsen kan inte nås

Det gick inte att hitta DNS-adressen till servern för pub.
DNS_PROBE_FINISHED_NXDOMAIN

Trädvy Permalänk
Medlem
Plats
skoghall
Registrerad
Okt 2011
Skrivet av Krullieboy:

Alla länkar fungerar för mig (precis testat)

funkade i annan webbläsare..