Forumdelen sponsras av

Ny 144hz monitor - kan bara köra i 60 hz

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2007

Ny 144hz monitor - kan bara köra i 60 hz

Hej!

Fick hem en ny monitor för några timmar sedan, en Acer XG270HU.

Specifikationer här: iNet XG270HU

2 saker innan jag eventuellt får hjälp från er: Ja, det är en Freesync monitor. Nej, jag använder inte ett AMD-kort. Jag ville helt enkelt ha en 144hz, 2K monitor till ett bra pris ( och Sweclockers recension gav mersmak om man som jag, har ett kraftfullt Nvidiakort).

Problemet är som rubriken säger, att jag bara kan köra den i 60Hz.

* Jag använder en DVI dual link kabel, denna ska kunna klara 144hz.
* Jag har försökt ändra uppdateringsfrekvensen via Nvidias kontrollpanel, det går inte.
* Skärmen är, enligt windows en "generic PnP monitor". Har letat drivrutiner på Acers hemsida och
fann att de senaste drivrutinerna är för windows 8. Jag drog hem dessa men har inte lyckats att installera dem.
Det medföljer ingen installer och när jag försökt uppdatera manuellt via Windows genom att lokalisera mappen
med drivrutinerna går det inte. Windows säger att jag har nyare drivrutiner redan.

Jag har kollat runt på nätet och jag verkar inte vara den enda som har detta problem med denna monitor (via dvi). Jag har dock inte hittat någon lösning efter mitt googlande; i alla fall inte någon lösning jag förstår mig på.

Jag vore oerhört tacksam för tips på lösningar, kanske någon sitter med samma monitor och vet hur man ska lösa problemet?

Tack på förhand!

Trädvy Permalänk
Avstängd
Registrerad
Dec 2015

@Skaata
Provat att avinstallera drivrutinerna, sen direkt efter utan att söka efter ny maskinvara att installera dom andra drivrutinerna?

Jag har en asus 144hz skärm, kollade mina egenskaper för skärmen och det står generic pnp monitor och jag kör i 144 hz.

My setup:
[Intel Core i7-5960X @ 4ghz] - [Asus X99-deluxe] - [48GB Corsair Dominator Platinum] - [Geforce Gtx 780TI SLI] - [Corsair AX1200i] - [Kingston 240GB SSD m.2] - [4x 64GB OCZ-Vertex SSD in raid] - [6x 2TB Wd Red] - [Asus ROG SWIFT PG278Q]

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2007

@dallan87:
Testade nyss men lyckades inte. Blir ett moment 22. Om jag avinstallerar drivrutinen försvinner monitor-tabben helt i enhetshanteraren. Alltså även möjligheten att uppdatera. Om jag inte avinstallerar går det inte att uppdatera. Har också försökt att lägga till en ny enhet men efter att windows sökt, hittas inget. Kanske bara jag som är ovanligt korkad så här en måndagskväll, men jag lyckas inte med detta.

Trädvy Permalänk
Avstängd
Registrerad
Dec 2015

@Skaata:

Men som sagt så ska du inte behöva drivrutin, för jag kör med 2 144hz skärmar och ingen av dom har jag installerat drivrutin till.

Vad har du för grafikkort?

Har du kollat in windows inställningar för skärmen?

My setup:
[Intel Core i7-5960X @ 4ghz] - [Asus X99-deluxe] - [48GB Corsair Dominator Platinum] - [Geforce Gtx 780TI SLI] - [Corsair AX1200i] - [Kingston 240GB SSD m.2] - [4x 64GB OCZ-Vertex SSD in raid] - [6x 2TB Wd Red] - [Asus ROG SWIFT PG278Q]

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2007

Tack för svar!

Jag tror heller inte att problemet ligger i drivrutinen, faktiskt. Jag har ett EVGA gtx980 ti SC. Vilka windows inställningar till skärmen tänker du på? Jag har inte hittat några felmeddelanden eller dylikt. Jag kan som sagt inte höja uppdateringsfrekvensen, varken i windows eller via Nvidias kontrollpanel.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2007

Googlar man "xg270hu only 60 hz" får man en del träffar, som sagt, men jag lyckas inte finna någon lösning. Kanske någon med mer kunskap kan lista ut hur man kan bota bekymret?

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Inte säker men det vekar som att DVI-D bara stödjer 144hz i max 1080p. Kolla i denna tråden http://www.sweclockers.com/forum/trad/1405783-acer-xg270hu-14...

Rigg: i5 3570K | XFX HD 7950 3GB | Corsair 8GB 1600Mhz VENGEANCE LP | ASRock Z77 PRO3 ATX | BitFenix Outlaw | Arctic Cooling Freezer 7 Pro rev.2 | Antec VP650PM 650W | Windows 7 Home premium 64bit
Kringutröstning: Steelseries Kinzu v2 pro edition| Microsoft SideWinder X4 Gaming Keyboard | Logitech G430 | Samsung 22'' S22B350H LED | BenQ 22'' GL2250 LED

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jan 2010
Trädvy Permalänk
Medlem
Registrerad
Aug 2012

DVI-D skall kunna köra 1440p 60Hz+ men kan bero på versioner.

Köp bara en Displayport-kabel så har du löst problemet.

Intel® Core™ i7-4790K | 16GB 2133MHz CL9 | MSI GTX980 Gaming SLI | Samsung EVO 850-series 250GB & 500GB | Corsair RM 850W | NZXT H440W | MSI Z97 GAMING 7

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2007
Skrivet av Skaata:

Hej!

Fick hem en ny monitor för några timmar sedan, en Acer XG270HU.

Specifikationer här: iNet XG270HU

2 saker innan jag eventuellt får hjälp från er: Ja, det är en Freesync monitor. Nej, jag använder inte ett AMD-kort. Jag ville helt enkelt ha en 144hz, 2K monitor till ett bra pris ( och Sweclockers recension gav mersmak om man som jag, har ett kraftfullt Nvidiakort).

Problemet är som rubriken säger, att jag bara kan köra den i 60Hz.

* Jag använder en DVI dual link kabel, denna ska kunna klara 144hz.
* Jag har försökt ändra uppdateringsfrekvensen via Nvidias kontrollpanel, det går inte.
* Skärmen är, enligt windows en "generic PnP monitor". Har letat drivrutiner på Acers hemsida och
fann att de senaste drivrutinerna är för windows 8. Jag drog hem dessa men har inte lyckats att installera dem.
Det medföljer ingen installer och när jag försökt uppdatera manuellt via Windows genom att lokalisera mappen
med drivrutinerna går det inte. Windows säger att jag har nyare drivrutiner redan.

Jag har kollat runt på nätet och jag verkar inte vara den enda som har detta problem med denna monitor (via dvi). Jag har dock inte hittat någon lösning efter mitt googlande; i alla fall inte någon lösning jag förstår mig på.

Jag vore oerhört tacksam för tips på lösningar, kanske någon sitter med samma monitor och vet hur man ska lösa problemet?

Tack på förhand!

Prova med HDMI kabel (version 1.4 måste det vara)?

|| Cooler Master MasterCase Pro 5 || AMD Ryzen 7 1700 || AMD Wraith Spire ||
|| ASUS Prime B350-Plus || Corsair Vengeance LPX DDR4 3000MHz 16GB ||
|| GTX 970 4GB G1 GAMING ||
|| Corsair SSD Force GT 120GB || Samsung SSD 840 EVO 250GB ||
||Samsung SSD 850 EVO 500GB || Western Digital Green 1TB ||

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2015
Skrivet av Stefan94:

DVI-D skall kunna köra 1440p 60Hz+ men kan bero på versioner.

Köp bara en Displayport-kabel så har du löst problemet.

@Skaata

Klarar inte DVI-D bara 165x2 (330MHz) i pixelklocka? Tror att du behöver typ 600 eller så för 1440p.
Orkar inte läsa igenom hela igen, men det finns en länk med genomgående information här på swec.
http://www.sweclockers.com/artikel/20927-bildanslutningar-del...

Enligt den (sidan efter) så behöver du DP1.2 för att köra 144Hz

Case Phanteks Enthoo Pro CPU Intel i7 4790k @ 4.7GHz, Noctua NH-D15
GPU ASUS r9 290 DCII + Powercolor r9 290 Custom loop RAM Corsair Vengeance LP 1600MHz CL9 4x4GB
PSU EVGA 1000W GQ SSD Kingston V300 240GB HDD Seagate Barracuda 1TB
MOBO MSI z97s SLI Krait edition Screens BENQ GL2440 +X-Star DP2414LED

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2007

@Slarre:

Enligt andra så ska det funka högre än så. Oavsett: om jag sätter min upplösning lägre blir max hz ändå bara
60 hz. Inte förrän jag kommer ner till 1024 * 768 kan jag höja till 75 hz....

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2007

@Nepo:

Ja, jag tror också det kan funka med HDMI, dock har jag ingen tillgänglig kabel. Dock vill jag gärna köra via en DVI som SKA fungera enligt uppgift. Vill helt enkelt lösa problemet och veta vad felet består i

Trädvy Permalänk
Medlem
Plats
Västra götaland
Registrerad
Sep 2012
Skrivet av Skaata:

@Slarre:

Enligt andra så ska det funka högre än så. Oavsett: om jag sätter min upplösning lägre blir max hz ändå bara
60 hz. Inte förrän jag kommer ner till 1024 * 768 kan jag höja till 75 hz....

Vad har du för grafikkort?

Kan låta oavsiktligt aggressiv.
Citera eller @philipborg om du vill att jag ska läsa dina svar.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2007

@Stefan94:

Det är lustigt, när jag letade efter svar på google, hade en person löst problemet med en DP-kabel medan en annan
misslyckades med samma metod. Båda har monitorn jag själv har. Vad ska man tro?

Trädvy Permalänk
Entusiast
Testpilot
Plats
Chalmers
Registrerad
Aug 2011
Skrivet av Skaata:

@Nepo:

Ja, jag tror också det kan funka med HDMI, dock har jag ingen tillgänglig kabel. Dock vill jag gärna köra via en DVI som SKA fungera enligt uppgift. Vill helt enkelt lösa problemet och veta vad felet består i

Nej, det ska inte fungera. Använd DisplayPort.

EDIT: Får be om ursäkt för felaktig information här. 2560x1440 @ 144 Hz ligger långt utanför specifikationen för DVI, men det fungerar tydligen på just den skärmen.

Skrivet med hjälp av Better SweClockers

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2007

@philipborg:

Evga gtx 980 ti SC+

Trädvy Permalänk
Medlem
Registrerad
Maj 2015
Skrivet av philipborg:

Vad har du för grafikkort?

Han har ett 980ti

Chassi:Define R4 Moderkort:MSI-Z87-G43 GAMING Processor:Intel core i5 4670k@4.4Ram: 8GB vengeance 1600MhzHårddiskar: 256 GB SSD 850 PROGrafikkort GTX 760

Skärm: XL2411Z
Zowie EC1-A
HyperX Cloud II

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2007

@Alling:

Men jag kan inte ens höja över 60hz om jag kör 1280 * 768... Och när jag läser om DVI så säger användare att DVI dual link funkar hur bra som helst för 144hz?

Edit: alltså med min monitor i 2K upplösning.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2007

@Jakken:

Ja, jag har testat just det. I min meny kan jag välja 60hz eller....59 hz........

Trädvy Permalänk
Medlem
Plats
Västra götaland
Registrerad
Sep 2012

@Skaata har du testat att manuellt sätta allting? (Vet ej om detta är rätt verktyg för Nvidia men verkar som det. http://www.nvidia.com/object/custom_resolutions.html)

Kan låta oavsiktligt aggressiv.
Citera eller @philipborg om du vill att jag ska läsa dina svar.

Trädvy Permalänk
Entusiast
Testpilot
Plats
Chalmers
Registrerad
Aug 2011
Skrivet av Skaata:

@Alling:

Men jag kan inte ens höja över 60hz om jag kör 1280 * 768... Och när jag läser om DVI så säger användare att DVI dual link funkar hur bra som helst för 144hz?

Edit: alltså med min monitor i 2K upplösning.

Då har skärmen inte 1280x768 @ 144 Hz som en av sina supportade upplösningar. Vilket inte gör något, för du har inte köpt en 2560x1440 @ 144 Hz-skärm för att köra den i halva dess upplösning. Använd DisplayPort.

Skrivet med hjälp av Better SweClockers

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2002

Enligt manualen är 144Hz ENDAST möjligt med DP eller HDMI, INTE DVI-D!!!
Och 144Hz verkar endast möjligt i 1440p (enligt listan i manualen)!

I lägre upplösningar är det 60-75Hz som gäller.

http://global-download.acer.com/GDFiles/Document/User%20Manua...

Trädvy Permalänk
Medlem
Plats
Mantorp
Registrerad
Sep 2010
Skrivet av Skaata:

Hej!

Fick hem en ny monitor för några timmar sedan, en Acer XG270HU.

Specifikationer här: iNet XG270HU

2 saker innan jag eventuellt får hjälp från er: Ja, det är en Freesync monitor. Nej, jag använder inte ett AMD-kort. Jag ville helt enkelt ha en 144hz, 2K monitor till ett bra pris ( och Sweclockers recension gav mersmak om man som jag, har ett kraftfullt Nvidiakort).

Problemet är som rubriken säger, att jag bara kan köra den i 60Hz.

* Jag använder en DVI dual link kabel, denna ska kunna klara 144hz.
* Jag har försökt ändra uppdateringsfrekvensen via Nvidias kontrollpanel, det går inte.
* Skärmen är, enligt windows en "generic PnP monitor". Har letat drivrutiner på Acers hemsida och
fann att de senaste drivrutinerna är för windows 8. Jag drog hem dessa men har inte lyckats att installera dem.
Det medföljer ingen installer och när jag försökt uppdatera manuellt via Windows genom att lokalisera mappen
med drivrutinerna går det inte. Windows säger att jag har nyare drivrutiner redan.

Jag har kollat runt på nätet och jag verkar inte vara den enda som har detta problem med denna monitor (via dvi). Jag har dock inte hittat någon lösning efter mitt googlande; i alla fall inte någon lösning jag förstår mig på.

Jag vore oerhört tacksam för tips på lösningar, kanske någon sitter med samma monitor och vet hur man ska lösa problemet?

Tack på förhand!

Eftersom jag har en likadan monitor och kör med nvidia som du så ska jag berätta hur du gör.
1. du måsta hitta en gammal drivrutin 355.98 eller äldre nyare funkar det inte med(har sparat den drivrutinen ifall jag får problem i framtiden)
2. gå inte på nvidias kontroll panel på ändra upplösning.
3. tryck anpassa och gör en egen upplösning med dom hertz du vill ha jag har gjort 3 olika 144,120 och 100hz
4. spara

Att jag väljer denna drivrutin eller en tidigare är för jag har märkt på nyare så kan man inte skapa en egen för då klagar den utan att du får ändra när du laddar in en senare drivrutin så finns dessa inställningar kvar.

Lycka till.

Ps. hittar du ett smidigare sätt så får du gärna berätta.

Moderkort: GA-Z170N-Gaming , Minne: HyperX FURY Black Series 2X8GB HDD1: 840 EVO 250Gb, HDD2: 860 Evo 500Gb CPU: I7-6700K, Kylning: Noctua NH-D15 GPU: MSI GTX 1070 Gaming X Låda: Define Mini, Mus: RGB Glaive, Tangentbord:
Corsair Gaming Strafe RGB MX SILENT , Monitor: Acer XB271HU / XG270HU
Surfplatta: Huawei Mediapad M5, Telefon: Nokia 8
Media-dator: GA-H87N-WIFI, i3-4130, 8GB minne ,K400 tgb

Trädvy Permalänk
Medlem
Plats
Mantorp
Registrerad
Sep 2010
Skrivet av oxygenial:

Enligt manualen är 144Hz ENDAST möjligt med DP eller HDMI, INTE DVI-D!!!
Och 144Hz verkar endast möjligt i 1440p (enligt listan i manualen)!

I lägre upplösningar är det 60-75Hz som gäller.

http://global-download.acer.com/GDFiles/Document/User%20Manua...

Det du hänvisar till är en singel dvi inte en dualdvi det funkar med det att köra 144Hz då jag själv kör med det utan problem.

Moderkort: GA-Z170N-Gaming , Minne: HyperX FURY Black Series 2X8GB HDD1: 840 EVO 250Gb, HDD2: 860 Evo 500Gb CPU: I7-6700K, Kylning: Noctua NH-D15 GPU: MSI GTX 1070 Gaming X Låda: Define Mini, Mus: RGB Glaive, Tangentbord:
Corsair Gaming Strafe RGB MX SILENT , Monitor: Acer XB271HU / XG270HU
Surfplatta: Huawei Mediapad M5, Telefon: Nokia 8
Media-dator: GA-H87N-WIFI, i3-4130, 8GB minne ,K400 tgb

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2007

@Alling:
Självklart spelar det ingen roll om det går att använda i lägre upplösningar eller ej; jag testade olika upplösningar för att se om jag kunde få högre Hz, men fick gå så långt som till 1024 för att ens kunna höja till 75 hz. Jag ska testa med DP så fort jag har en kabel att testa med.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2007

@vinylens:

Jag har läst att singel inte funkar medan dual ska funka i 144hz precis som du skriver. Dock så är jag
inte så kunnig i detta och flera här skriver ju att det absolut inte går att köra i 144hz utan DP-kabel. Lite motstridiga
uppgifter, verkar det som. Du bekräftar ju att du kan köra dual DVI i 144 hz utan (?) DP-sladd så då bör ju min också funka?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2007

"Har vi ett modernt och biffigt grafikkort, i detta fall Nvidia Geforce GTX 980, kan du utan problem köra 2 560 x 1440 pixlar och 144 Hz över både HDMI och DVI-DL då båda signalerna baseras på TMDS. Vi fick faktiskt upp det hela till 146 Hz, fast enligt Acer är det dock maximalt 60 Hz över DVI som gäller officiellt. Vi körde tydligen långt över specifikationen här!"

Saxat från Sweclockers recension av skärmen.

Trädvy Permalänk
Medlem
Plats
Mantorp
Registrerad
Sep 2010
Skrivet av Skaata:

@vinylens:

Jag har läst att singel inte funkar medan dual ska funka i 144hz precis som du skriver. Dock så är jag
inte så kunnig i detta och flera här skriver ju att det absolut inte går att köra i 144hz utan DP-kabel. Lite motstridiga
uppgifter, verkar det som. Du bekräftar ju att du kan köra dual DVI i 144 hz utan (?) DP-sladd så då bör ju min också funka?

Här får du en bild som jag pris printscreena

Så ja det är möjligt

Moderkort: GA-Z170N-Gaming , Minne: HyperX FURY Black Series 2X8GB HDD1: 840 EVO 250Gb, HDD2: 860 Evo 500Gb CPU: I7-6700K, Kylning: Noctua NH-D15 GPU: MSI GTX 1070 Gaming X Låda: Define Mini, Mus: RGB Glaive, Tangentbord:
Corsair Gaming Strafe RGB MX SILENT , Monitor: Acer XB271HU / XG270HU
Surfplatta: Huawei Mediapad M5, Telefon: Nokia 8
Media-dator: GA-H87N-WIFI, i3-4130, 8GB minne ,K400 tgb

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2002
Skrivet av vinylens:

Det du hänvisar till är en singel dvi inte en dualdvi det funkar med det att köra 144Hz då jag själv kör med det utan problem.

Ehhh, hur läste du nu!?!?

Det jag påstår är att MANUALEN SÄGER ATT 144Hz enbart är gångbart med DP eller HDMI!

TS borde byta till DP! Finns INGET skäl att INTE köra DP!!!