Forumdelen sponsras av

Trädvy Permalänk
Medlem
Registrerad
Apr 2016

Problem med TV till PC genom HDMI

Tjo!

Jag köpte nyligen lite nya delar till min dator och sen dess har jag inte kunnat få anslutningen (HDMI) mellan TVn och datorn att funka i Windows. Det lustiga är att när jag kopplar ur PC-skärmen och bootar upp med bara TVn ansluten så visar den bild, (bootsekvens etc) tills dess att windows startar. Så fort jag når windows inloggningsskärm så tappar TVn signalen från PCn. I display-inställningarna i windows syns inte TVn alls och även i ljud-inställningarna står det att inget är anslutet över HDMI.
Jag bytte allt i datorn förutom grafikkortet, så det är samma som anslutningen fungerade med tidigare. Även samma TV och samma HDMI-kabel. Enda skillnaden, förutom nytt moderkort, är mer uppdaterad version av Windows 7 och nyaste grafikkorts-drivers. Moderkortet har integrerat grafikkort med HDMI-utgång, men jag använder HDMI-utgången på PCIe-grafikkortet.

Grafikkort: MSI GX750Ti
Moderkort: ASUS Z170-P ()

Nån som har nån idé vad som kan vara fel eller förslag på lösning?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Datorn byter till en upplösning tvn inte kan visa ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Apr 2016

@mrqaffe: Möjlig förklaring till varför den tappar kontakt när windows startar, men windows borde ju fortfarande kunna se att TVn är ansluten, även om den inte kan visa rätt upplösning. Eller?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av relicen1:

@mrqaffe: Möjlig förklaring till varför den tappar kontakt när windows startar, men windows borde ju fortfarande kunna se att TVn är ansluten, även om den inte kan visa rätt upplösning. Eller?

När det strular så gör det .... Jag vet inte riktigt vad som kan hända men prova felsäkert läge och se om det startar då och om det går att uppdatera grafikdrivern och ställa in rätt upplösning.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.