Trädvy Permalänk
Medlem
Registrerad
Jul 2014

USB tangentbord krånglar

Tjena!

Problemet började idag. Jag spelade en del på min bärbara dator och började skriva inlägg på forum, men helt plötsligt började usb-tangentbordet bete sig konstigt. Ofta lägger den till några bokstäver efter en tangenttryckning, ibland åker "start" upp, som om jag klickat på windows-knappen. Två gånger har datorn också satts i energisparläge...

Jag kommer skriva "jag ska skriva på sweclockers forum" härnedan med tangentbordet så att ni kan se vad jag menar

"jag ska skrikqiva ikqpå sweclockers fikqoikqrikqum"

Om jag försöker radera något med backspace kan det bli såhär: "ikqikikqikikqikqikqikqikqi"
Oftast är det bokstäverna q, i och k som upprepas, men har även sett z och a, samt * och -

Jag har Windows 7 installerat på datorn, och tangentbordet är det som följer med i paketet CM Storm Devastator. Vanliga tangentbordet på datorn funkar fint, och tangentbordet funkar utan problem på andra datorer. Provade att koppla in tangentbordet på en annan USB port men problemen kvarstår.

Jag prövade även att koppla in ett annat tangentbord till datorn, via samma USB port som det krånglande tangentborder var inkopplad i, och det tangentbordet funkar. Alltså borde det väl inte ha något att göra med tangentbordets drivrutiner?

Det funkar inte heller att starta om datorn. Jag var även inne på tangentbordets egenskaper och att avinstallera tangentbordet funkade inte.

Trädvy Permalänk
Medlem
Plats
Gusum
Registrerad
Feb 2014

@FläskStekarn:
Tjena!
Jag hade ett liknade problem med mitt tidigare tangentbord (Var också CM Storm Devastator, har jag för mig), jag har inge aning om vad som orsakade felet och tangentbordet var helknäppt men lösningen i mitt fall var helt enkelt att rensa cmos.

Dator: MB Asus Maximus VII Formula CPU Intel i7 4790k @4.5GHz Kylare Corsair H80i RAM BallistiX Sport 16GB @1600MHz
HDD Seagate Barracuda 2TB PSU Corsair RM1000 GPU HD7970/280X CrossFire
Chassi Fractal design define r4 Skärm AOC 24" 144Hz LED
Mobil: OnePlus 2

Trädvy Permalänk
Medlem
Registrerad
Jul 2014
Skrivet av macke0010:

@FläskStekarn:
Tjena!
Jag hade ett liknade problem med mitt tidigare tangentbord (Var också CM Storm Devastator, har jag för mig), jag har inge aning om vad som orsakade felet och tangentbordet var helknäppt men lösningen i mitt fall var helt enkelt att rensa cmos.

Grejen är att det är en laptop jag fått från skolan, och eftersom jag aldrig byggt ihop, överklockat och i princip inte har någon erfarenhet av datorbygge så vill jag helst inte skruva i datorn ifall jag skulle orsaka problem. I värsta fall kan jag ju köra på det "inbyggda" tangentbordet, om det inte finns någon lösning som inte involverar att mecka med datorn eller med BIOS.

Tack för svaret i alla fall