Forumdelen sponsras av

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2012

Har min skärm tappat livslusten?

Hej!

Startade min dator precis och märkte att min sekundära skärm (SyncMaster 171N) inte ville visa en korrekt bild.

Det är ingen ljusstyrka på skärmen, nästan ingen alls. Man kan se väldigt lite av det som visas på skärmen om man lyser med en lampa. Dvs den visar bild men med en väldigt låg ljusstyrka.
Har självklart testat alla ljusstyrka-inställningar men inget funkar. Har även testat att byta skärm och då funkade det felfritt så inget fel på min dator.

Detta hände direkt när jag starta skärmen/datorn och fungerade felfritt igår.

Någon som kanske vet vad som har hänt och om det går att fixa?

RPi2 gaming

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Låter som om bakgrundsbelysningen har dött, du kan kolla om du hittar några dåliga kondensatorer för de är relativt lätta att byta men är det nått annat fel så är det mer tveksamt om du kan laga et själv om du inte kan felsöka utan hjälp.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2012

@mrqaffe:

Måste jag inte löda för att byta kondensatorer? Vart köper man rätt kondensator?

RPi2 gaming

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Anglaborg:

@mrqaffe:

Måste jag inte löda för att byta kondensatorer? Vart köper man rätt kondensator?

I princip alla reparationer kräver att man löder och för att byta kondensatorer så krävs det garanterat.
Elfa, Conrad, Farnell och Ebay är ställen du kan köpa komponenter.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Skottland, Schweiz, Sverige
Registrerad
Dec 2010
Skrivet av Anglaborg:

Hej!

Startade min dator precis och märkte att min sekundära skärm (SyncMaster 171N) inte ville visa en korrekt bild.

Det är ingen ljusstyrka på skärmen, nästan ingen alls. Man kan se väldigt lite av det som visas på skärmen om man lyser med en lampa. Dvs den visar bild men med en väldigt låg ljusstyrka.
Har självklart testat alla ljusstyrka-inställningar men inget funkar. Har även testat att byta skärm och då funkade det felfritt så inget fel på min dator.

Detta hände direkt när jag starta skärmen/datorn och fungerade felfritt igår.

Någon som kanske vet vad som har hänt och om det går att fixa?

Hände min gamla syncmaster för 2 år sen, om du vill så går det kanske att fixa med lite lödning (om det är kondensatorer). Jag skulle precis flytta till UK och köpte helt enkelt en ny skärm på plats istället.

|ASUS Maximus IV | Intel 2600K | H80 | ASUS STRIX DCU III GTX980TI| | OCZ ZX 1250W 80+ Gold | 1TB WD Caviar Black | Crucial M4 128GB | |SSD Samsung Basic 500GB SSD | HAF X | Samsung BD-reader | 16GB Corsair Vengence 1600MHz |