Forumdelen sponsras av

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Mar 2013

G sync och fortfarande tearing?

Tjena,

Har en Acer xb270Hu som fungerar perfekt med G sync. Men under den senaste tiden har jag märkt att när jag sätter på G sync så är det fortfarande tearing längst upp på skärmen. Som går hela vägen från vänster kant till höger, men den verkar vara ''set'' liksom och den är konstant där och tearar så fort jag gör rörelser, om det skulle droppa till under 40-30 fps så märks den tydligt och klart. Och den verkar inte gå bort oavsett om jag sätter på v sync eller av i kontrollpanelen eller i spelen. Men så fort jag stänger av G-sync och går över till ULMB mode eller vanlig mode, så är den helt plötsligt borta. Kan det vara någon driver som gör detta? Så störande att den är där, kan inte sluta kolla på den skit tearingen. Lite hjälp och råd uppskattas. :/

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Gsync fungerar ju inom ett FPS område.
Högre FPS och du har i princip vanlig vsync och under så får du tearing.
Var den undre gränsen ligger med din skärm vette 17, men 30 FPS är inte osannolikt.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Mar 2013
Skrivet av Svensktiger:

Gsync fungerar ju inom ett FPS område.
Högre FPS och du har i princip vanlig vsync och under så får du tearing.
Var den undre gränsen ligger med din skärm vette 17, men 30 FPS är inte osannolikt.

Problemet är att jag märker tearingen även om jag har 100 fps.. eller 80.. eller 60 fps. Men den är liksom fast. Endast längst upp och inte i mitten eller överallt i bilden som med G-sync av. Riktigt konstigt är detta. Och riktigt störande att sånt ens ska hända.. Vad jag kan göra åt detta har jag ingen aning om.. :/

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Xanwarrior:

Problemet är att jag märker tearingen även om jag har 100 fps.. eller 80.. eller 60 fps. Men den är liksom fast. Endast längst upp och inte i mitten eller överallt i bilden som med G-sync av. Riktigt konstigt är detta. Och riktigt störande att sånt ens ska hända.. Vad jag kan göra åt detta har jag ingen aning om.. :/

Om du sätter fast (typ 60) frekvens och kör med vsynk, hur blir det då ?
Tänkte att det kanske är skärmen som spökar.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Mar 2013
Skrivet av Svensktiger:

Om du sätter fast (typ 60) frekvens och kör med vsynk, hur blir det då ?
Tänkte att det kanske är skärmen som spökar.

Hittade felet! Och gissa vad... Dumma Nvidia drivers som vanligt.. Rullade tillbaks till 364.51 och tearingen är borta.. -.-