Forumdelen sponsras av

Trädvy Permalänk
Medlem
Registrerad
Apr 2016

Plasma-tv med "vandrande ränder"

Har en LG PS3000 med några år på nacken. Den funkar fint, så när som på "vandrande ränder" som uppstår (nästan jämt) vid alla uppdateringsfrekvenser förutom 50hz. Ibland dyker dom inte upp i början, för att sedan visa sig halvvägs in i en film. Ibland rör dom sig snabbt, ibland lite långsammare.

- Ps4 använder 60hz vilket resulterar i linjer som vandrar nedåt på tv:n
- Raspberry Pi och Macbook Pro skickar 24hz (för att undvika judder) vilket resulterar i ränder som vandrar uppåt på tv:n
- Tivo-boxen använder 50hz vilket inte resulterar i några ränder alls

Har provat olika ström- och hdmi-kablar, filter på antennkabeln, kopplat tv:n till ett separat vägguttag, kopplat ur och i enheter. Kopplat enheterna förbi förstärkaren, uppgraderat till senaste firmware osv, men inget hjälper.

Kan det här vara ett hårdvarufel? Kan det ha att göra med att elnätet använder sig av 50hz (med tanke på att 50hz funkar ok)?
Är tacksam för alla tips och synpunkter då jag gärna vill behålla tv:n i väntan på lägre oled-priser

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

Skulle kunna vara problem med spänningsmatningen för det är inget "fel från design" så att säga. Plasmapanelen använder pulsbreddmodulering och halvtonsmönster. Annan frekvens kan ändra själva utseendet på bilden genom att moduleringen och halvtonerna ändras, men inte i sig introducera den typen av störningar. Panasonics plasma har till exempel snäppet sämre bild med 50 Hz-signaler.

Minns inte på rak arm hur LG skötte det där på sina palsma, men definitivt inga vandrande linjer. Och skulle det vara problem från dålig design, är det ofta tvärtom, att allt fungerar bra när man kör 60 Hz.

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

hur gammal är tv´n? brorsan har liknande modell fast en 55" med 6-7år på nacken och han har samma problem fast oavsett uppdateringsfrekvens med sin bara började helt plötsligt nån gång 3-6månader sen och blivit värre med tiden.

mina pengar går på att tv´n börjar ge upp antingen i panelen eller elektroniken med tanke på åldern i hans fall iaf.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Registrerad
Apr 2016
Skrivet av Laxpudding:

Skulle kunna vara problem med spänningsmatningen för det är inget "fel från design" så att säga. Plasmapanelen använder pulsbreddmodulering och halvtonsmönster. Annan frekvens kan ändra själva utseendet på bilden genom att moduleringen och halvtonerna ändras, men inte i sig introducera den typen av störningar. Panasonics plasma har till exempel snäppet sämre bild med 50 Hz-signaler.

Minns inte på rak arm hur LG skötte det där på sina palsma, men definitivt inga vandrande linjer. Och skulle det vara problem från dålig design, är det ofta tvärtom, att allt fungerar bra när man kör 60 Hz.

Aha, ok. Känner att jag börjar ge upp och istället skaffar en led-tv i väntan på humana oled-priser istället. Eller kan man själv göra något åt spänningsmatningen om det skulle vara orsaken?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Apr 2016
Skrivet av Rouge of Darkness:

hur gammal är tv´n? brorsan har liknande modell fast en 55" med 6-7år på nacken och han har samma problem fast oavsett uppdateringsfrekvens med sin bara började helt plötsligt nån gång 3-6månader sen och blivit värre med tiden.

mina pengar går på att tv´n börjar ge upp antingen i panelen eller elektroniken med tanke på åldern i hans fall iaf.

Den släpptes 2009, så den har ju varit med ett tag. Minns inte hur länge jag haft problemet dock. Tråkigt eftersom allt funkar bra i övrigt.

Skickades från m.sweclockers.com

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Brukar väl vara CapXon eller liknande skräpkondensatorer i strömmatningen på dessa? Har ni kunskap, öppna upp och kolla efter svullna elektrolyter och byt allt misstänkt.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Registrerad
Apr 2016
Skrivet av MultiMan:

Brukar väl vara CapXon eller liknande skräpkondensatorer i strömmatningen på dessa? Har ni kunskap, öppna upp och kolla efter svullna elektrolyter och byt allt misstänkt.

Ok. Kanske kan vara värt att testa med tanke på att den inte har något pengavärde att tala om ändå. Tack för tipset.

Skickades från m.sweclockers.com

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@pfrdrk: Det är reparation som gäller vanligtvis. Men den åldern gör att det inte lönar sig eller kanske inte ens är möjligt längre. Sju år också gränsen för reservdelar.

Trädvy Permalänk
Medlem
Registrerad
Apr 2016

@Laxpudding Ok. Kanske är lika bra att kolla efter något nytt istället. Tack för info!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2013
Skrivet av Laxpudding:

Panasonics plasma har till exempel snäppet sämre bild med 50 Hz-signaler.

Intressant! Min Plasma VT30 hamnar alltid på 50Hz när den är inkopplad till datorn. Ändrar jag så är det tillbaka till 50Hz nästa gång jag kopplar in den.
Något tips på var jag kan läsa mer om plasma och hur koppla/ställa in den mot dator?

Trädvy Permalänk
Medlem
Registrerad
Apr 2016

@Imaculent: Testa att laborer med switchresx eller liknande. Jag måste tvinga min Macbook och Raspberry Pi att använda 24hz, i detta fallet pga förstärkarens hdmi-handslag

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2013
Skrivet av pfrdrk:

@Imaculent: Testa att laborer med switchresx eller liknande. Jag måste tvinga min Macbook och Raspberry Pi att använda 24hz, i detta fallet pga förstärkarens hdmi-handslag

Tack