Forumdelen sponsras av

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Mar 2013

G sync, tearing drivrutins problem?

Hej,

har under den senaste tiden märkt att driver 364.72 har en fast tearing på toppen av skärmen med G-sync aktiverat, som ej går bort oavsett inställning så länge man inte slår av G-sync eller använder ULMB, (då går den bort), spelar ingen roll vad det är för uppdaterings frekvens man använder eller vad för fps man har i spelet. Den är alltid där, och är fast och tearar hela tiden i en fixed position. Verkar som att jag är den enda med en G-sync skärm (Acer Xb270hu) som har märkt av detta då jag letat som f*siken och inte sett en enda själ skriva något om detta. Jag trodde att det var ett problem hos mig. Men nej så var inte fallet. Gick till brorsan med sin Asus Rog Swift och han hade samma problem. Gick till min vän som har en Aoc g2460Pg och märkte direkt att han med hade samma problem. Har skickat en ticket till Nvidia men har ej fått nåt svar än på flera veckor. Så jag får sitta på den gamla 364.51 drivrutinen som ger mig sämre prestanda i Dark souls 3 tyvärr, men som fungerar som den ska med G-sync. Prövade nyss den nya 365.10 drivrutinen och hoppades om en fix. NOPE, fortfarande samma tearing. Någon tips? någon annan som märkt?
Bilder nedan.

http://s1300.photobucket.com/user/snabb133/media/20160504_010...

http://s1300.photobucket.com/user/snabb133/media/20160504_010...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2009

Varken jag eller frugan har tearing med Gsync/ULMB med 364.72 eller 365.10. Vi båda har varsin PG279Q.

| InWin 303 | MSI X99A MPOWER | Intel Core i7-5930K | 32GB Corsair Vengeance LPX | Nvidia GeForce GTX Titan XP | 240GB HyperX Predator M.2 | x2 500GB Samsung 850 EVO | Asus PG279Q | Vattenkylning | Mayflower Objective2/ODAC | Sennheiser HD700 | Windows 10 Pro |

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

*Felplacerad tråd flyttad i enlighet med §3.2 i reglerna*

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

Har inte märkt några sådana fenomen under de 1,5+ åren jag testad G-sync, vilket som regel sker med senaste Nvidia-drivarna. Men jag rensar testdator ofta med DDU, kanske är något där som ordnar upp bekymren?

Trädvy Permalänk
Moderator
Plats
Stockholm
Registrerad
Sep 2010

*Korspost, trådar sammanfogade.*

Citat:

§ 3.3 Det är inte tillåtet att skapa flera trådar om samma ämne (så kallad korspostning). Detta gäller oavsett om trådarna placeras i samma forumdel eller i olika forumdelar. Om en moderator har låst en tråd är det inte tillåtet att skapa en ny tråd om samma ämne. Regeln finns för att alla ska få samma chans att få sina trådar uppmärksammade och för att forumet ska bli så överskådligt som möjligt.

http://www.sweclockers.com/forum/regler

*-<|:C-<-<

Nytt namn, samma bismak.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Mar 2013
Skrivet av Laxpudding:

Har inte märkt några sådana fenomen under de 1,5+ åren jag testad G-sync, vilket som regel sker med senaste Nvidia-drivarna. Men jag rensar testdator ofta med DDU, kanske är något där som ordnar upp bekymren?

Vad är DDU? Börjar störa mig på detta för att vara ärlig. Man ska inte behöva ha problem och krångel och försöka fixa ett problem som Nvidia själva skapat. Så fort jag rullar tillbaka till 364:51 eller tidigare så försvinner tearingen, så fort jag installerar de nyare drivrutinerna så blir det tearing med G-sync, och inte bara hos mig tydligen. Och vi tre har helt olika konfigurationer och specs. Vet inte riktigt vad jag kan/ska göra.

Windows 10, 64 bit
MSI Z87 G45 Motherboard
Intel Core I5 4670k @4.2 Ghz
MSI GTX 770 OC (väntar på pascal)
OCZ arc 100 240 GB SSD
Seagate Barracuda 1TB HDD
8GB Corsair Vengeance 1600mhz LP