Wake on lan - Får det inte att fungera med min NUC mini pc

Trädvy Permalänk
Medlem
Plats
Tjörn
Registrerad
Jan 2008

Wake on lan - Får det inte att fungera med min NUC mini pc

Hej,

Jag har försökt att få WOL att fungera I min NUC genom en Android app utan resultat, det jag vill göra är att kunna starta min NUC från avstängt läge.
Det funkar när NUCen är I hibernation men ej från helt avstängt läge.

Detta är den NUC jag har;
https://www.komplett.se/pc-i-delar-intel-nuc-core-i5/811305

Jag kör win8,
Nätverkskortet är;
intel ethernet connection i218-v

Jag har enablat WOL I bios samt kryssat I "magiska paket" I enhetshanteraren för nätverkskortet.

Jag har provat ca 4-5 olika appar men får ingen reaction när jag försöker väcka min NUC.

Är det någon som fått detta att funka?

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2007

Kolla att nätverksporten är aktiv när datorn är verkligen helt avstängd. Om Du har gjort rätt i BIOS och nätverksporten ej är aktiv när datorn är helt avstängd så saknar den stöd för gamla hederliga WOL men har stöd för WOL via ditt OS.

Grundregel för felsökning: Bryt och begränsa.

Trädvy Permalänk
Medlem
Plats
Tjörn
Registrerad
Jan 2008
Skrivet av Veni:

Kolla att nätverksporten är aktiv när datorn är verkligen helt avstängd. Om Du har gjort rätt i BIOS och nätverksporten ej är aktiv när datorn är helt avstängd så saknar den stöd för gamla hederliga WOL men har stöd för WOL via ditt OS.

När datorn är helt avstängd så verkar nätverksporten vara död, hur kan jag gå vidare?

Trädvy Permalänk
Medlem
Plats
Tjörn
Registrerad
Jan 2008

Ingen som har några tips?

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

På den här sidan påstår någon att de fick sin NUC att fungera med WOL genom att använda S3 strömsparläget.
Det är väl osäkert om det hjälper dig men om det har med att strömmen till nätverksadaptern stänger av sig att göra så är det kanske värt att kolla.

https://communities.intel.com/thread/34150?start=0&tstart=0

Trädvy Permalänk
Medlem
Plats
Tjörn
Registrerad
Jan 2008
Skrivet av Luminous:

På den här sidan påstår någon att de fick sin NUC att fungera med WOL genom att använda S3 strömsparläget.
Det är väl osäkert om det hjälper dig men om det har med att strömmen till nätverksadaptern stänger av sig att göra så är det kanske värt att kolla.

https://communities.intel.com/thread/34150?start=0&tstart=0

Detta var lösningen!
Nu fungerar det,

Jag märker ingen skillnad I snabbhet I uppstarten heller så det spelar ingen roll, jag klickade ur snabb uppstart och det var vad som saknades.
Jag kör Kodi på min NUC och styr allt med appen Yatse från min Android telefon och nu kan jag även starta datorn från helt avstängt läge med appen.

Tack för hjälpen!

Trädvy Permalänk
Medlem
Registrerad
Dec 2009
Skrivet av dr nick:

Detta var lösningen!
Nu fungerar det,

Jag märker ingen skillnad I snabbhet I uppstarten heller så det spelar ingen roll, jag klickade ur snabb uppstart och det var vad som saknades.
Jag kör Kodi på min NUC och styr allt med appen Yatse från min Android telefon och nu kan jag även starta datorn från helt avstängt läge med appen.

Tack för hjälpen!

Gött! Då vet jag kanske vad som trilskas om jag försöker köra WOL på en UEFI dator.

Skickades från m.sweclockers.com