Uppdatera system Ruby på Ubuntu 14.04?

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Uppdatera system Ruby på Ubuntu 14.04?

Hur gör jag för att uppdatera systemets Ruby version från 1.9 till något över 2.0?

<-<>->
Fractal Design Mechify C, i5-8600K OC 4,7 Ghz, Asus ROG STRIX Z370-G, 16 Gb RAM 2400 Mhz, EVGA B3 550W PSU, EVGA Geforce 1070 FTW ACX 3.0, Fractal Design Celsius S24 med 2 Bequiet Silent Wings 3 och två till Bequiet Silent Wings 3 som kyler hela paketet.

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Okt 2012
Skrivet av ratnose:

Hur gör jag för att uppdatera systemets Ruby version från 1.9 till något över 2.0?

En snabb googling så hittade jag detta:
https://www.brightbox.com/docs/ruby/ubuntu/

Chassi: FD Arc mini R2 | PSU: CM700V | MB: Asus Maximus V Gene Z77 | CPU: I5-3570K | RAM: 16GB Corsair LP | GPU: MSI Radeon RX580 Armor 8GB | SSD: Crucial MX300 750GB | Input: CM Quick Fire TK, Roccat Kone Pure Optical, Steam Controller | OS: Kubuntu 18.04 LTS & KDE Neon User Edition

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

@Lembritt: Tack! Du är bättre på att googla än mig.

<-<>->
Fractal Design Mechify C, i5-8600K OC 4,7 Ghz, Asus ROG STRIX Z370-G, 16 Gb RAM 2400 Mhz, EVGA B3 550W PSU, EVGA Geforce 1070 FTW ACX 3.0, Fractal Design Celsius S24 med 2 Bequiet Silent Wings 3 och två till Bequiet Silent Wings 3 som kyler hela paketet.

Trädvy Permalänk
Medlem
Registrerad
Jun 2003

Jag hade använt RVM för att hantera olika Ruby-versioner. Men det är kanske inte det du söker.

https://rvm.io/