Forumdelen sponsras av

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Feb 2014

HDMI till tv slutat fungera

Tänkte se en film ikväll men ingen kontakt mellan pc:n och tv med HDMI. Har inte rört nånting sen sist jag såg film för ca 4 månader sen, samma pc grafikkort nvidia geforce 8400GS med DVI HDMI och VGA. HDMI-kablarna är 3 meter en tjock philips och en tunnare ca 2 meter noname som jag haft i flera år, har givetvis testat med båda kablarna och även med laptopen nu men den hittar heller inte någon mer skärm än sin egen.

Brukar ju duplicera datorskärmen och hur som helst brukar jag ju få någon signal från pc:n till tv:n. Har en LG 49" ca 2 år gammal med 2 HDMI ingångar. Kör win 10 och har uppdaterat drivrutinerna till grafikkortet med jämna mellanrum. Antingen är båda HDMI-ingångarna på tv:n kass eller så har båda HDMI kablarna gett upp samtidigt! Nån som har någon idé? Har kollat inställningar i tv:ns meny och settings men inte hittat något där om hdmi-ingångar. Har ej kabel-tv utan egen antenn, parabol om det nu spelar någon roll.

Xeon 2,26 GHz 4core, 8GB ddr3 1333mhz. Geforce 8400GS

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Jockecc:

Tänkte se en film ikväll men ingen kontakt mellan pc:n och tv med HDMI. Har inte rört nånting sen sist jag såg film för ca 4 månader sen, samma pc grafikkort nvidia geforce 8400GS med DVI HDMI och VGA. HDMI-kablarna är 3 meter en tjock philips och en tunnare ca 2 meter noname som jag haft i flera år, har givetvis testat med båda kablarna och även med laptopen nu men den hittar heller inte någon mer skärm än sin egen.

Brukar ju duplicera datorskärmen och hur som helst brukar jag ju få någon signal från pc:n till tv:n. Har en LG 49" ca 2 år gammal med 2 HDMI ingångar. Kör win 10 och har uppdaterat drivrutinerna till grafikkortet med jämna mellanrum. Antingen är båda HDMI-ingångarna på tv:n kass eller så har båda HDMI kablarna gett upp samtidigt! Nån som har någon idé? Har kollat inställningar i tv:ns meny och settings men inte hittat något där om hdmi-ingångar. Har ej kabel-tv utan egen antenn, parabol om det nu spelar någon roll.

Syns Tvn i bildskärmsinställningar i datorn? Kan vara kass kabel också om det är en gammal en

Asus P8P67 | i7 2600k | Corsair H80 | Asus GTX 770 OC | 8GB | Corsair TX650W | Fractal Design R3 | Intel 520 240GB

Macbook Pro Retina 15'' 2.6Ghz | 16GB | 512GB Late 2013

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

@joeldeluxe: Han har ju testat båda sladdarna
OffT: Får du inte screen tearing om du duplicerar skärmen? När det väl fungerade, dvs.

Crucial Ballistix Tactical 16GB 2750Mhz ■ Asus Z170-A ■ MSI GTX 1070 Gaming X ■ Intel i5 6600k 4.5Ghz
be quiet! Pure Rock ■ Samsung EVO 850 250GB
FD Define S ■ EVGA Supernova G2 650W
Seagate 7200RPM 1TB ■ Ducky ONE G&Y PBT, MX Blue ■ Logitech G403
BenQ 24" XL2430T

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Feb 2014

Nä tv syns ju inte i bildskärmsinställningar alls, har kört leta efter flera skärmar men utaresultat. TV:n känner av att det sitter en HDMI-kabel i kontakt 1 eller 2 vilken jag nu väljer, det går att se i menyn i tv:n när man väljer ingång.

Xeon 2,26 GHz 4core, 8GB ddr3 1333mhz. Geforce 8400GS

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Dreijer:

@joeldeluxe: Han har ju testat båda sladdarna
OffT: Får du inte screen tearing om du duplicerar skärmen? När det väl fungerade, dvs.

Jo fast var det 4 månader sen sist kan det vara det, så får inte utesluta det

Asus P8P67 | i7 2600k | Corsair H80 | Asus GTX 770 OC | 8GB | Corsair TX650W | Fractal Design R3 | Intel 520 240GB

Macbook Pro Retina 15'' 2.6Ghz | 16GB | 512GB Late 2013

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

@joeldeluxe: Ok, då förstår jag. My bad.

Crucial Ballistix Tactical 16GB 2750Mhz ■ Asus Z170-A ■ MSI GTX 1070 Gaming X ■ Intel i5 6600k 4.5Ghz
be quiet! Pure Rock ■ Samsung EVO 850 250GB
FD Define S ■ EVGA Supernova G2 650W
Seagate 7200RPM 1TB ■ Ducky ONE G&Y PBT, MX Blue ■ Logitech G403
BenQ 24" XL2430T

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Feb 2014

Det dröjer så länge mellan jag ser film, just nu pga att jag varit utomlands i 4 månader. Ja jag får sk screen tearing men det brukar jag ställa in, brukar komma på det efter hand även om det är lång mellan gångerna jag ser film. Sitta här och glo på 22" widescreen vid datorn är inte kul, vill ju ligga i min soffa.

Får väl köpa en ny HDMI-kabel imorgon men tror, nä jag vet faktiskt inte nu.. är trött i huvudet efter jobb och annat.

Xeon 2,26 GHz 4core, 8GB ddr3 1333mhz. Geforce 8400GS

Trädvy Permalänk
Medlem
Registrerad
Dec 2009

@Jockecc: Om du väljer att flytta över filmen till enbart tv:n, så slipper du det. T.ex. om du visar skrivbordet på datorskärmen. Förutsatt att du får bild, imorgon.

Crucial Ballistix Tactical 16GB 2750Mhz ■ Asus Z170-A ■ MSI GTX 1070 Gaming X ■ Intel i5 6600k 4.5Ghz
be quiet! Pure Rock ■ Samsung EVO 850 250GB
FD Define S ■ EVGA Supernova G2 650W
Seagate 7200RPM 1TB ■ Ducky ONE G&Y PBT, MX Blue ■ Logitech G403
BenQ 24" XL2430T

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Feb 2014

Ska köpa en ny HDMI-kabel och testa ikväll. Igår la jag in filmen på en usb-sticka och då kunde jag se den på min stora tv med riktigt ljud som jag gärna vill ha när jag ser film. Men det är ju så lätt att köra filmerna direkt från PC:n med HDMI, har ju gjort det i många år nu.

Ska tacka för tips och hjälp så långt, återkommer när jag vet vad felet är. Har andra grafikkort om det är fel på HDMI-utgången där, man kan aldrig veta? Ska testa även det, det är ändå dags för ett nytt grafikkort så jag kan ju passa på nu då.

Xeon 2,26 GHz 4core, 8GB ddr3 1333mhz. Geforce 8400GS