Fallout 4 - Microstutter!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013

Fallout 4 - Microstutter!

Hej!

Datorn i signaturen (med Windows 8.1) har ett problem med Fallout 4 - oavsett vad jag gör så har jag microstutter. Jag har läst på en massa olika platser och forum om hur man löser detta problem men inget har hjälpt. Det jag har gjort är följande:

1) Ominstallerat grafikkortets drivrutiner
2) Installerat äldre drivrutiner (4 olika)
3) Sänkt/höjt i princip alla grafikinställningar (God Rays är Off för övrigt)
4) Testat med V-sync på, av, Adaptive, Adaptive Half-Refresh Rate och Use 3D Application Setting, alla i kombination med både iPresentInterval=0 och iPresentInterval=1 (ändras under Fallout4.ini)

5) Ominstallerat spelet
6) Överklockat CPU:n till 4.3 GHz

6) Lagt till iFPSClamp=60 under Fallout4.ini - detta verkar hjälpa lite, men det finns fortfarande märkbar microstuttering kvar

7) Satt spelet på Windowed + Borderless - Detta sänker min FPS från 65-90 (som jag annars har) till ospelbara 32-45, ger lite tearing m.m. Dock verkar detta vara något folk rekommenderar för att få microstutter helt och hållet!

8) Stängt av all V-sync och satt FPS Limit = 60 med hjälp av EVGA PrecisionX

Allt detta har gett noll effekt, eller ja - 6) verkar vara det bästa alternativet som tar nästan bort all microstutter men buggar konversationer och gör min karaktär till Sonic The Hedgehog (d.v.s. rör sig dubbelt så snabbt).

Nu till det intressanta - Flickvännens dator med GTX 970 och i5-4670K har INGEN microstutter alls. Hon har default inställningar (både i Nvidias kontrollpanel och i Fallout 3 Settings) och allt är buttersmooth, medan när spelet körs i min dator så har jag tillräckligt med microstutter för att ge oss båda huvudvärk. Detta är f.ö. något jag haft sen dag 1, och jag har INTE detta problem i några andra spel (GTA V, CS:GO, Battlefield 3/4 m.fl.).

Har ni några tips på vad man kan göra för att lösa detta problem?

Tack för hjälpen!

Main || Intel Core i7 980X @ 4.12GHz || ASUS Rampage III Gene || Corsair Vengeance 6x4GB @ 1800MHz || EVGA GTX 780 Reference || Creative Sound Blaster ZxR || 2x Intel 530 240 GB || Western Digital Blue WD10EZEX 1000 GB || ASUS VG248QE (no G-sync) ||
Laptop || Lenovo Thinkpad X220 4291-37G ||
Project: Pentium Clockbox || Intel Pentium G3258 ||

Trädvy Permalänk
Medlem
Plats
Gusum
Registrerad
Feb 2014

@Icte:
Prova med att stänga av ht på processorn.

Dator: MB Asus Maximus VII Formula CPU Intel i7 4790k @4.5GHz Kylare Corsair H80i RAM BallistiX Sport 16GB @1600MHz
HDD Seagate Barracuda 2TB PSU Corsair RM1000 GPU HD7970/280X CrossFire
Chassi Fractal design define r4 Skärm AOC 24" 144Hz LED
Mobil: OnePlus 2

Trädvy Permalänk
Medlem
Plats
::1
Registrerad
Feb 2007
Skrivet av Icte:

Har ni några tips på vad man kan göra för att lösa detta problem?

Tack för hjälpen!

Lite sent svar men...
Jag ställde skärmen på 60hz och vsync på, då blev det bra. Körde 100hz innan och det gillade inte spelet även fast FPS:en är låst på 60.
Så du kan ju testa det.
Sen buggar spelet om du låser upp FPS till över 60 så gör inte det.

< :: insert | impressive | computer | specifications | here :: >