Forumdelen sponsras av

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Benq XL2411z No Signal Detected

Hejsan! Idag köpte jag till mig en 144hz skärm vid namn Benq XL2411Z. Fungerar utmärkt via VGA> & en DVI adapter in i grafik kortet men när jag ska köra DVI får jag bara följande meddelande på skärmen: No Signal Detected.

Jag har prövat starta om datorn flera gånger. Jag har prövat välja DVI som input men får fortfarande samma meddelande.

Snälla hjälp, vill ju ha mina 144hz

Processor Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
2x Video Card NVIDIA GeForce GTX 970
RAM 8.0 GB
Operating System Microsoft Windows 10 (build 15063), 64-bit
Corsair Vengeance LPX 8GB DDR4 Black 2666MHz

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2010

Vet du att DVI-kabeln fungerar? Har du provat skärmen med en annan dator? Har du provat om HDMI-ingången fungerar på skärmen? Om du byter från DVI till VGA medan skärmen och datorn är på, och sen byter till VGA-ingången på skärmen, få du någon bild då?

Du får gärna citera eller nämna mig (@ToJa92) om du svarar på något jag skrivit.

Trädvy Permalänk
Moderator
Plats
Här
Registrerad
Jul 2009

@redgroove:

*tråd rensad*

Det är inte tillåtet att skriva inlägg som endast är till för att flytta tråden högre upp i trådlistningen (så kallad bumpning). Däremot är det tillåtet att skriva flera inlägg i rad förutsatt att varje nytt inlägg tillför information eller på annat sätt för diskussionen framåt. Regeln finns för att alla ska få samma chans att få sina trådar uppmärksammade och för att forumet ska bli så överskådligt som möjligt.

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

@NordhNet: Tack

Processor Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
2x Video Card NVIDIA GeForce GTX 970
RAM 8.0 GB
Operating System Microsoft Windows 10 (build 15063), 64-bit
Corsair Vengeance LPX 8GB DDR4 Black 2666MHz

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

@ToJa92: Har ingen VGA ingång på mitt grafik kort

Processor Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
2x Video Card NVIDIA GeForce GTX 970
RAM 8.0 GB
Operating System Microsoft Windows 10 (build 15063), 64-bit
Corsair Vengeance LPX 8GB DDR4 Black 2666MHz

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2010
Skrivet av redgroove:

@ToJa92: Har ingen VGA ingång på mitt grafik kort

Ditt moderkort har både DVI- och HDMI-utgångar, kan du prova att temporärt ta ut grafikkortet och koppla in skärmen till moderkortet istället? Fungerar det inte då så skulle jag försöka prova skärmen med en dator där du säkert vet att DVI-utgången fungerar. Är skärmen ny eller begagnad?

Du får gärna citera eller nämna mig (@ToJa92) om du svarar på något jag skrivit.

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

@ToJa92: Testa det mesta, drog även gamla skärmen direkt vga till moderkortet. Fungerade inte. Har redan packat ihop allt och lämnar tillbaks skiten

Processor Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
2x Video Card NVIDIA GeForce GTX 970
RAM 8.0 GB
Operating System Microsoft Windows 10 (build 15063), 64-bit
Corsair Vengeance LPX 8GB DDR4 Black 2666MHz